Arlo|Smart Home Security|Wireless HD Security Cameras

Audio Arlo Baby how do I keep sound running in the background?

Reply
Discussion stats
  • 8 Replies
  • 10621 Views
  • 8 Likes
  • 4 In Conversation
Bachmannmikew
Tutor
Tutor

Since the app update I can’t figure out how to keep the sound running in the background when I have other apps open. There used to be an icon you tapped on the screen and then you could still hear it running while using your phone. Is there a way I can do that one the updated app? I wish they had never updated. The older version was so much better.

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Bachmannmikew,

 

This icon is still present, just with a slightly updated look.

 

For Android In the top left hand corner of your Arlo Baby camera widget in the mobile app, you should see this icon:

For iOS In the bottom right hand corner of your Arlo Baby camera widget in the mobile app, you should see this icon:

Toggling this on will enable the "Always Listening" feature.

 

JamesC

View solution in original post

8 REPLIES 8
JamesC
Community Manager
Community Manager

Bachmannmikew,

 

This icon is still present, just with a slightly updated look.

 

For Android In the top left hand corner of your Arlo Baby camera widget in the mobile app, you should see this icon:

For iOS In the bottom right hand corner of your Arlo Baby camera widget in the mobile app, you should see this icon:

Toggling this on will enable the "Always Listening" feature.

 

JamesC

Bachmannmikew
Tutor
Tutor
James, thanks for your reply!

I have attached a screenshot of my fully updated app, and there is no icon in the top left corner, the icon you refer to is in the lower right and it does not make a difference. Sound quits the second we switch apps. 
 
45035707_279646666001559_8811508398567718912_n.jpg
 
For your reference, my wife and I both have the iPhone X and iOS is fully updated, however this issue existed both before and after the latest ios update. 

This does not appear to be an issue with our camera either because sound works both when the app is open and when I pull up the camera in a web browser. 

Please let me know if you have any other ideas. ​
JamesC
Community Manager
Community Manager

Try tapping that icon and then switch to a different app, do you still experience the same behavior?

 

JamesC

Bachmannmikew
Tutor
Tutor

That appears to have solved it. 

 

I would recommend changing that. From everything I know about UX, I would assume the button should reflect the state of the feature, not what state the button will change it to next. Alternatively consider a color change as the button is white no matter if the feature is on or off.

This is how it worked before the update. The button only showed an ear with the sound waves and was highlighted when the feature was on and white when the feature was off. I think this sudden change also added to the confusion as users should expect it to work the way it did before. 

I undersand you are community management and not in dev but if you could pass that along, that would be great! Thanks! 

JamesC
Community Manager
Community Manager

Bachmannmikew,

 

Thanks for confirming that resolved the issue. I will pass your feedback along.

 

JamesC

pamebert
Tutor
Tutor

This icon appears to work counter to how it is intended.  When the icon is "on" (as pictured above), sound turns off as soon as you leave the app.  When the icon is "off" (showing an "x" next to the head), the sound will remain on.

 

However, I have experienced further issues.  Multiple times now, after turning the feature off (so that it shows an "x") and allowing sound to run in the background when I am not in the Arlo app, when I return to the app, the sound will echo, as if two separate tracks are playing.  I will turn the sound off by muting the app, and one of these two tracks will continue to play.  What on earth would cause this? 

 

I'm incredibly disappointed with Arlo this last week.  This "update" seems to instead be a major setback, and all this the week that we move our baby to her own room at night.  It has caused much undo stress on this tired mama!

JamesC
Community Manager
Community Manager

I've escalated this topic to the development team. I will provide an update when I have more information.

 

JamesC

Emmabelinda
Initiate
Initiate
I concur with the comments on the button toggle! I’d worked out that was the new button but had to google to get this result to work out which way it was supposed to work!
Discussion stats
  • 8 Replies
  • 10622 Views
  • 8 Likes
  • 4 In Conversation