Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo app crashes. Arlo Baby constantly disconnects, motion/sound detection rarely works, etc.

Reply
Discussion stats
  • 6 Replies
  • 493 Views
  • 2 Likes
  • 6 In Conversation
Highlighted
Follower
Follower

Let me preface this post with the following;
-I have attempted to use arlo baby with multiple devices and multiple operating systems.
-All operating systems are up to date, as is the arlo app.
-Our Wi-Fi network is perfect. It cannot be faulted. Trust me I live with a geek.
-Power saving mode is switched off always.
-I've restarted, reinstalled and reset everything. Multiple times.

Ok so. This is possibly the most dissapointing purchase that I have made since having a baby. And I've bought a lot of unecesary items since she was born.

Our issues:
-App CONSTANTLY crashes. Like my 8 month old only has 30 minute naps and I spend 30 minutes getting the app up and running.
-The camera constantly disconnects. I just want to know my baby is safe you know? Arlo does not give me any piece of mind.
-Motion and sound detection only rarely works. My daughter can be standing on the side of the cot and arlo wouldn't even know (scary cause she's only just learnt to do this and could fall!).
-The temperature sensor is on crack. Reads a totally different temperature to a real thermometer.
-I keep getting kicked out of the app and having to re log in.
-The delay is horrible, like up to 10-15 seconds fairly consistently.

Judging by other posts in this forum these are not isolated issues. When purchasing a baby monitor you are putting your trust into a product to play a part in protecting your baby. So far I do not trust arlo. I would love a solution before I can officially say I've wasted $300 and countless hours.
Anybody managed to get some consistency out of this set up?

Model: ABC1000 | Arlo Baby
Highlighted
Arlo Moderator
Arlo Moderator

Hi Shivk17,

 

For the temperature sensor not working, try to recalibrate your sensor, which you can read more here: How do I recalibrate Arlo Baby’s temperature, humidity, and air quality sensors?

 

And if you already tried to reinstall/restart/reset your Arlo app and/or Arlo Baby but still experiencing issues as you mentioned above, I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Highlighted
Aspirant
Aspirant
What brand router do you guys have? I ask because, in my own research, I've found that various routers have their own firmware issues. Arlo has stated that said issues were resolved by updating the Arlo cameras firmware to include their fixes.
I too am a tech guy with a background in network security and I myself have had the same connectivity issues and tried absolutely Everything that Arlo and the community have suggested.
I believe I'm going today and purchasing a Netgear router designed with the arlo camera already in their firmware.
I understand that the other companies have firmware and/or upgrades to cover the cameras but...
And did it come directly from Netgear?
I'll let you guys know what I find out. You please do the same. Lord knows I gotta figure this out cause my wife is pretty upset that I, the tech guru, purchased "This" camera, out of All the others and it has more connectivity issues than a $20 baby monitor from Wally World.
Highlighted
Guru Guru
Guru

@THEBEARCATPACK wrote:

I believe I'm going today and purchasing a Netgear router designed with the arlo camera already in their firmware.


Arlo hasn't been part of Netgear for quite a while now (they split in 2018). 

 

There was one Netgear router that was able to operate as a base station - but that is a one-of product.  I don't recommend getting it at this point.

Highlighted
Aspirant
Aspirant
I do understand that Arlo went IPO but I don't believe they necessarily "split" from Netgear.
Before they "sold" their shares to their stockholders, Netgear still owned 50% of the Arlo stock that wasn't being publicly traded. This allowed them to still be able to make the big decisions about the company. They also charged Arlo for technology support during this time.
Even today the Arlo management is full of ex-Netgear Managers and and few previous Vizio peoples.

I'm just stating that the Netgear platform was and is there so I was going to use what might already be setup versus what has to be setup or download.
Some routers don't have the correct ports listening for certain programs, games, etc so you have to go the long route and open them yourselves. Sometimes this creates a compatability issue for some.
Just a thought. Nothing more.

Although thanks to the publicly traded virus I'll have to wait for the router to be delivered...

Highlighted
Guide
Guide

For about 3 years now, the cameras just go off line. For no reason. No kidding.  about 3  years!!  The system is only about 4 years old at most, and we are on our 2nd base station.  And not all of them now which makes it even weirder.  I no longer reset everything, as mysteriosly they will start back connecting on their own.  But totally unrealiable service/security.  And now for the past couple of weeks, the cameras through my computer would not go live.  But on my ipad app, they will go live. To me this sounds like they are only maintaining the app. and not their on line access.   If you  buy this system be prepared for a host of issues.  It will try your patience and time.  The cameras themselves are great, but video quality is bad on some,no matter the setting.   We did not buy all 10 cameras at once, some are older than others, but they are not that old.   

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
It’s horrible!!! I’m dealing with the same problem!! The sensors are just not working at all! and the cam is constantly disconnecting for no reason at all!
Baby was moving around, climbing up and down, the sensor did not detect anything!!!! Waste of money!!!!!
Discussion stats
  • 6 Replies
  • 494 Views
  • 2 Likes
  • 6 In Conversation