Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Baby Arlo disconnected Orbi 4200

Reply
Discussion stats
RoGi01
Aspirant
Aspirant

After the update to 3.2.1 and 3.2.2, no. Nothing has changed in my network setup, one standard router, iPhone and Baby monitor is connected to the same Wi-Fi. As far as I can tell, there is no network drops as everything else is working. 

 

I don´t understand why the app would not default local stream. Since with the later updates, the app is much quicker to connect, but it 100% of the time, it will default to internet streaming.

 

 

ShayneS
Arlo Moderator
Arlo Moderator

@RoGi01

 

Do you have a case number with the support team? I would suggest contacting Arlo Tech Support regarding this issue. The other suggestion would to perform a factory reset & onboarding the camera again.

Azlo
Aspirant
Aspirant
What’s the point?????
Baby Cam should stream constantly. Why……….
Remove the 30min, it’s just retarded.
Model: ABC1000 | Arlo Baby
Azlo
Aspirant
Aspirant
Madness. This should be fixed. Why is this workaround necessary.
Please fix Arlo!!
Model: ABC1000 | Arlo Baby
WoodenWarrior
Aspirant
Aspirant
Hi,

Have had the Arlo Baby working fine for 3 years but now it is disconnecting every 30 Minuted.

Have tried:
Apple tablet + Arlo on 5g Wifi = 30min disconnection

Apple Tabled 2.4g, Arlo 5g
wifi = 30 minute disconnection

Apple tablet 5g, Arlo 2.4g wifi = 30 minutes disconnection

Apple tablet and Arlo on 2.4g wifi = 30 minute disconnection

Our Sony tabled has the same issues with all the same settings.

Phone + Arlo on wifi stays showing picture till manually stopped.

What have Arlo changed in your apps? ​

See below image for how screen looks after stop. While running the icon in the top left says Live (with a red dot). In many chats you talk about wifi/home, the Arlo Baby has never shown that in the top left when on. Please out a photo up of what you are mentioning.
Model: ABC1000 | Arlo Baby
Cal1210
Aspirant
Aspirant
What is Arlo going to do for all of us? I own two systems now both sitting in their boxes. I had to buy two new systems from babyoptics and it works great but out $800 in total.
ShayneS
Arlo Moderator
Arlo Moderator

 

WoodenWarrior,

 

When you press play and initiate the live stream & connected to the same network, you should have a little house icon with wifi bars inside in the top left corner when local streaming.

WoodenWarrior
Aspirant
Aspirant
Hi ShayneS,

When we press the play button there is nothing in the very top left of the display but Live, have even tried a show motion video and nothing else shows up.

Or are you talking about the wifi icon just under the display? See below photo for what I am talking about.

YOU need to add a photo to show what you are talking about, it would make what you are talking about easier to understand when clearly people aren't seeing anything but what we send you. Text messages is clearly not helping people give you information.
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

This is what the icon looks like when successfully connected to the local network/Local live streaming. If you do not see this after 1-2 live stream (Play button) presses, you may want to try & reboot or factory reset the baby camera. Please make sure to connect to the same network as your phone. You can find more info here: How can I reduce video streaming lag or delays when viewing my Arlo Baby camera?

 

IMG_0768.jpg

 

 

Cal1210
Aspirant
Aspirant
Thanks, Shayne. You’re trying to help us but I’m telling you we have all tried all these things already and it still doesn’t work. There’s a conscious decision that Arlo made to make it impossible to stream continuously which is what most people want in a baby monitor. Arlo needs to fix without us taking any action or help us monetarily.
ShayneS
Arlo Moderator
Arlo Moderator

I have verified that tis feature is working and can not replicate your issue. This was a recent screenshot from my test. Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

JB09
Aspirant
Aspirant
@ShayneS the ~30 minute disconnects started for me about 2 weeks ago after having fairly stable connections for 3 years. The ‘home’ icon you are referring to is showing up on my iPhone, but is not showing on my iPad and x2 Fire 7 tablets. All 4 devices are connected to the same wifi network on same dedicated 5ghz band. I have made no changes to my networking equipment over this time period, therefore something has clearly changed on Arlo’s end, please advise.
WoodenWarrior
Aspirant
Aspirant
@ShayneS
Success following your instructions. So far 4 hours and it hasn't disconnected.

See picture below with image of house in top left.

Actions taken:
1. Removed Arlo Baby from Arlo APP on ipad
2. Used a pin to do a full factory reset (held it in hole for 10 sec). Devices was left flashing orange.
3. Used iPad, on same 2.4g wifi network, to reconnect to decide. I did cancel entering the code and just used the QR code.
4. Once it was back it did start on Live without house icon for a minute or two. But then changes to Home.

I did uninstall and reload the Arlo APP yesterday.l and My wife was using it on phone over night. Nothing on tablet change today not sure if that made any difference but just letting you know.

Hopefully this can help others...

Thank you ShayneS for your help!

Will comment again if it goes back to disconnection every 30 seconds.
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

@JB09

 

Please make sure you have the latest versions of the Arlo mobile app installed on your devices. You can find the latest versions here

 

Zach11
Aspirant
Aspirant
I came here and tried all of the suggestions, nothing worked. My wife figured it out though, just press the head with the 2 arches in the bottom right corner of the video screen for continuous monitoring with no interruptions. You can even lock your phone and still hear the monitor
Koontzicle
Aspirant
Aspirant

I am having the same issue. Did you ever figure it out?

Model: ABC1000 | Arlo Baby
Zach11
Aspirant
Aspirant
Yeah I posted it in my response. The fix is to click on the little head in the bottom right corner of the video so that there’s 2 little arches that appear behind the head
IYFace
Aspirant
Aspirant

I've been through the setup process about 15 times now and I cannot get past the Automated setup process to connect to my wireless, either on 2.4 or 5 GHz, but it times out when trying to connect the device to my network.   The QR setup works just fine but then the setup is not seen as my local/home network and the connection times out after 30 mins.   Arlo Support is worthless, as they ran me around troubleshooting steps that I had taken multiple times and then just replied to use the QR setup. 

This baby monitor used to work flawlessly for my use case, as my family travels a lot, and we needed something that was more mobile and used our current iOS devices as the primary monitor (not a dedicated device).  Now that Arlo/Netgear is implementing GEO Fencing and home network requirements the ability to use this monitor is completely gone.  

As for the 15 min timeout I can understand that when connected to the came from an outside network but not internal.  Second this is a very poor type of security implementation when the account signup could be altered for a more hardened username/password, as well as a check on the wireless network.   I've never been a fan of Netgear products, but the Arlo baby camera was, emphasis on WAS, a good product.  It is NO LONGER a good product in my view and with the require network access/home data and a requirement for app location integration.  Who knows what data the app is scraping when you enable this.  

I would highly recommend that people look for another solution. 

Model: ABC1000 | Arlo Baby
IYFace
Aspirant
Aspirant

After three weeks of using the camera after getting the home network access back the results are still very, very, poor.  App continuously locks up on initial view, causing the app to not be able to connect to the camera, which can only be overcome with a full reboot of the iOS device.   Video feed will randomly just lockup and cause the iOS device to go to sleep, when relaunching the video feed it does not connect and can only be fixed with a fully app reset or reboot of the iOS device.   Video feed becomes pixelated, looks like less than 240p resolution, and only can be fixed by logging out of the app and logging back in.  

 

All in all the headaches that I get from this baby camera, using that designation very loosely, give it a rated (0-10) of a 1.   This camera is so bad now, with all the quirks and issues, that I would NEVER recommend it to anyone.   That is exactly what I'm doing for some friends that are expecting and am doing some research for an actual usable baby camera. 

 

DO NOT BUY THIS CAMERA FOR A BABY MONITOR.

Model: ABC1000 | Arlo Baby