Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Baby firmware update and connectivity issues

Reply
Discussion stats
Highlighted
Tutor
Tutor

Hi James,

 

I am also effected by all of this on multiple devices. I look forward to you reaching out.

 

Thanks,

Ben

Highlighted
Aspirant
Aspirant

Hi James,

 

Yes, following exactly these instructions!

 

The LEDs behave as they should according to the manual/guide. 

At first, the app does not find Arlo Baby. 

When I then use the QR method, Arlo Baby even makes the sound that I has recongnized the code, but conneting afterwards fails every time.

Rest button also did not bring any improvment.

 

LED then makes a fast blinking amber, i.e. not connected to a Wifi network.

 

Highlighted
Community Manager
Community Manager

TeamTES,

 

Okay, that's a start. The topic of this thread is not likely to be related to what you're experiencing. I'll reach out to you in a private message to further troubleshoot this so as not to cause confusion here.

 

JamesC

Highlighted
Aspirant
Aspirant

Devices

  - Fire Tab 8

  - Galaxy S7

  - Google Pixel 2 XL
  - Fire TV 2nd gen

 

For the last week after we open the Arlo app its says that the camera must be offline and to check to make sure it's connected to the internet. I've have to power off the camera multiple time to get it back to functioing in the Arlo app. 

 

Also, when it is working, I no longer have the ability to use the music, temp or lighting funsctions those icons are greyed out. 

 

Please any help with this is much apprecaied. 

Highlighted
Tutor
Tutor
I can also confirm since the update we too are having way more issues with either "buffering", no connection, black screen with audio, and can't restart. Going in and out of the App usually gets it working but is very frustrating. We are running an Iphone7, Samsung Alpha, and Samsung S8. Seems to be worse on Samsung devices but affects all of them.
Initiate
Initiate
I too am having problems with Arlo Baby not connecting or continuously buffering on both apple and android devices. No problems with my internet connection. This seems to be worse since last upgrade. My bedroom is downstairs from my son’s and I can’t hear him without functional baby monitor-very unsafe and very frustrating
Highlighted
Community Manager
Community Manager

CTEJ, Benny17

 

Are you seeing offline error messages? When streaming, is this happening when you're connected locally (you'll see a small house icon on the live stream) or when you are using mobile data, or both?

 

JamesC

Highlighted
Tutor
Tutor
James we don't typically use ours on mobile. When we did it was just as bad. The issues we see most often were when we are on local wifi. Yes we do see offline sometimes. The one thing I will note is that the best way to get it back working normally we found is to unplug and plug back in the camera. Battery has to be off for this to work. We do this more often than not because when we see these issues because restart is not available amd "greyed out" .
Highlighted
Initiate
Initiate
1. Device used to stream Arlo Baby.
Samsung S9+ and Amazon Fire HD8

2. Issue that you are experiencing. (Camera drops offline, buffering during live stream, etc. please be as descriptive as possible including any error messages you see.)

Have experienced multiple issues: Message that it is not connected, buffering, black screen with audio only, frozen image (thinking baby is asleep in same position but really they have moved!) and of course times when the full Arlo system is "not currently available". Also absolutely frustrating is at night when it is not connecting and the monitor basically turns into a strobe light over the crib. Restarting the camera has helped sometimes but the person suggesting this as a 'fix' likely doesn't have a newborn baby. Most of the time you don't realize it isn't working until you've successfully crept out of the room and the last thing you want to do is creep back in and wake them.

3. Is the issue intermittent? How long are you able to stream before you see an issue?

We have had issues with our Arlo Baby since day 1 and baby is 4 months. Intermittent but definitely more issues recently. Seem to have more problems with the Samsung Galaxy (previously S5 now have S9+) than with the tablet. Sometimes I can't connect right away and other times it streams live for a little while and then drops...so baby is mid-sleep and I have no monitor. We are supposed to be able to rest or get things done while baby sleeps but instead we are on edge or outside the door.

Really hoping this can be resolved soon as we are completely regretting buying this. We originally boasted about how great it was and now warn people not to buy. We love our other Arlo cameras but this is absolutely ridiculous. Being a new parent is stressful enough without adding these issues to it!

Highlighted
Community Manager
Community Manager

ButterflyOne,

 

I will reach out to you in a private message to gather more information on the issues you've described.

 

JamesC

Highlighted
Aspirant
Aspirant

 

Same problem here - wifi is rock solid, and connecting from 2 different iPhones, or even the website interace - we still get consistent drop outs from the Baby Arlo camera.  Messages about the camera being offline etc etc.   Sometimes when I view the camera there's no audio, other times there's no video, just a black screen.

 

Highlighted
Aspirant
Aspirant

Not even open for 2 minutes, then this:

 

babyarlo.jpg

Highlighted
Community Manager
Community Manager

kfarmer79,

 

I will reach out to you in a private message to gather more information on the issues you've described.

 

JamesC

Highlighted
Initiate
Initiate
Delivered Sunday returned to amazon for refund today, totally disappointed..
Tested for 24hours, constant connection issues, dropping out , stuttering, buffering, Alexa skill doesn’t work properly on echo dot. (worked once), 2 way communication doesn’t work most of the time and a 4 second lag at best, Tried numerous positions and rooms, I have rock sold Wi-fi and no congestion of channels.. Tested on 2ghz and 5ghz bands, allowed maximum priority on router...Why not allow for Ethernet connection if it’s so sensitive on Wi-fi ?? I have good tech, networking and fault finding skills. If I couldn’t get this working then most basic users wouldn’t stand a chance.. I would have sent it back if paid £25 but £200 is a joke.. sorry Netgear I’ve bought loads of your products over the last 20 years but this is not good, I can’t understand how this got such good reviews, maybe bad firmware but I have no patience to wait at your pricepoint
Highlighted
Tutor
Tutor
We got the same issue, it is un useable. We have issues on every device in our home from, iphone 8, iphone x, ipad mini, ipad air, samsung s7 edge.

Power cycling everything temporarily fixes it.

I am also a tech for the ISP and can check the backend of our modem for packet loss etc. Also used our wifi analyzer searching for interference.

Funny our other arlo camera works just fine.
Highlighted
Community Manager
Community Manager

Jnadj,

 

I will reach out to you in a private message to gather more information on the issues you've described.

 

JamesC

Highlighted
Initiate
Initiate
Hello James,

Could I also get information on this firmware board? Are there any updates on a fix for this issue?

I constantly have to restart the Arlo baby camera and toggle my wifi switch only to get usually a moment's worth of live camera feed. It also will not work with my Alexa devices any longer.
Highlighted
Guide
Guide
I picked up a ABC1000r6 yesterday and had it disconnect overnight twice while connected to an iPad.

It is connected via 5ghz wifi and both devices have a strong connection.

Need some sort on this issue now or in sending it AND the Pro 2 kit back.

This is unacceptable for a "baby monitor"..
Highlighted
Community Manager
Community Manager

ClayM,

 

I will reach out to you in a private message to gather more information on the issues you've described.

 

JamesC

Highlighted
Aspirant
Aspirant
 
Highlighted
Initiate
Initiate
Picked this up just a week ago. Disconnects almost daily. I really wish the Amazon reviews had highlighted this problem more---would have moved on to a working device.

I no longer have the packaging for this...any idea if Amazon will still issue a refund for this paperweight?
Highlighted
Aspirant
Aspirant
Hi Everyone.
I really had a lot of troubles with this device, a lot of bugs, connectivity issues, a lot of video lag because the device always lose' s the home icon after few minutes of use.
But, by now i think a had resolve all of this issues, i really try a lot of things..... what I did?
I have arlo on a 2.4Ghz router with a good speed connection, I start to change Wireless channel, you have 13 channels (1 to 13), normally the best channel are 1,6 and 11.
In my particulary case, the channel 13 was the only one that give me a stability arlo connection until now without any problem at all..
So, please, try to change your wireless router channels.... i hope i could help with me experience. I have my arlo working with any issues by more than 15 days.
Sorry about my english.
Highlighted
Aspirant
Aspirant

Since the last update, I can finally open the app and see the Arlo Pro and Arlo Pro 2, but not the Arlo Baby.
It says the camera is disconnected. Rebooting the camera doesn't help.

Highlighted
Community Manager
Community Manager

Vince123456,

 

Are you getting this error when attempting to stream the Arlo Baby or is it just a passive error message? Do you see the same behavior when using the web client?

 

JamesC

Highlighted
Aspirant
Aspirant

I would get the message when trying to stream the camera, and only from the phone.

Then one day the camera disappered from the Arlo app. I re-added the camera and now it seems to be working fine.