Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 15 Replies
  • 4105 Views
  • 2 Likes
  • 9 In Conversation
Cr0kie
Tutor
Tutor

My Arlo Baby wont let me refresh the activity zone for motion sensing... It has the same first image shown as when it was set up in another room and no way to get it to refresh so I can actually select the zone from the current image/position.

 

I have restarted and tried everything I can think of. Any ideas how to get the activity zone image updated so I can select the real zone to monitor?

1 ACCEPTED SOLUTION

Accepted Solutions
SammyNZ
Star
Star

I can confirm that the latest version of the app has resolved this issue for me. 

View solution in original post

15 REPLIES 15
JessicaP
Arlo Employee Retired

Hey @Cr0kie,

 

Are you seeing this problem on the Arlo app or on the web version? If you are experiencing this problem on the app, what phone are you using?

Cr0kie
Tutor
Tutor
App. Latest version 2.6.2_2280

Using android 8.0.0. Motorola Z2 force. But also same problem is seen on my husband's Samsung Galaxy phone.
JessicaP
Arlo Employee Retired

Thanks for the info. Our development team is aware about the issue where some users are seeing that activity zone image is not refreshing and is investigating the problem. We will make sure to update the community once we hear back with more information. 

Azzzz
Aspirant
Aspirant
Only one of my cameras displays the pan and zoom image, the other 4 don’t.
NBE1
Aspirant
Aspirant
Is there any news on this ? I can't seem to get the app to refresh the image since the update. There used to be a take a picture button but it's gone now. Same for the video settings preview. Arlo baby & galaxy s8
Roberto_vital
Aspirant
Aspirant
Same problem here with arlo baby and iOS 12.1.2
T21asdmom
Initiate
Initiate
I am having the same issue and I have the Google pixel 2.
NBE1
Aspirant
Aspirant
Fyi: changed my phone locale/ language to English (United states) for some other issue and it does seem to work now when I double tap the image in settings. I'm unsure if this is the language change or the recent update.

Firmware 1862_22781
Version 270_23403
S8 - arlo baby - android 8.0
Lhoffius
Aspirant
Aspirant

I am having the same issue, have you learned anything new about the issue.

Locus
Aspirant
Aspirant
Hey all, I just move some of my camera and wired them with power. Can’t bag it... its features are good! But why is there no refresh picture button for active zones on this app! I don’t have a computer anymore and many of us don’t anymore, where moving towards smart devices. So I can’t use Firefox on a computer to refresh it. I try all your suggestions, flipping it 180 and waiting for it... then flipping back, restart base station, take a snap shot, change camera positioning and looking everywhere for this refresh button that doesn’t exist. Still the same 2 week old snap shot from old location... I buy 4 extra wired chargers at a rip off price, for standard charger at 3X the cost of other standard charger, where I can buy another sercurity system for that price and I can’t even refresh it!!! If your going to charge us consumers a premium price for them, which I do mind... then I expect a premium services from you guys. Nice ACTIVE ZONES... if you can’t even ACTIVELY refresh it! Problem solved my a##!! Only until theirs a REFESH BUTTON!
JessicaP
Arlo Employee Retired

Hi everyone, 

 

Have you tried downloading the new app version, which is 2.7.1, and see if that resolves the issue? When viewing the activity zone, try to back out and go back into activity zone and see if that image refreshes. 

Cr0kie
Tutor
Tutor
The newest version of the app does not solve the problem.
JessicaP
Arlo Employee Retired

Hi @Cr0kie,

 

Let me create a case for you so our support team can look into this further. I'll reach out to you via private message to gather more information from you.

SammyNZ
Star
Star

I can confirm that the latest version of the app has resolved this issue for me. 

Cr0kie
Tutor
Tutor
Looks to also be resolved after a restart.
Discussion stats
  • 15 Replies
  • 4106 Views
  • 2 Likes
  • 9 In Conversation