Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted

Arlo Baby HomeKit disconnects when moving around house

So I have been having the issue described by @Kellte2 here: 

https://community.arlo.com/t5/Arlo-Baby/Arlo-Baby-HomeKit/m-p/1614029 it's been marked as solved but if you look at Kellte's post further down, it hasn't and they've been left without a resolution. I'm also in touch with support but it feels like thier method is to keep stretching the process out until you eventually give up.

 

Please reply to this post if you use Arlo baby with homekit and you have disconnects when simply walking around your house after which you try to re-connect and you get the 'Someone else is watching' error, please include what router you are using.

 

@b_ran_don @questionmark32 @MWFD @corristo @Tsloan27 @swiggles you all seemed to have the same issue, does it still happen?

Message 1 of 5
Apprentice

Re: Arlo Baby HomeKit disconnects when moving around house

Still having the same problem. Also, now experiencing a lot of “camera not responding” errors when viewing the feed on HomeKit. Seems like a timeout issue. 


@infinitebeard wrote:

So I have been having the issue described by @Kellte2 here: 

https://community.arlo.com/t5/Arlo-Baby/Arlo-Baby-HomeKit/m-p/1614029 it's been marked as solved but if you look at Kellte's post further down, it hasn't and they've been left without a resolution. I'm also in touch with support but it feels like thier method is to keep stretching the process out until you eventually give up.

 

Please reply to this post if you use Arlo baby with homekit and you have disconnects when simply walking around your house after which you try to re-connect and you get the 'Someone else is watching' error, please include what router you are using.

 

@b_ran_don @questionmark32 @MWFD @corristo @Tsloan27 @swiggles you all seemed to have the same issue, does it still happen?


 

Message 2 of 5
Arlo Moderator

Re: Arlo Baby HomeKit disconnects when moving around house

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 3 of 5
Apprentice

Re: Arlo Baby HomeKit disconnects when moving around house

I am also having this issue. You may as well chuck the thing in the bin instead of contacting support. They are complete and utterly useless (like the mods in these forums) at helping find resolutions, making suggestions or genuinely helping.

This is an Arlo firmware bug, needs addressing but as this product is now released, you drop all support (like every other release) and as directed by your awful CEO you just move on to the next piece of rubbishy supported hardware to push for a fast buck.

This is you business model it sucks and won’t pay off in the long run!
Message 4 of 5
Arlo Moderator

Re: Arlo Baby HomeKit disconnects when moving around house

Hi @Sircoynie

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 5 of 5