Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 22 Replies
  • 7386 Views
  • 2 Likes
  • 10 In Conversation
Ariel456
Initiate
Initiate

I’ve setup My Arlo Baby to work with HomeKit. When it was working at first I loved it. The live stream was better than on the arlo app. But after sometime I get the error message the the camera is not responding. I’ve setup again and again several times and even changed the homehub from Apple TV to an iPad. Keep on getting the same issue. Please someone help. Is anyone else having the same problem ?

22 REPLIES 22
Seb1989
Aspirant
Aspirant

Same issue here. Using iPhone 7 with Homepod as hub. 

 

I hard reset the Arlo Baby (using the switch on the bottom of the cam) and then video was working with Homekit for several hours.

 

Now My Home says "ArloBaby82 not responding" and there is no obvious way to get the cam working again with My Home.

JamesC
Community Manager
Community Manager

Are you experiencing error immediately after initiating a stream or does this occur over time? How long does it take for you to experience the error?

 

JamesC

Ariel456
Initiate
Initiate
The max has been 3-4 hours. Initially it works fine. It’s after a few hours that I get this error. I really want to get this resolved because the live feed through HomeKit is instant there’s no delay as with the arlo app.
Seb1989
Aspirant
Aspirant

Hello,

 

Also, I have the same issue start about 3-4 hours after a full restart of the Arlo baby. It works like a dream in iOS Home via iPhone 7 using the HomePod as a Hub, but then is "not responding" after a few hours.

 

Please let me know if you need additional information for bug repro purposes. I'd really like to get the video working consistently in my Home.

sagesofrpg
Star
Star
We are also having this issue.

HomeKit was working great. More stable and faster to connect than the Arlo app. Then we had to do a hard reset of our camera to attempt a fix on another issue: now the camera shows up at not responding in home kit with no way to fix.

Any troubleshooting tips would be helpful.
JamesC
Community Manager
Community Manager

A new Arlo Baby firmware has been released with stability improvements for connectivity. Please be sure your Arlo Baby is up to date with the latest firmware: Release Notes – Arlo Baby 1.8.4.5_18322 – 28th March 2018

 

JamesC

sagesofrpg
Star
Star
Updated firmware and it still is not responding in home kit.
JamesC
Community Manager
Community Manager

sagesofrpg,

 

Was a factory reset done at any point on your Arlo Baby camera? If so, you'll need to delete the camera from the Home app in iOS and then add the camera to HomeKit again. 

 

JamesC

Seb1989
Aspirant
Aspirant

Hi,

 

Homekit video was working for about a day after I reset everything (Homepod, Arlo App, Home App, Arlo Baby device). 

 

Now it has returned to its previous state, "Arlo Baby not responding", but I can still access the video feed through the Arlo app.

 

Can anyone help here?

 

Thanks!

JamesC
Community Manager
Community Manager

Seb1989,

 

Delete the camera from the Home app in iOS and then add the camera to HomeKit again. Are you still experiencing an issue?

 

JamesC

Seb1989
Aspirant
Aspirant

Yes, I have removed Arlo from the Home several times and re-added it. Sometimes it works for a while, but then it stops.

 

It has not been working for a week.

Taz-64Z
Aspirant
Aspirant

Hello, I have the same problem with my arlo baby camera and Apple Homekit. I tried all solution and my firmware is the last but I have the message "arlobaby not responding" in home app ...

JamesC
Community Manager
Community Manager

Seb1989, Taz-64Z

 

Have you tried rebooting the Arlo Baby camera? Unplug the power and then take off the feet and flip the battery switch on the bottom of your Arlo Baby, this will initiate a reboot.

 

How do I turn Arlo Baby on or off?

 

After the reboot, if you're still having trouble, try removing and adding Arlo Baby back to the homkit app again.

 

JamesC

 

 

LParp
Aspirant
Aspirant

I can't view live video from Arlo Baby on Apple Watch S3 in Apple Home app.   I get a still preview, but when I tap on the preview for a live feed, it says “connecting” then eventually “unavailable”.

 
I have:
-Restarted Arlo Baby.
-Restarted iPhone & Apple Watch.
-Removed Arlo Baby from Apple Home and Arlo App.
-Reset Arlo Baby to factory settings and setup again.
-Erased all content & settings on iPhone X & set up as new.
-Erased all content & settings on Apple Watch & set up as new.
 
Using latest version of Arlo software.  Firmware is current.
 
Has anyone else tried viewing Arlo Baby on an Apple Watch?
Seb1989
Aspirant
Aspirant

Hello,

 

Yes, I have tried rebooting everything from the router down to the phone. Many times. I have tried removing/adding the Arlo to the Home. Nothing I do seems to keep Arlo viewable through Home for more than a few hours.

 

Please advise!

 

 

 

 

 

 

MWFD
Star
Star

Any update to this? Just received my Arlo Baby yesterday and am experiencing the same issue.

snowbooch
Aspirant
Aspirant

@LParp wrote:

I can't view live video from Arlo Baby on Apple Watch S3 in Apple Home app.   I get a still preview, but when I tap on the preview for a live feed, it says “connecting” then eventually “unavailable”.

 
I have:
-Restarted Arlo Baby.
-Restarted iPhone & Apple Watch.
-Removed Arlo Baby from Apple Home and Arlo App.
-Reset Arlo Baby to factory settings and setup again.
-Erased all content & settings on iPhone X & set up as new.
-Erased all content & settings on Apple Watch & set up as new.
 
Using latest version of Arlo software.  Firmware is current.
 
Has anyone else tried viewing Arlo Baby on an Apple Watch?

I'm curious, were you able to find a solution? Given the Arlo app itself is still unusable over wifi, I've started using HomeKit, but I can't get the live stream to work on Apple Watch either (which would be super helpful). I checked, and it's an advertised capability (by Netgear), so go figure...

ShayneS
Arlo Moderator
Arlo Moderator

snowbooch,

 

When you mention you Arlo App is unusable over wifi, What are you experiencing?

snowbooch
Aspirant
Aspirant

@ShayneS wrote:

snowbooch,

 

When you mention you Arlo App is unusable over wifi, What are you experiencing?


As mentioned in my post in the 'live view pixelation' thread, anytime we're trying to watch the camera from the Arlo app over wifi, after a minute or two, the video becomes progressively worse (and ultimately unusable). I've tried all the reccomended fixes (reboots/resets, bluetooth off, switching frequencies, position relative to my router), and like many others are experiencing, the problem persists.

LParp
Aspirant
Aspirant

I have never been able to make it work on my Apple Watch.  Hoping a firmware update will eventually fix it.

 

I have purchased a Logi Circle and it works fine.  I might ditch the Arlo cameras.

snowbooch
Aspirant
Aspirant

@LParp wrote:

I have never been able to make it work on my Apple Watch.  Hoping a firmware update will eventually fix it.

 

I have purchased a Logi Circle and it works fine.  I might ditch the Arlo cameras.


Appreciate the reply. I'd hate to redo my installation (and think things ought to work the way they're marketed) but agree I may have to as well.

ChristophV
Aspirant
Aspirant

Hi,

 

I am experiencing the same issue.
Here is an honest question to Netgear/Arlo does it work for anyone permanently?
If so instead of asking people to reboot and reset (we have all done that and it works for a few hours for me even for a few days) it would be smart to figure out what all of us have in common. You have enough people here that were willing to seek a solution to query.
e.g. I am wondering if we are all people with
a) a specific router (I am behind a fritzbox but my WLAN is Airport)
b) with a mesh router (I do not have a mesh, but the 6 Airports extend the WLAN so maybe its the network switching that causes problems)
c) a specific home hub for HomeKit (in my case I have on Apple TV that seems to be used but I also have a HomePod so maybe the device has problems with that – noting that with all people here the HomeKit problem appears even local)

 

So let's see if we can nail this bug so it can be fixed.

 

All the best 

   Christoph

Discussion stats
  • 22 Replies
  • 7387 Views
  • 2 Likes
  • 10 In Conversation