Arlo|Smart Home Security|Wireless HD Security Cameras

Always listening shuts off when phone is locked

Reply
Discussion stats
  • 26 Replies
  • 2249 Views
  • 8 Likes
  • 8 In Conversation
HFG
Aspirant
Aspirant
Our Arlo baby ´always listening’ shuts off as soon as I lock my phone (iPhone 7), it kind of defeats the point of a baby monitor! Has anyone found a solution to this? TIA
Model: ABC1000 | Arlo Baby
1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

This issue should now be resolved. Please make sure to have the latest version of the Arlo mobile app v3.2.1 If you do not see the update, remove and re-install the Arlo mobile app for the update.

 

Thank you

View solution in original post

26 REPLIES 26
ShayneS
Arlo Moderator
Arlo Moderator

Hi @HFG

 

May I ask which version of the Arlo Mobile App you are using as well as which version of iOS your iPhone is using?

HFG
Aspirant
Aspirant
The iOS is 14.0.1 and Arlo version 2.2.

I just found the iPhone Arlo settings for turning on notifications on the locked screen but it doesn’t seem to have changed anything.

Grateful for any help you can give.
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Hi @HFG

 

Are you still experiencing this issue with your baby camera?

ShayneS
Arlo Moderator
Arlo Moderator

Hi @HFG

 

Do you still experience this issue with the Arlo iOS Mobile app version 2.21?

BabyM
Aspirant
Aspirant
I’m not sure about OP, but I am also experiencing this. I have iOS 14.1 (18A8395) and Arlo App v 2.21 (1397)
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

 

Hi @BabyM

 

I was not able to replicate this issue with an iPhone 11 Pro Max running iOS 14.1. Is it possible to provide a screen recording of the missing Lock screen controls after you go to the lock screen?

BabyM
Aspirant
Aspirant
I apologize, I returned the device and bought a new one thinking it might have been a defective device. No dice. Since you asked for a screen recording but this site doesn’t allow video uploads (Correct the highlighted errors and try again.
The file trim.e52a6349-3f0f-461a-8d15-f0cb392da1b1.mov does not have a valid extension for an attachment and has been removed. jpg,gif,png,pdf are the valid extensions.) I have posted it here: https://www.dropbox.com/s/it80m511qn4ym41/Arlo%20Baby%20screen%20recording.mp4?dl=0
I go to the Lock Screen by pressing the power button on the side and all audio stops! No Lock Screen Always Listening is displayed.
Model: ABC1000 | Arlo Baby
rebe1one
Initiate
Initiate
I am also running into this issue. I’m on iOS 14.4.2 and one running version 3.1 of the Arlo app. I can’t for the life of me figure out how to enable always listening. The speaker icon on the video feed is on, I can hear audio, but when I lock my device, no more audio, no Lock Screen controls. When I unlock the device the feed has stopped but immediately tries to reconnect again and will connect after a couple seconds and I can hear audio again. Am I doing something wrong? I thought that little audio icon on the bottom right of the feed was the only thing that needed to be on to enable this.
ShayneS
Arlo Moderator
Arlo Moderator

 Hi @rebe1one

 

Does this feature eventually work or is it 100% not functioning on your iPhone lockscreen? Have you tried to remove & re-install the Arlo app by chance?

bp328i
Tutor
Tutor

I'm also having a very similar issue. I can start Always listening and lock the screen on my iPhone 11 Pro Max running iOS 14.4.2 and version 3.1 of the Arlo app but after about two minutes it stops. 

 

I have uninstalled and reinstalled the Arlo app. 

ShayneS
Arlo Moderator
Arlo Moderator

HI @bp328i

 

Does this occur 100% off the time? Can you try and reboot your router and test again. Just to clarify, you have the latest version of firmware installed on the Baby cam version: 1.9.15.0_817?

bp328i
Tutor
Tutor

Yes, 100% of the time and on all my devices, iPhone 11 Pro Max, iPhone 12 Mini, 11" iPad Pro, and iPad Mini 5 all on the latest iOS version. 

 

I actually moved my router and Arlo Baby to a different room this morning and have the same results, between 1:45 to 2:15 it just stops. When I open the device I'm using and bring the Arlo app up it's always reconnecting. 

 

Yes, firmware 1.9.15.0_817

HFG
Aspirant
Aspirant
I’ve noticed recently that my husband, who has an Android, is able to use always listening, however it doesn’t work on my iPhone. I have the option for alerts (push and email) but he doesn’t have that. Maybe it’s not an option for iOS?
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Thank you for providing your feedback. The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Teckademic
Guide
Guide

I too am having the issue of Always listening shutting off after a minute or two, while its on in the background. Even if I'm just in my homescreen, after a few minutes, Arlo noise will just stop. When I go back into the app it will say Connecting... and reconnect quickly.

 

iPhone Xs Max 14.4.2

Arlo App 3.1

Arlo Baby Firmare 1.9.15.0_817 Hardware 6.

 

 

Teckademic
Guide
Guide

Just upgraded to Arlo App 3.2 and still cuts off after 2 min of background Always Listening.

Jnolry
Initiate
Initiate
I too am having this issue. It’s working then in middle of night it’s off again.
Model: ABC1000 | Arlo Baby
bp328i
Tutor
Tutor

Any updates on when this is going to be fixed? I've updated to 3.2 and have the same issue. The main reason I bought the Arlo Baby was Always listening. 

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

Can you try initiating the Always Listening feature, then start a live stream by pressing the Play button > put app in the background as normal and test again.

 

Thank you

Teckademic
Guide
Guide

Still stops after about 2 minutes. 

asofiamateos
Aspirant
Aspirant
Having the same issue here. Has anyone been able to solve it?
Teckademic
Guide
Guide

Anything else we can try to get this working again?

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

This issue should now be resolved. Please make sure to have the latest version of the Arlo mobile app v3.2.1 If you do not see the update, remove and re-install the Arlo mobile app for the update.

 

Thank you

View solution in original post

ShayneS
Arlo Moderator
Arlo Moderator

@Teckademic

 

Are you still experiencing this issue after the 3.2.1 update?

Discussion stats
  • 26 Replies
  • 2250 Views
  • 8 Likes
  • 8 In Conversation