Arlo|Smart Home Security|Wireless HD Security Cameras

How to trigger Chime and not call my phone

Reply
Discussion stats
  • 10 Replies
  • 3478 Views
  • 0 Likes
  • 2 In Conversation
holtm
Aspirant
Aspirant

Can I set up the Arlo Doorbell to trigger the chime (I'm using an existing chime that works fine), but not have it call my phone?

10 REPLIES 10
ShayneS
Arlo Moderator
Arlo Moderator

Hi @holtm

 

Yes you may mute your calls by using the Silent Mode feature. To achieve this, you will need to go to 

 

Devices > Doorbell > Silent Mode > Select what you would like muted (Grey means MUTED/Green means ON)

holtm
Aspirant
Aspirant

That doesnt work. Turning on silent mode mutes the phone calls AND mutes the chime. I want the doorbell to ring, but I dont want to get a phone call. 

 

Prett close to returning this. Really not working out. The speaker volume being ridiculously low doesnt help. How did this get out the door? What product manager thought this was OK?

ShayneS
Arlo Moderator
Arlo Moderator

Did you not see the option to mute the phone calls/chime when you enable silent mode? What settings are you viewing? 

holtm
Aspirant
Aspirant

Yes, when selected Silent Mode mutes BOTH calls AND chimes. I ONLY want CALLS muted - I want chimes to NOT be muted. I dont see a way to control them individually - only together.  

holtm
Aspirant
Aspirant

Note the attached image - the Calls and Chimes are controlled together as either ON or OFF.


Capture.JPG
ShayneS
Arlo Moderator
Arlo Moderator

@holtm

 

Once enabled, you should be able to adjust the chime/doorbell separately. have you tried this on the website & mobile app? Do you have a screen shot of the toggles when you have the silent mode enabled.

 

RECEIVED. Note: What Device/Phone/Model/OS are you using?

holtm
Aspirant
Aspirant

I enabled Silent Mode but there are no options to control them separately. Using Windows, Chrome browser.  I also checked on the Andriod app - there is a setting labeled "Incoming Call". I have that turned off & below is the string "Chime" with no setting associated with it. What does "Incoming Call" do?

 

Frustrating that the browser control & the phone app are not the same.

ShayneS
Arlo Moderator
Arlo Moderator

If you turn that slider on, you will have the option to adjust them individually.

holtm
Aspirant
Aspirant

I tried that. I turned on "Incoming Call" & then it went back to Silent Mode turned off & no controls are visible.

ShayneS
Arlo Moderator
Arlo Moderator

@holtm

 

When using the Arlo Mobile App, turning the silent slider on allows the options. Then slide the calls to green, the calls will then be Muted/Silent

Discussion stats
  • 10 Replies
  • 3479 Views
  • 0 Likes
  • 2 In Conversation