Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 36 Replies
  • 19220 Views
  • 8 Likes
  • 8 In Conversation
nicomohler
Guide
Guide

Since the last update of the Arlo App it is possible to change the language of the voice message that the doorbell is generating when nobody answers. However, after changing the language to German, the message appears to be still in English. 

 

In addition to that, when somebody leaves a message, I get a notification on my phone but there is no message saved in the Arlo App.

 

I am very grateful for any advice on this.

36 REPLIES 36
_dk
Initiate
Initiate

Hi Jessica,

 

preferably danish, but english would also be ok. I tried both of course. The app I am using is on Android, by the way.

 

Thanks,

CaptainWreck
Tutor
Tutor
Hi,
ENGLISH please
JessicaP
Arlo Employee Retired

_dk,

 

Let me reach out to you via private message to gather some information from you.

CaptainWreck
Tutor
Tutor

Hi Jessica, 

 

Let me know waht you need from me.

 

Locutus73
Apprentice
Apprentice

Hi @JessicaP 

I have the same issue with the "Leave Message" prompt. All my "short messages" are in Italian as expected (as my account settings), but the "Leave Message" prompt is still in English. Can I have it in Italian please?

 

Thank you in advance.

Best regards.

JessicaP
Arlo Employee Retired

Hey Locutus73,

 

Let me reach out to you via private message to gather some information from you.

LaLuSju
Aspirant
Aspirant

Same problem for me.

I have both my Android Phone as well as Arlo App installed in English. However, living in Sweden so I want the response message when someone pushes the doorbell to be in Swedish. I have set the language to Swedish in the settings for the Arlo doorbell to Swedish but the audio response in the doorbell is still in English.

Please Advice!

Locutus73
Apprentice
Apprentice

@JessicaP  ha scritto:

Hey Locutus73,

 

Let me reach out to you via private message to gather some information from you.


@JessicaP Hi, we're in contact since 29th of August, I gave you all my details, I gave you the confirmation I want all my messages (including emails or whatever) in Italian... but still the doorbell prompts for leaving a message in English Smiley Sad

 

Thank you in advance.

Best regards.

Locutus73
Apprentice
Apprentice

@JessicaP  ha scritto:

Hey Locutus73,

 

Let me reach out to you via private message to gather some information from you.


@JessicaP another day and still nothing... "Leave a message" prompt is still in English, not Italian...

 

Thank you

Regards

JessicaP
Arlo Employee Retired

Hi LaLuSju,

 

Let me reach out to you via private message to gather more information regarding this.

 

Hi Locutus73,

 

I've sent you a private message reply back. Let me know if you have not received it.

Locutus73
Apprentice
Apprentice

@JessicaP  ha scritto:

 

Hi Locutus73,

 

I've sent you a private message reply back. Let me know if you have not received it.


@JessicaP Finally my "Leave Message" prompt is in Italian.

Thank you so much.

 

Regards.

JessicaP
Arlo Employee Retired

We appreciate everyone's patience regarding this. You should be able to change the Arlo Audio Doorbell quick reply language now on your iOS device with the new Arlo app version 2.8.

 

If you're still experiencing the issue, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Discussion stats
  • 36 Replies
  • 19221 Views
  • 8 Likes
  • 8 In Conversation