Arlo|Smart Home Security|Wireless HD Security Cameras

Changing language for "Leaving Message" not working

Reply
Discussion stats
  • 36 Replies
  • 1932 Views
  • 3 Likes
  • 8 In Conversation
nicomohler Aspirant
Aspirant

Since the last update of the Arlo App it is possible to change the language of the voice message that the doorbell is generating when nobody answers. However, after changing the language to German, the message appears to be still in English. 

 

In addition to that, when somebody leaves a message, I get a notification on my phone but there is no message saved in the Arlo App.

 

I am very grateful for any advice on this.


Accepted Solutions
JessicaP Arlo Moderator
Arlo Moderator

We appreciate everyone's patience regarding this. You should be able to change the Arlo Audio Doorbell quick reply language now on your iOS device with the new Arlo app version 2.8.

 

If you're still experiencing the issue, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.


All Replies
JessicaP Arlo Moderator
Arlo Moderator

Hi @nicomohler,

 

What phone device are you using to change the Arlo Audio Doorbell settings?

 

For somebody leaving a message, did you get a push notification saying a voice message "A voice message was left on [Your Arlo Audio Doorbell]."?

nicomohler Aspirant
Aspirant

Hi JessicaP,

 

Thank you for your quick reply. I am using an Android device (Huawei P20 Pro). After the last update the language change worked and the language is German now. Apparently, there was a fix implemented in the last update.

 

Regarding the "leaving a message": Yes I got a push notification but nothing was recorded in my Arlo account. I tried to record a message myself and it didn't work neither. After the last update however, I managed to record a voice message even together with a video. This is great.

 

One problem remains though: When I am in my home's WLAN I do not get any call from the doorbell. Only when I am connected via my mobile provider's data connection I get a call.

 

Thank you for your help!

JessicaP Arlo Moderator
Arlo Moderator

Good to hear that everything is working.

 

Are you able to live view any of your cameras through your WiFi? You might need to check with your router or try rebooting your Base Station to see if that helps.

nicomohler Aspirant
Aspirant

Yes, I am able to view the cameras through my WiFi, even in 4K. So there is no problem there...

mrichartz Tutor
Tutor

Hello, I have the same problem. My doorbell replies in geman, althouhg I put it on English in Settings. I did it on 2 phones and 1 Ipad. The latest app is installed on either device. Thank you

 

JessicaP Arlo Moderator
Arlo Moderator

Hey @nicomohler,

 

Make sure you don't have silent mode turned on for your Arlo Audio Doorbell. Try to toggle it on and off if it isn't on.

 

Hi @mrichartz,

 

Are your devices language setting in German on your phone devices and iPad?

nicomohler Aspirant
Aspirant

My Doorbell was not in Silent Mode. I toggled it on and off and will check whether this helps or not. I will give notice as soon as I could check it out.

mrichartz Tutor
Tutor

No, all my devices are set to English! 


@JessicaP wrote:

Hey @nicomohler,

 

Make sure you don't have silent mode turned on for your Arlo Audio Doorbell. Try to toggle it on and off if it isn't on.

 

Hi @mrichartz,

 

Are your devices language setting in German on your phone devices and iPad?


 

JessicaP Arlo Moderator
Arlo Moderator

Hey @nicomohler and @mrichartz,

 

When are you referring the "leaving message," are you referring to the "quick reply messages" or the voicemail prompt message?

mrichartz Tutor
Tutor

II am referring about the voicemail prompt message! Quick Replys are in English! 

JessicaP Arlo Moderator
Arlo Moderator

Thanks for clarifying. If your Quick Reply Messages are showing English still even when set to another country, try to choose English again, force close the app, re-open the app, and try choosing the language again.

 

And the language change is available for Quick Reply Messages only. You can see the screenshot below. 

 

Quick Reply.jpeg.png

mrichartz Tutor
Tutor

 

Wow, then I have to send it back. If no one understands the message from my doorbell, then the product is worthless! If I sent it back to german amazon an then buy a new one from amazon UK, will the prompt message then be in English? 

Australien Luminary
Luminary
Same problem here. Prompt reply message is in German and I’m in Australia! That bell is useless cause no one understand it!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
nicomohler Aspirant
Aspirant

I now had the chance to test the doorbell again and there are still massive problems with the notifications and the connection with the camera that is paired with the doobell.

 

problem no. 1: When the doorbell is rang, the push notification or call to the phone is not always working.

problem no. 2: When there is a call from the doorbell to the phone but nobody answers or declines the call, the camera that is connected to the doorbell does not record anything. It would be great to see who rang the bell when I was not able to answer the call.

problem no. 3: When the call of the doorbell is answered, the video appears on the screen but also here, the connected camera does not record the interaction and afterwards I cannot go back and see the interaction again.

problem no. 4: When somebody leaves a message on the doorbell by pressing the doorbell a second time, a push notification is sent to my phone but the respective message is still not recorded in my account and I cannot access it anywhere.

 

The camera that is paired with the doorbell works fine otherwise and there are no connection issues. The doorbell also shows two out of three connection bars, so the connection of the doorbell should not be an issue either.

 

I am really hoping that those problems can be solved in the near future as the doorbell is really useless at the moment.

 

Thank you!

JessicaP Arlo Moderator
Arlo Moderator

Hi @mrichartz, @Australien, and @nicomohler,

 

I'll be sending you a private message to gather more information from you.

Australien Luminary
Luminary
Finally Arlo was solving the problem. They said I was installing the Arlo system on the very first cam in German that’s what caused the prompt messages in the Arlo app being in German even if I’m in Australia. Still weird that the other messages from the bell were in English and not in German too. They switched my whole account now in English.
mrichartz Tutor
Tutor

Good to hear! There should be an option for the user to change the account manually to another language.  I hope that they will change my account too! Thank you! 

Australien Luminary
Luminary
Yes, also I’m not happy with the Arlo Chat because they didn’t recognise the problem. They were always telling me where to change the language for the fast responses but didn’t understand what I meant with prompt messages. It’ll be good if the admin or mod here can give some feedback to Arlo directly that the staff is aware of that. Until the Mod here figures out what the problem was no one was able to help me.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
CaptainWreck Aspirant
Aspirant

Hello, 

 

Impossible to change the language for the short reply with the doorbell. 

Always in French and I would like in English. 

I did all, desinstall the app, change the language in the app, with the computer, etc. 

I have an iPhone, all the softawares were updated. 

Thanks for your help

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
CaptainWreck Aspirant
Aspirant

Hello, 

 

Impossible to change the language of my doorbell for the queick reply. 

Always in French and I would like in English. 

I did all, desinstall and reinstall the app, change the language in the app, tried with the computer...hours

I have an iPhone 7+ and all the softawares are uptdated (phone, app, arlo base and cameras and off course doorbell). 

Thanks for your help

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Australien Luminary
Luminary
Only Arlo can change that and every mod here should be aware of this issue by now. I had similar problem a year ago. Because I’ve set up the system on the very beginning in German but I’m living in Australia the door bell used GERMAN language in the quick responses to visitors which is not helpful living in Australia. Even if I changed everything a while ago in English language the Arlo system ignored it regarding the quick responses only. Arlo has done a change and changed the configuration for my whole system in English. As a customer of this product I was not able to change it myself though I had all settings in the app in English already. Please see the link https://community.arlo.com/t5/Arlo-Audio-Doorbell/Changing-language-for-quot-Leaving-Message-quot-no...
JessicaP Arlo Moderator
Arlo Moderator

Hey CaptainWreck,

 

Let me reach out to you via private message to gather some information from you regarding this.

_dk Aspirant
Aspirant

I have got the same problem. The doorbell asks in German to leave a message, although I am in Denmark. It would be helpful to get some public instructions instead of private messages.

JessicaP Arlo Moderator
Arlo Moderator

Hi _dk,

 

What language are you wanting your Doorbell voicemail to speak in?

Discussion stats
  • 36 Replies
  • 1933 Views
  • 3 Likes
  • 8 In Conversation