Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Changing language for "Leaving Message" not working

Since the last update of the Arlo App it is possible to change the language of the voice message that the doorbell is generating when nobody answers. However, after changing the language to German, the message appears to be still in English. 

 

In addition to that, when somebody leaves a message, I get a notification on my phone but there is no message saved in the Arlo App.

 

I am very grateful for any advice on this.

Message 1 of 19
Arlo Moderator

Re: Changing language for "Leaving Message" not working

Hi @nicomohler,

 

What phone device are you using to change the Arlo Audio Doorbell settings?

 

For somebody leaving a message, did you get a push notification saying a voice message "A voice message was left on [Your Arlo Audio Doorbell]."?

Message 2 of 19
Aspirant

Re: Changing language for "Leaving Message" not working

Hi JessicaP,

 

Thank you for your quick reply. I am using an Android device (Huawei P20 Pro). After the last update the language change worked and the language is German now. Apparently, there was a fix implemented in the last update.

 

Regarding the "leaving a message": Yes I got a push notification but nothing was recorded in my Arlo account. I tried to record a message myself and it didn't work neither. After the last update however, I managed to record a voice message even together with a video. This is great.

 

One problem remains though: When I am in my home's WLAN I do not get any call from the doorbell. Only when I am connected via my mobile provider's data connection I get a call.

 

Thank you for your help!

Message 3 of 19
Arlo Moderator

Re: Changing language for "Leaving Message" not working

Good to hear that everything is working.

 

Are you able to live view any of your cameras through your WiFi? You might need to check with your router or try rebooting your Base Station to see if that helps.

Message 4 of 19
Aspirant

Re: Changing language for "Leaving Message" not working

Yes, I am able to view the cameras through my WiFi, even in 4K. So there is no problem there...

Message 5 of 19
Tutor

Re: Changing language for "Leaving Message" not working

Hello, I have the same problem. My doorbell replies in geman, althouhg I put it on English in Settings. I did it on 2 phones and 1 Ipad. The latest app is installed on either device. Thank you

 

Message 6 of 19
Arlo Moderator

Re: Changing language for "Leaving Message" not working

Hey @nicomohler,

 

Make sure you don't have silent mode turned on for your Arlo Audio Doorbell. Try to toggle it on and off if it isn't on.

 

Hi @mrichartz,

 

Are your devices language setting in German on your phone devices and iPad?

Message 7 of 19
Aspirant

Re: Changing language for "Leaving Message" not working

My Doorbell was not in Silent Mode. I toggled it on and off and will check whether this helps or not. I will give notice as soon as I could check it out.

Message 8 of 19
Tutor

Re: Changing language for "Leaving Message" not working

No, all my devices are set to English! 


@JessicaP wrote:

Hey @nicomohler,

 

Make sure you don't have silent mode turned on for your Arlo Audio Doorbell. Try to toggle it on and off if it isn't on.

 

Hi @mrichartz,

 

Are your devices language setting in German on your phone devices and iPad?


 

Message 9 of 19
Arlo Moderator

Re: Changing language for "Leaving Message" not working

Hey @nicomohler and @mrichartz,

 

When are you referring the "leaving message," are you referring to the "quick reply messages" or the voicemail prompt message?

Message 10 of 19
Tutor

Re: Changing language for "Leaving Message" not working

II am referring about the voicemail prompt message! Quick Replys are in English! 

Message 11 of 19
Arlo Moderator

Re: Changing language for "Leaving Message" not working

Thanks for clarifying. If your Quick Reply Messages are showing English still even when set to another country, try to choose English again, force close the app, re-open the app, and try choosing the language again.

 

And the language change is available for Quick Reply Messages only. You can see the screenshot below. 

 

Quick Reply.jpeg.png

Message 12 of 19
Tutor

Re: Changing language for "Leaving Message" not working

 

Wow, then I have to send it back. If no one understands the message from my doorbell, then the product is worthless! If I sent it back to german amazon an then buy a new one from amazon UK, will the prompt message then be in English? 

Message 13 of 19
Luminary

Re: Changing language for "Leaving Message" not working

Same problem here. Prompt reply message is in German and I’m in Australia! That bell is useless cause no one understand it!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 14 of 19
Aspirant

Re: Changing language for "Leaving Message" not working

I now had the chance to test the doorbell again and there are still massive problems with the notifications and the connection with the camera that is paired with the doobell.

 

problem no. 1: When the doorbell is rang, the push notification or call to the phone is not always working.

problem no. 2: When there is a call from the doorbell to the phone but nobody answers or declines the call, the camera that is connected to the doorbell does not record anything. It would be great to see who rang the bell when I was not able to answer the call.

problem no. 3: When the call of the doorbell is answered, the video appears on the screen but also here, the connected camera does not record the interaction and afterwards I cannot go back and see the interaction again.

problem no. 4: When somebody leaves a message on the doorbell by pressing the doorbell a second time, a push notification is sent to my phone but the respective message is still not recorded in my account and I cannot access it anywhere.

 

The camera that is paired with the doorbell works fine otherwise and there are no connection issues. The doorbell also shows two out of three connection bars, so the connection of the doorbell should not be an issue either.

 

I am really hoping that those problems can be solved in the near future as the doorbell is really useless at the moment.

 

Thank you!

Message 15 of 19
Arlo Moderator

Re: Changing language for "Leaving Message" not working

Hi @mrichartz, @Australien, and @nicomohler,

 

I'll be sending you a private message to gather more information from you.

Message 16 of 19
Luminary

Re: Changing language for "Leaving Message" not working

Finally Arlo was solving the problem. They said I was installing the Arlo system on the very first cam in German that’s what caused the prompt messages in the Arlo app being in German even if I’m in Australia. Still weird that the other messages from the bell were in English and not in German too. They switched my whole account now in English.
Message 17 of 19
Tutor

Re: Changing language for "Leaving Message" not working

Good to hear! There should be an option for the user to change the account manually to another language.  I hope that they will change my account too! Thank you! 

Message 18 of 19
Luminary

Re: Changing language for "Leaving Message" not working

Yes, also I’m not happy with the Arlo Chat because they didn’t recognise the problem. They were always telling me where to change the language for the fast responses but didn’t understand what I meant with prompt messages. It’ll be good if the admin or mod here can give some feedback to Arlo directly that the staff is aware of that. Until the Mod here figures out what the problem was no one was able to help me.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 19 of 19