Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 camera lost option to pair Arlo Audio Doorbell with camera?

Reply
Discussion stats
  • 4 Replies
  • 1029 Views
  • 2 Likes
  • 2 In Conversation
Highlighted
Apprentice
Apprentice

After the weekend (April 21 2019) firmware update I noticed that when the doorbell callled there was no video. I went into the device settings in the android phone app for the doorbell and under PAIRED DEVICES the only option there was to ADD CHIME.. Has anyone else have this issue? To the Arlo team was this feature discontinued? If so why and will the feature be brought back? Thanks


Accepted Solutions
Highlighted
Star
Star

I actually had the same setup, doorbell on one of my porch cameras. It was paired before the update, but I noticed I could not unpair it.

After I uninstalled the app and reinstalled, everything behaved normally with pairing and actually ringing my phone. Before you reinstall the app try removing the doorbell. You shouldnt have to worry about settings and cameras, all of that should persist and be the same when you log in again.

Once you are logged in start the pairing for the doorbell and when it tells you to "insert batteries", do a factory reset on the doorbell. It should be a slow pulsing circle. Then procede through the steps and it should connect and take an associate camera.

One thing of note on the factory reset, the instructions I think are outdated because if the doorbell is sleep, you can hold the sync button forever and it will not reset after subsequent firmware updates. Just press the doorbell button to wake it and then hold the sync down for 10 seconds and it will reset.

View solution in original post


All Replies
Highlighted
Star
Star

I had issue with my doorbell not even connecting a call. I am running Android Pie on a Note9. I uninstalled the app and reinstalled and has been functioning properly so far.

Android change some thing with messageing and other app permissions this month and the transition does not seem to have been so fluid through Arlo updates.

Highlighted
Apprentice
Apprentice

Thanks for the response. A couple other questions. My porch camera was paired with the doorbell. That was eliminated in the update. Now I don't have an option in the settings for the doorbell to pair the doorbell with a camera. With your uninstalling and reinstalling the app do you have that option? Did you have the doorbell paired before the upgrade? I have a samsung galaxy 8 with Android 9 Pie installed.

Highlighted
Star
Star

I actually had the same setup, doorbell on one of my porch cameras. It was paired before the update, but I noticed I could not unpair it.

After I uninstalled the app and reinstalled, everything behaved normally with pairing and actually ringing my phone. Before you reinstall the app try removing the doorbell. You shouldnt have to worry about settings and cameras, all of that should persist and be the same when you log in again.

Once you are logged in start the pairing for the doorbell and when it tells you to "insert batteries", do a factory reset on the doorbell. It should be a slow pulsing circle. Then procede through the steps and it should connect and take an associate camera.

One thing of note on the factory reset, the instructions I think are outdated because if the doorbell is sleep, you can hold the sync button forever and it will not reset after subsequent firmware updates. Just press the doorbell button to wake it and then hold the sync down for 10 seconds and it will reset.

View solution in original post

Highlighted
Apprentice
Apprentice

I went ahead and did the reinstall of the app and still did not have the option to pair a camera with the doorbell. I did not remove the doorbell before the reinstall of the app. I removed the doorbell  after the app reinstall without a factory reset and tried to add it back. No Go. I did a factory reset of the doorbell and it gave me the option to pair a camera with the doorbell. Hopefully somebody else that is having the issue will be able to verify that the removal of the doorbell without reinstalling the app will work as well. Everything seems back to normal. I had two rings of the doorbell today and each one had the video displayed. I am assuming that the settings for the cameras are stored in the base as well as in the users cloud space. Maybe Arlo could offer some knowledge on where the settings are stored. Both locally and cloud? I use this system for security reasons. If a setting can not be reinstated back then a better communication between the user and the company should be estalished before a firmware upgrade is perfomed. Two different situations. You said you could not unpair the devices. I had the opposite. Mine were unpaired with no simple option to pair them back. Thank you for sharing.

Discussion stats
  • 4 Replies
  • 1030 Views
  • 2 Likes
  • 2 In Conversation