Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Doorbell Device Setting "Call Setting - Mute" - what does it mean?

Reply
Discussion stats
  • 19 Replies
  • 7173 Views
  • 4 Likes
  • 8 In Conversation
Highlighted
Aspirant
Aspirant

In the Arlo Audio Doorbell mobile app, what is the meaning of the Device Setting "Call Setting" "Mute"?

What does it control?

What happen when it is ON? OFF?

Model: VMB3000|Arlo Smart Home Security

Accepted Solutions
Highlighted
Guru Guru
Guru

It determines whether the phone mic is muted when getting a call. Not sure why muted is the default.

View solution in original post


All Replies
Highlighted
Aspirant
Aspirant

(See attached mobile screenshot)

In the Arlo Audio Doorbell Mobile App, what is the meaning of the Device Setting "Call Setting" "Mute"?

What does it control?

What happen when it is ON? OFF?

Apparently the Device Setting "Call Setting" "Mute" is NOT shown on the myArlo webpage, and I don't know why.

Thanks for the help 

Model: VMB3000|Arlo Smart Home Security
Highlighted
Guru Guru
Guru

It determines whether the phone mic is muted when getting a call. Not sure why muted is the default.

View solution in original post

Highlighted
Guru Guru
Guru

The mic on/off turns off the mic of the phone so the door bell does not pick up phone input... I usu leave the mic off.

 Same thing, diff wording between app and web

Play with it, you can't hurt anything

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Star
Star
Can’t seem to get the “mute” setting to work on my wife’s iPhoneXR. Works perfect on my iPhoneX but the setting just doesn’t seem to work on the XR.

Anyone else have this problem. I’ve toggled the darn switch on/off, reset the app, re-downloaded the app and rebooted the phone. Nothing seems to work and I absolutely need that setting to stick! Any other ideas?
Highlighted
Master
Master

In my understanding, this does reflect the default settings when accepting a Audio Doorbell call on the mobile.

 

Here on App v2.6.5_23400 (Pixel 2 Android 9 or Nexus 6P Android 8.1), I don't see the mute indicator is set according to the preset "Mute on".

However, if the settings has mute on, we have to touch the mute button twice before the audio from the phone to Doorbell will become available (by far not loud enough, but that's another issue).


---
Please click on thumbs up if this answer was useful - thank you!
Highlighted
Apprentice
Apprentice

Doesn’t seem to work on my or my wife’s iPhone XS running latest OS and firmware. Have sent to mute but mute is not on when answering doorbell call. 

Highlighted
Star
Star
Works on iPhoneX and XR although my wife’s phone had to sign in with my account as opposed to her “shared” account.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Abmet,

 

Is the issue happening when you're on both the main account and shared (grant access) account on your iPhone XS? Have you tried to reinstall the app to see if that helps?

Highlighted
Apprentice
Apprentice
Tested again. Appears to work on main account but not shared access.
Highlighted
Arlo Moderator
Arlo Moderator

@Abmet

 

What device is the shared account using? What is the OS?

Highlighted
Star
Star
I have the same issue. I’m on iOS and had to sign my wife’s iPhone XR into the main account for the “mute” setting to work.
Highlighted
Apprentice
Apprentice

Both phones are iPhone XS on iOS 12.1.2.

 

 

Highlighted
Arlo Moderator
Arlo Moderator

Have you tried to remove the granted account & re add it?

Highlighted
Star
Star
Yes. That’s what I had to do for the doorbell to appear as a shared device. The mute setting, though, will not stick on the shared account.

I can certainly try again tonight.
Highlighted
Apprentice
Apprentice

@QuintusPre did that work for you?

Highlighted
Star
Star

Tried it again and shared access account does not respect the “mute” setting. Had to revert logging into the main account.

Highlighted
Apprentice
Apprentice
Thanks for checking. It’s the same for me too, only works on the main account. Tested again after updating to the 2.7.0 iOS app also.
Highlighted
Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue? I have attached the link below for you - Arlo Tech Support

Highlighted
Star
Star
It’s a software glitch. I assume the company monitors it’s forum site for this type of issue. Not worth my time and energy to spend hours with support only to be told that it’s a glitch in the software.

I will wait for the issue to be resolved in a software update as I’m content with my current workaround.
Discussion stats
  • 19 Replies
  • 7174 Views
  • 4 Likes
  • 8 In Conversation