Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing ARLO wiFi 2 camera system

Reply
Discussion stats
Highlighted
Tutor
Tutor

Have been using the geofencing for a few days and it appears that it does not work in the background. If i have been out all day and come home the geofence does not pick up i am home until i open the arlo app. Same goes.foe leaving in the mornings

Highlighted
Star
Star
Geofencing I know is in beta but here is what I've learned so far if you haven't accessed the app and leave your area the geofencing doesn't work likewise when entering your geofence area. The app needs to run in the back ground. Not sure why it doesn't.
Highlighted
Community Manager
Community Manager

I have escalated this topic to be reviewed by the Beta team. We appreciate the great feedback you have provided and encourage you to continue to do so throughout the Beta process.
 
Thank you for your contribution,
JamesC

Highlighted
Guide
Guide

If i have been out all day and come home the geofence does not pick up i am home until i open the arlo app. Same goes.foe leaving in the mornings

----------

In another thread I gave recommendations which will bring certain clarity. I'll copy paste them her. In Your case you just need pay attention to 1) and specially to 2). Hope it will help.
1) First of all you shall understand it will work only if you have data plan on your cell phone.
2) System Settings -> Wi-Fi - Turn it on even if you don't use it. It is very important to make it work! It won't reduce your battery life significantly. Never turn it off if you use geofencing.
3) System Settings -> Arlo -> Location In/Out Notifications - enable them. You will get PN notifications that you have left or entered your location. It it important to know when system consider the fense crossing.
4) Run Arlo application -> Modes -> Your Device -> Edit Geofencing:
* Select Small radius;
* Select "Armed" for Away Mode (later you can change);
* Select "Disarmed" for Home Mode (later you can change);
* Choose your device in "Enabled Devices" (later you can add others as soon as you understand how one devices works);
* Choose your device in Push Notifications;
* Save
5) Enable Geofencing Mode: choose it from list of modes;
6) Move Arlo app to background pressing Home button or kill it (to see push notifications).
7) Move away from your home at 300-500!!! feets: at certain moment you will see "Leave" push notification and right after that "Mode change" notification.
😎 Go back home and you will see "Enter" push notification and right after that "Mode change" notification.
9) Doing 7 and 8 many times you will notice that the Leave point is almost always at the same position, and Enter poing is always almost at the same position. Leave position doesn't correspond to Enter position, but it is expected for geofencing.
10) When you finally understand that it works for one device, add other mobile device to list of enabled devices and to push notifications list. When you add them, you will see that logic is rather simple: when at least one device is IN location it will have Home mode, otherwise Away mode.

Highlighted
Apprentice
Apprentice

I am also having this issue, seems like the app is being stopped in the background after a while.

 

Highlighted
Arlo Expert
Arlo Expert

Is this happening on both Android and iOS devices?

Highlighted
Initiate
Initiate

Thanks to step by step description to check geofencing settings I was able to identify the problem for a new iPhone 6s.

 

Two settings when editing Geofencing mode are required.  I only had one set.

 

1.  Be sure to set proper devise under "Enabled Devices."

 

2.  Be sure to set proper devise under "Push Notifications."

 

Fixing these 2 settings resolved my problem of base station not recognizing when device returned home.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

I live near Toronto and work in Winnipeg so every week I travel to Winnipeg. I left home at 4:30am, arlo didn't detect that I had left my home area radius set to small until 4:30pm and 2000 km away from home.  In between I drove 50km to Toronto airport,  went to airplane mode,  checked the outdoor arlo wireless cameras several times during the day and signed into three different wifi's.  Finally when I connected phone to the WiFi at my rental room the arlo realised I am away. 

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

Sent a similar query earlier (since I'm a newbie) regarding beta mode and not allowing me to get past the location setup on the Samsung Galaxy.  Once I hit "Next" after it has centered on my location, it throws me out of the application.  NO BUENO....any additional info would be great.

Highlighted
Community Manager
Community Manager

sandm,

 

What android version are you running on your device? I have tested using a Galaxy S4 running 5.0.1 and have not been able to replicate this issue.

 

You might also consider a fresh install of the Arlo mobile app.

 

JamesC

Highlighted
Aspirant
Aspirant

Had the same behaviour I described above for past three weeks that its not recognising I'm away for about 12 hours and about 2000km away.

Highlighted
Community Manager
Community Manager

djenkins6,

 

Consider refreshing the enabled devices within your Geofencing settings. Disable the listed devices, save, and then enable the devices again.

 

Also be sure you are leaving your app logged in and running on your mobile device. Geofencing will not work if the app is not running.

 

JamesC

Highlighted
Aspirant
Aspirant

Eventually it realises I'm away so I think its the app and not the devices. I have the app running and WiFi still on in the hour driving to airport and another hour before flight. I see advice of never turning off WiFi in advice in a previous post but flying you have to switch to airplane mode. The app should have realised I'm away long before then. 

Highlighted
Aspirant
Aspirant

And when it does eventually recognise I'm away it correctly arms the cameras I set to arm on away mode, another reason I think its app and not devices.

Highlighted
Aspirant
Aspirant
This morning it sensed I was away by the time I got to the airport. As a comparison I have lutron caseta lights and the lutron system turned off my front porch light as soon as I got in my car this morning, I had the geofencing option set on that light for when I arrive or leave home.
Highlighted
Aspirant
Aspirant
I've had geofencing flip from Home to Away and back again all while I am within my house. It is set for small area. I think the trouble lies with it sensing location from a cell tower nearby but outside the area. This happens when it loses the GPS signal temporarily. If I could adjust the positioning of the area I might avoid this.
Highlighted
Community Manager
Community Manager

Bobborn55,

 

Consider increasing the location radius in your Geofencing settings?

 

Do you still see this behavior after increasing the radius?

 

JamesC

Highlighted
Aspirant
Aspirant

As a matter of fact, I  increased the radius to medium yesterday and that seemed to work. However, just 20 minutes ago it armed itself when I went upstairs in my house. It says it's searching for a GPS signal. I tried setting location to use only WiFi but that had no response. Arlo seems to demand GPS.

Highlighted
Aspirant
Aspirant

After fiddling with Location radius and Location source (GPS vs WifI) endlessly, I've concluded that geofencing does not work well enough to use at the moment. It is too dependent on a strong GPS signal. I'll hope for an update to the app soon.

Highlighted
Community Manager
Community Manager

Bobborn55,
 
Geofencing is still a beta feature and more updates will come in the future.
 
I will forward your feedback to the beta team for review.
 
Thank you,
JamesC

Highlighted
Tutor
Tutor

Hi,

As a newbie to the ARLO world I have just set up Geofencing as a way to delay the system arming until I am out of the house.

 

There doesn't seem to be any other way to delay arming.  We live in an area where there is no cellphone coverage so I cannot reliably arm the system outside the range of the ARLO router......

 

Geofencing seems ideal for this but I also find that unless you later log to the system when within cellphone coverage, ARLO doesn't seem to know you are outside the geofenced area and arm itself.

 

Surely the app should sleep and monitor the GPS position when in geofence mode?  Devices are registered and notifications are on.

 

ARLO otherwise is the perfect solution for our place - even real battery life is looking very good, despite its frequent misreporting within the app.....

 

 

 

 

 

 

Model: VMC3030 | Arlo Wire-Free Camera
Community Manager
Community Manager

TerryMW,

 

Keep in mind that in order for Geofencing to update location and change modes correctly, the app must be logged in and running on your phone. If you log out or close the app, Geofencing will not work.

 

JamesC

Highlighted
Tutor
Tutor

Thanks James - appreciate the reply.  I'll "slide-aside" the app on my LG-G2 phone (Android 4.4.2) in future, which should keep it running.

 

Hopefully there won't be any impact on the camera batteries from doing things this way?

 

Likely to be any traction on my hope that the ARLO app could be set up to auto-sleep in Geo-Fence mode?

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Apprentice
Apprentice

I'm using Geofencing on my phone, so does my wife. We both have Android phones (Android M, Nexus 6). For me it works quite well. Some suggestions from my testing:

 

  1. Set the radius to large to prevent accidental arming while you are in the house, the location discovery of the phone while no GPS is available is quite sketchy
  2. Do not close the app, hit the HOME button when you're done
  3. If it accidentally forgets to arm, just open Google Maps and hit the "Locate me" button, it causes your phone to get a location fix and that is also sent to the Arlo app.

I'm uisng it a few weeks now. I have experienced only one time where it did not arm, while both of us were outside of the radius, the Google Maps trick fixed it.

 

I have experience 2 times it was armed while we were in the house. The first time I set the radius to Medium, the second time I set it to Large (after it inccorrectly armed). Since then it did not happen anymore.

Highlighted
Community Manager
Community Manager

TerryMW,

 

Allowing the app to remain open on your phone does not negatively affect battery life for your cameras unless you are actively streaming the cameras from the app.

 

JamesC