Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 4 Replies
  • 689 Views
  • 0 Likes
  • 2 In Conversation
siddrajput
Guide
Guide

I have connected IFTTT to my Arlo Pro 2. I have an applet created on IFTT with my Ring doorbell (at my Front Door) such that "If New Motion detected at Front Door, then Arlo Starts Recording". While the videos are recording, the Arlo app will not play back any video recorded through IFTTT, however, videos recorded through regular motion (when Arlo is armed) do playback normally.

 

Videos recorded through IFTTT used to playback, but recently, something changed and they no longer playback. Perhaps something changed in the Arlo app.

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

We appreciate your patience in regards to this. This issue should now be resolved on the latest version of the Arlo iOS app, which is version 3.5.6. You can read more about the latest version here: iOS Mobile App - 3.5.6 - 30th September 2021

View solution in original post

Best answers
  • JessicaP
    Arlo Employee Retired This widget could not be displayed.
    ">
    Arlo Employee Retired

    The development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

4 REPLIES 4
JessicaP
Arlo Employee Retired

Hi siddrajput,

 

Let me reach out to you via private message to gather more information from you.

JessicaP
Arlo Employee Retired

The development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

JessicaP
Arlo Employee Retired

We appreciate your patience in regards to this. This issue should now be resolved on the latest version of the Arlo iOS app, which is version 3.5.6. You can read more about the latest version here: iOS Mobile App - 3.5.6 - 30th September 2021

siddrajput
Guide
Guide

Thanks. I tested iOS app v.3.5.6 and it works now!