Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

VMB4000 Not Intergrating with HomeKit

Reply
Discussion stats
  • 8 Replies
  • 1973 Views
  • 0 Likes
  • 4 In Conversation
Jay-Elle
Follower
Follower
I can not connect to HomeKit through the Arlo app. I only see the 'Discovering your device. Please wait.' screen.

Steps taken:
Reboot Arlo Base Station and Cameras
Reboot home WiFi
Soft-reset iPhone
Uninstall & re-install Arlo appRestart Apple HomeKit Home Hubs (Apple TVs)
Confirm all Apple hardware is up-to-date with software
Confirm all Arlo hardware is up-to-date with software & firmware
Confirm all devices are on same WiFi network
Place cameras, base station, and iPhone within inches of each other
Leave iPhone on above 'Discovering your device...' screen for over 60 minutes


If someone could please assist me that would be great!
8 REPLIES 8
myjohnayad
Aspirant
Aspirant
I'm getting the same thing but this has happened when NBN has been installed in my house did you have the same situation was it after NBN was installed
ShayneS
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

ldonlin
Aspirant
Aspirant
Arlo cameras all worked fine through Apple HomeKit...but now are “Accessory Unavailability” after the latest Arlo App Update 2.15
ShayneS
Arlo Moderator
Arlo Moderator

Do you have a screenshot you can provide of the error message?

ldonlin
Aspirant
Aspirant
Using an iPhone X 13.4.1 and Arlo App: 2.15 147

The App just hangs as I try to re- add my Basestation.
ShayneS
Arlo Moderator
Arlo Moderator

@ldonlin

 

What step within the Homekit app are you on?

 

Are you on the same wifi network as the base station?

 

A screenshot will help determine the issue.

ldonlin
Aspirant
Aspirant
I’m not in the Apple HomeKit app. In the Arlo App, where you set up HomeKit...the App just stalls. Yes...I’ve disabled Cell, and I’m on my home WiFi.
ShayneS
Arlo Moderator
Arlo Moderator

@ldonlin

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support