Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Not all of my Arlo Pro 2 cameras show up in my homekit

I have 9 Arlo Pro 2 cameras, all have been updated to the latest firmwayre (1.125.13.0_31717). I have added the base station to my Homekit and can't get all the cameras to show up in the Home App. 5 of the nine show up and connect no problem. Any ideas on how to troubleshoot? I even removed the base station from my app and re connected it and then reconnected all the cameras, bot not all of them will show up in the home app. All are functioning fine in the Arlo app.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 9
Arlo Moderator

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

Hi @TonyRSantoro

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 2 of 9
Aspirant

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

Has there been a solution to this yet. Not all my cameras show up in HomeKit either. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 3 of 9
Arlo Moderator

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

Hi @ZdoubleU

 

I have a few questions for you. When did this issue first occur & What troubleshooting steps have you tried so far? I do not want to suggest anything you may have previously performed.

Message 4 of 9
Aspirant

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

It first occured when I originally set up my arlo cameras. I waited to purchase them until homekit compatability was announced. As I went through the original setup for each camera the first 6 out of 9 worked. When I could not get the last three to show up I removed all cameras from the basestation and removed the basestation from homekit and tried the set up again as a brand new system. That only got 5 cameras to show up on homekit.

 

I removed the basestation from homekit again and tried to re connect them to homekit and now I am just getting a time out when I go to settings > my devices > base station > homekit.

Message 5 of 9
Aspirant

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

No solution yet.

Message 6 of 9
Arlo Moderator

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

Hi @TonyRSantoro

 

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 7 of 9
Aspirant

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

I have had my Arlo cameras for a while. I got an update that allowed me to connect them to HomeKit. I added the base station and the cameras. Only 3 of the 4 show up on the HomeKit home screen. They all appear when I go the the "Rooms" tab. But you have to click the individual rooms there. I want to just open the app and view all 4 cameras at the same time. There are camera icons on the Home screen but they don't do anything when you click them. If I click my AppleTV icon it starts AppleTV, but the camera ones do nothing. I attached a screenshot.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 8 of 9
Arlo Moderator

Re: Not all of my Arlo Pro 2 cameras show up in my homekit

@ZdoubleU

 

I would suggest contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 9 of 9