Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 2 Replies
  • 702 Views
  • 0 Likes
  • 2 In Conversation
sam2021
Aspirant
Aspirant

HI

 

trying to set up arlo and IFTTT and not having much luck.

 

I have signed into IFTTT, gone to the Arlo section, chosen the Applet "Arlo record at the top of every hour". It asked me to log into Arlo, I did, it says connected. It asked me to set up the trigger I chose (time trigger) I picked "00" and then record from (I picked a camera's name - it must be connected to my arlo as they were my camera's names) i chose record for 10 seconds and I ticked send me notifications. It says connected and next to "view activity" it tells me its run, it says today's date and how many times. I am also getting ITFFF notification on my phone on the hour.

 

The issue is when I go into Arlo there are no library recordings for the camera I chose and at the time they were triggered. What am I doing wrong? thanks SAM

2 REPLIES 2
ShayneS
Arlo Moderator
Arlo Moderator

May I ask which troubleshooting steps you have performed so far for your missing recordings in the library? I don't want to suggest any prior methods you have previously performed.

sam2021
Aspirant
Aspirant

Hi and thanks for replying to my post.

 

I loaded the IFTTT applet around the middle of the day and after the trigger (time) had past twice and no arlo recordings were made I loaded the forum post.

 

After I saw your reply yesterday and I checked again and it appears that as at midnight the recordings suddenly began to occur !!!! so no idea why or if the process just needs time to begin. But it does appear to be working. Please feel free to close the post.

 

thanks again, SAM