Arlo|Smart Home Security|Wireless HD Security Cameras

Re: IFTTT No Options found During Setup

Reply
Discussion stats
  • 16 Replies
  • 3583 Views
  • 3 Likes
  • 13 In Conversation
Mschatte Follower
Follower

I logged into Arlo successfully from IFTTT but I keep getting "No options found" when trying to set it up. I even tried from two separate accounts. I saw a bunch of posts about this issue but from last year. Any thoughts?

JamesC Community Manager
Community Manager

 Mschatte,

 

Which applet are you trying to use? Where are you seeing the "No options found" error?

 

JamesC

mwallen19 Initiate
Initiate
I'm seeing this issue as well when trying to create any applet with the Arlo camera that I just setup today.
JessicaP Arlo Moderator
Arlo Moderator

Hey @mwallen19,

 

Which applet specifically are you using that shows this error?

mwallen19 Initiate
Initiate
"if Nest is set to away Arlo is set to armed" was what I was trying to configure
reitoo Aspirant
Aspirant

I have the exact same problem 😞

JessicaP Arlo Moderator
Arlo Moderator

Try to reconnect the Arlo account with your IFTTT and see if that solves the issue. Also try to check through the web (if you are experiencing this through the app).

menuki Aspirant
Aspirant

I think I'm having the same problem. I've just purchased an Arlo system and when trying to set up IFTTT, I can log in to Arlo through IFTTT but then it won't let me select any devices. I've tried more than a dozen applets so it's a generic issue. This is what I see every time:

Screen Shot 2018-11-01 at 11.09.41.png

 

I've tried disconnecting and reconnecting the account to no avail and this is via IFTTT website and app. I saw a thread about this from September last year and that it was fixed in March (https://status.ifttt.com/incidents/2wpfb9t09n8v) - is it happening again? Or do I need to try something different?

JessicaP Arlo Moderator
Arlo Moderator

Just to make sure, which Arlo device are you trying to set up with and which applet are you using?

menuki Aspirant
Aspirant

Models are Pro 2, Pro and Q Plus. As I said, I tried at least a dozen applets, including Arlo official ones, and none worked.

For anyone else with this problem - I did get it to work when I connected to the main Arlo account rather than one with access rights and when I set up the applets from the IFTTT app rather than the website.

Paul12345 Aspirant
Aspirant

I am having the exact same problem. 

‘No options found’ for any applet involving Arlo.

I am connected in IFTTT and have edited the connection several times but still just keep seeing ‘No options found’ for any applet involving Arlo.

 

Frustrated

shaider Aspirant
Aspirant

Same thing here as well. Anything with ARLO shows up as No Options Found. Can't believe this has been an ongoing issue for so long... Maybe Arlo doesn't even care!

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Tobbe82 Aspirant
Aspirant
I have THE same issue 😞
It works for my friend, but he has an older arlo base station.

Arlo please fix this.

He has

FW: 1.12.0.0_27065 and THE VMB3500r4

I have

FW: 1.12.0.0_27099 and THE VMB3010r2
Highlighted
webdude12 Star
Star

IFTTT / Arlo integration has been broken since Nov 21 (22nd) and support will do nothing to help you out.  If you read the other threads in this forum, you will see you are not the only one with this issue. 

 

There are several of us that have opened support tickets only to contact support to be told someone will call us back and that never happens.  

 

The only thing I know to do now, is flood every post about IFTTT integration hoping to get the attention of someone that can help get this resolved. 

AlexJohnson Aspirant
Aspirant
Same issue with Arlo Baby on IFTTT applet ‘Arlo motion blink hue lights’ (Applet ID TfN8PpWd)
abalila Aspirant
Aspirant
Arlo’s OWN Applet doesn’t even work!
Always says ‘no option found’
Despite advertising the functionality between Arlo and IFTTT for all systems.

You realize this is false advertising and subject to legal repercussions, right?...

What kind of garbage company is this, Netgear?!? Do you people have any integrity?... FIX IT!
Model: VMC3030 | Arlo Wire-Free Camera
jnguyen75 Aspirant
Aspirant
I've tried with both Android and iOS apps, but IFTTT integration still doesn't work with the Arlo baby monitor