Arlo|Smart Home Security|Wireless HD Security Cameras

Homekit device is found, but stack on the Discovering page

Reply
Discussion stats
  • 1 Reply
  • 65 Views
  • 0 Likes
  • 2 In Conversation
Shaygo007
Follower
Follower

Hello,

 

While trying to integrate with my AppleHome kit, the discovering your device is stuck (though it says: Device found) but nothing happens.

My VMB4000r3 hub is on its latest version (1.16.6.2_3980_e9ee661) and also my Arlo app is updated from the app store.

 

Please advise how I can issue a token reset and try to re-pair my Arlo hub with the Apple Homekit.

 

Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hi Shaygo007,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

View solution in original post

1 REPLY 1
JessicaP
Arlo Moderator
Arlo Moderator

Hi Shaygo007,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

View solution in original post