Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 7 Replies
  • 818 Views
  • 2 Likes
  • 4 In Conversation
mikejay
Aspirant
Aspirant

Sounds like I need a token reset request sent based on the the other closed discussion. Unable to see my base station to setup Apple HomeKit. My s/n is 4R058A72A2FF8

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

View solution in original post

7 REPLIES 7
mikejay
Aspirant
Aspirant

Do I need to reach out elsewhere to get the token reset request sent? 

StephenB
Guru Guru
Guru

@mikejay wrote:

Do I need to reach out elsewhere to get the token reset request sent? 


If you have a subscription, you can contact support.

 

The mods here ( @JamesC and @ShayneS ) will do it for you, though it can take them a while before they can get to it.

mikejay
Aspirant
Aspirant

No worries, I appreciate it!

JamesC
Community Manager
Community Manager

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

mikejay
Aspirant
Aspirant

Thank you! It says failed in the Arlo app but the devices are in HomeKit and function. Thank you @JamesC 

Sigalert
Aspirant
Aspirant

Kindly requesting a token reset for my Hub.  (It has been a while since I needed one, but the usual fixes are not working this time.)

 

Thanks

JamesC
Community Manager
Community Manager

Sigalert,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC