Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Every time SmartThings runs an automated routine, it would change Arlo mode to disarmed.

Reply
Discussion stats
  • 2 Replies
  • 253 Views
  • 0 Likes
  • 3 In Conversation
BerelAholTzvi
Follower
Follower

I was trying to have SmartThings control Arlo. Every time SmartThings would run an automated routine it would change the Arlo mode form SmartThings to disarmed. I went back to geofencing.

I also have IFTTT routines that will arm cameras for night but not return to geofencing mode.

How can I either use SmartThings without changing to disarmed or run an IFTTT applet and return to geofencing when the cameras shut in the morning?

Model: VMB3000 | Arlo Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi BarelAholTzvi,

 

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

DaWeav
Guide
Guide

I have a trick that works for me.

 

First, I open the Arlo app and set the Arlo Base Station to the mode I want. I have mine in Geofencing mode.

 

Second, once the Arlo app is set to the mode I want, I then power cycle the Arlo Base Station. I have my Arlo Base Station connected to a SmartThings SmartPower outlet so I can toggle it off in SmartThings. I then have a SmartThings Automation that runs when this SmartPower outlet is turned off to turn the SmartPower outlet back on automatically after waiting 10 seconds.

 

When I do this, my Arlo Base Station stays in the armed mode I've selected while I use various SmartThings Automations and SmartApps to turn on and off the cameras.