Arlo|Smart Home Security|Wireless HD Security Cameras

Connect Arlo Ultra basestation to Apple Homekit with iOS 14.2 on iPhone X

Reply
Discussion stats
  • 1 Reply
  • 629 Views
  • 0 Likes
  • 2 In Conversation
swisschris99
Follower
Follower

Homekit problem with iOS 14.2 on iPhone x

 

I connected my Arlo Ultra base station VMB5000 to my home network which has various rj45 connector in various rooms.

 

My internet router is connected to the Switch. I have no problems with the RJ45. All are perfectly working well.


Arlo base station VMB5000 has perfectly connected to the internet with the RJ45 connection cable and setup of the camera was perfectly working.

 

However, wile using the app of Arlo and trying to use homekit  setup, nothing is found. I had my base station and the 3 camera together near. 

 

What I tried to solve it without success  :

 

  • Factory reset the base station + firmeware update
  • Factpry reset the router from the telecom company  + firmeware update
  • On / off the switch
  • Factory reset my google wifi  + firmeware update
  • Tried to connect directly the base station to my router without using the switch
  • Tried to use directly homekit (home app) from iOS to connect
  • Activate network under the homekit app (means was activated already)

Nothing at all is working.

 

Then I called the support (Swiss support) with a ........ """" very motivated guy """".......... I asked him to do the famous reset at distance (I saw this in other treads). Which he performed.   He said this is an old command he can do without success.

 

Effectively without success. The final answer of the support guy after 2 min was :  There is no really support for homekit ???  I was speachless when I heard this answer.

 

I bought it especially for homekit as I have a smarthome. The answer of the support was just catastrophic and the guy in Switzerland was just not interested of the problem of the customer. This is insupportable such support.

 

I'm frustrated because everything works, just arlo is so catastrophic to connect to homekit (I saw the other treads with this questions, but for iOS 14.2 I dont see a tread (just for iOS 14 there is something).

 

Can someone help here ?

 

 

 

 

Model: VMB5000 | Arlo Ultra SmartHub
1 REPLY 1
JamesC
Community Manager
Community Manager

swisschris99,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC