Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo not recording after HomeKit

Reply
Discussion stats
  • 12 Replies
  • 1899 Views
  • 2 Likes
  • 7 In Conversation
Kath5150
Initiate
Initiate
I paired my 2 Arlo cameras and Arlo baby with HomeKit and now I get notifications that motion has been detected but it’s nog recording anything in my library? I’ve checked all the rules and they still say to record. How do I fix this?
Model: VMC3030 | Arlo Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Kath5150

 

 What troubleshooting steps have you tried so far? I do not want to suggest anything you may have previously performed.

Kath5150
Initiate
Initiate
Hi,
I have checked all the settings that it’s still set to record motion, I’ve restarted the app, I’ve tried to delete the cameras off HomeKit but can’t figure out how to do that. Not sure what else to try
ShayneS
Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

FJB94
Aspirant
Aspirant
Im experiencing the exact same issue with my three cameras detecting motion but no longer recording to the cloud now that I’ve added them to HomeKit.

Restarting my base station fixed this temporarily until the issue started again.

Please let me know if you manage to resolve this.
Ricman01
Tutor
Tutor
Same problem here. Since HomeKit it it not recording
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Ricman01
Tutor
Tutor
The only way to get it working after many attempt is to remove arlo from HomeKit. Then reboot everything. Work the same as before HomeKit release now. Will wait now a few month before attempting HomeKit intergration again
Dupppe
Aspirant
Aspirant

Experiencing the same problem.
However, it record's from time to time. For example, one record this night, and one this morning.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Dupppe

 

I would suggest contacting customer support regarding this issue? I have attached the link here - Arlo Tech Support

GregBruski
Aspirant
Aspirant

I'm having the same problem. I just removed my cams from Apple Homekit to see if they will start recording again. I feel like this is a bug, and needs to be fixed with an update. Has anyone resolved this issue?

ShayneS
Arlo Moderator
Arlo Moderator

Hi @GregBruski

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

EricPa
Aspirant
Aspirant

Same problem here. I added my Arlo Ultra 4K to HomeKit last week and have zero recordings since then.  I’ve had my cameras for a year now.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

Hi @EricPa

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support