Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo base station stuck in "Device Found" status when adding to HoneKit

Reply
Discussion stats
  • 4 Replies
  • 183 Views
  • 0 Likes
  • 2 In Conversation
GQ123
Aspirant
Aspirant

I have been struggling with this issue for weeks now. My Arlo base station did not come with a HomeKit setup code and I have tried to add it to the Home Kit from the Arlo app. The app always gets stuck in the "Device Found" state (see image below). I have a case open (case # 42678786) with Arlo from 8/27 and I have spend over 6 hours on calls with the tech support. Here is everything I have tried so far - 

  • Reset modem and base station
  • Remove and re-add the base station to the arlo app
  • Token reset from Arlo at least 3 times so far 
  • Adding to HomeKit from my iPhone and iPad
  • Delete and re-add the Arlo app

Arlo has all the information about my modem, firmware, wifi speeds etc. But after all these trials I am wondering if I have a faulty base station that has to be replaced. Anybody else having similar issues

Model: VMB5000 | Arlo Ultra SmartHub
1 ACCEPTED SOLUTION

Accepted Solutions
GQ123
Aspirant
Aspirant

Arlo technical staff contacted me and they were able to help me resolve the issue. The problem was definitely on my side. 

My modem/router was connected to a google wifi mesh and when I connected my phone directly to my modem/router I was able to add my Arlo to HomeKit. 

View solution in original post

Model: VMB5000 | Arlo Ultra SmartHub
4 REPLIES 4
JessicaP
Arlo Moderator
Arlo Moderator

Hi GQ123,

 

I'll help escalate your case to the support team so they can help you further. I'll have them reach out to you again through your case via email that you're still having this issue.

GQ123
Aspirant
Aspirant

Thank you Jessica...

But I am not sure who is working on this because they keep asking me the exact same question that I have responded to over email and on the phone weeks ago.

Is someone from customer service actually looking at this or are you guys just passing the buck around ?

Model: VMB5000 | Arlo Ultra SmartHub
GQ123
Aspirant
Aspirant

Arlo technical staff contacted me and they were able to help me resolve the issue. The problem was definitely on my side. 

My modem/router was connected to a google wifi mesh and when I connected my phone directly to my modem/router I was able to add my Arlo to HomeKit. 

View solution in original post

Model: VMB5000 | Arlo Ultra SmartHub
JessicaP
Arlo Moderator
Arlo Moderator

Glad to hear the support team contacted you back and was able to resolve your issue 🙂