Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Pro

Reply
Discussion stats
  • 6 Replies
  • 1942 Views
  • 2 Likes
  • 5 In Conversation
Watshim
Aspirant
Aspirant
My Arlo Pro has stopped working with HomeKit. It was previously added to HomeKit and working fine but over the last two weeks, HomeKit can’t connect and automation isn’t working. When I try to add HomeKit in the Arlo app again, it just sits doing nothing. I’ve tried rebooting, unplugging, nothing works.

I’ve seen other threads where Arlo was able to push a token to the base station to reset something. Can you do that for mine?
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

Hi Watshim, EJMCO, JMstew3,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power) and allow the Base Station/SmartHub to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

View solution in original post

6 REPLIES 6
EJMCO
Aspirant
Aspirant

Try to connect arlo cameras with homekit, but my cameras/basestations are not being detected. Please help. Rebooted the base stations several times, reinstalled the app, without success.

JW158
Aspirant
Aspirant

My Base station seems to need a token reset to re-connect to Homekit. Can you help?

Jmstew3
Aspirant
Aspirant
I’m having this same issue -- my Arlo Base Station is paired fine with HomeKit on my iPhone, but it won't pair with HomeKit on my iPad. I need it to work with all of my devices that are signed into my iCloud (HomeKit) account.

Please assist. Thank you.
Jmstew3
Aspirant
Aspirant
Arlo App > SmartHub/ Base Station / Bridge > Device Settings > HomeKit > Setup > “Discovering your device. Please wait.”

I’ve tried to reboot my Base Station and it did not help.
JessicaP
Arlo Employee Retired

Hi Watshim, EJMCO, JMstew3,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power) and allow the Base Station/SmartHub to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

JessicaP
Arlo Employee Retired

Hi JW158,

 

Let me reach out to you via private message to gather some information from you.