Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro Audio & Rules

Reply
Discussion stats
  • 4 Replies
  • 2355 Views
  • 3 Likes
  • 3 In Conversation
Star
Star

I've noticed the rules I create under the Smartthings mode randomly disappear.  When the rules are there, they don't work as expected.  I keep getting audio alerts, but no associated recordings.  I have tried lowering the audio sensitivity to level 1, turning off the microphone and unchecking the audio to no avail. It appears as though a rule change has been saved but the system resets to audio level 3 and the audio selection returns to checked for on, though the microphone remains checked as off. This still produces a spamming of audio detection messages. Readjusting everything to off doesn't hold. The settings revert as noted. Looking for a solution.

Model: VMC4030| Arlo Pro Wire-Free Camera
Community Manager
Community Manager

ddorten,

 

Does this only occur when using Smartthings? Do you see this behavior when using other modes within the Arlo app?

 

JamesC

 

 

Star
Star

I'd have to say with Smartthings. The integration of Arlo into STs went very well. To adjust the audio settings, I go into Arlo, then mode, then "Arlo Hub - Smartthings" appears. Tap that and I get choices of Armed, Disarmed, Schedule, Geofencing and finally Smartthings. Open STs and I get a list of cameras using (I suspect) serial numbers, despite having given the cameras names that appear as I defined them in Arlo's devices listing and under things in STs. Open any camera in the Arlo venue and I have choices to edit motion, messaging, names, audio etc. I have previously turned off audio and notifications, and selected to record sixty seconds of video if motion is detected. Under STs, if I select any camera under "Things" I have options for editing the camera which include night vision, power management, motions sensitivity, audio sensitivity and microphone, etc. If under Arlo's application I have turned off the audio, as described above, under this STs camera editing section I find the audio sensitivity remains at level 3 and the microphone is off. When the system is armed I will get spammed with messages indicating that audio has been detected at one or more camera locations. If I open Arlo's Mode, "Arlo Hub - Smartthings" and select the offending camera, I find the audio is now listed as "on", as are push notifications. My previous selection to record sixty seconds of video if motion is detected has been replaced by the choice "Do Nothing". Once I receive an alert about audio being detected I have to open the Arlo app drill down to the camera under the STs mode as stated and change the settings back to my choices for any camera listed in the alert messaging.

 

Sorry for the long winded explanation. I am hoping greater detail will aid your investigation and resolution of the problem. 

Model: VMC4030| Arlo Pro Wire-Free Camera
Aspirant
Aspirant

I too have the Arlo Pro - Smartthings rule issues.

 

Under the Smartthings Mode, I have a rule for each camera.  I can edit and save the rules for each camera.  Audio is set to 2 to minimize false audio alerts.  I close the app or web page and go back in immediately and review the rules and they are unchanged.  Then I will start getting “Audio is detected” messages.  I then go back in to review the rules for each camera and they have change themselves.  The thing that changes by themselves most often are the rule “Name” and the “Audio Detection” levels.  The Audio Detection level always resets to level 3.

Model: VMC4030| Arlo Pro Wire-Free Camera
Community Manager
Community Manager

I have escalated this topic for further investigation. I will post an update when I have more information.

 

JamesC