Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
slash128
Guide
Guide

I had HomeKit set up but then removed it because I was reorganizing things. Now when I try to add my base station again the app just gets stuck on "Discovering your device. Please wait." I saw this posted elsewhere for a different hub and support sent a token reset request which seemed to resolve the issue for others. Is that what I need here?

613 REPLIES 613
JessicaP
Arlo Employee Retired

Hi Vykintas, howardchen3,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power), allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

b394373
Tutor
Tutor
Hi Jessica,
 
It's happened again for me too. Could you please send another token reset request to my base stations?  Thanks.

JessicaP
Arlo Employee Retired

Hi b394373,

 

I've sent a token reset request to both of your Base Station and SmartHub that should resolve the issue. Please reboot your Base Station and SmartHub (remove and reapply power), allow the Base Station and SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

b394373
Tutor
Tutor

Hi JessicaP,

 

I have attempted this process a number of times now, following the instructions given and still do not get the HomeKit option when I Tap Settings > My Devices while using the set up an Arlo camera without a setup code option.

 

I am now at a loss as to how to proceed in order to add these devices to Apple HomeKit, given that I do not have the HomeKit setup code numbers for them.

JessicaP
Arlo Employee Retired

I've sent a token request to both of your Base Station and SmartHub again. If you're still having issues, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Speelplaats
Initiate
Initiate

I seem to have the same problem after removing the Arlo bridge from HomeKit, the Homekit screen in the Arlo app now keeps saying "Discovering your device, please wait" and never continues.

Help would be appreciated.

DharmicJustice
Aspirant
Aspirant

I also am stuck at the “ discovering your device. Please wait.“ screen. 

I did reset my entire HomeKit network after having some trouble with lights just turning on...adding the Arlo back in was my last step.

JessicaP
Arlo Employee Retired

Hi Speelplaats, DharmicJustice,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power), allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

DharmicJustice
Aspirant
Aspirant

No change for me, still no HomeKit.

The ChromeCast is sure chatty, "person is at the camera", lol... 😝 

JessicaP
Arlo Employee Retired

DharmicJustice,

 

It looks like your Base Station is showing offline on our end so we're not able to send a token reset request to your Base Station. Please make sure that your Base Station is back online and try setting it up again to see if it works though. 

captainmorty
Aspirant
Aspirant
Hello,

I also need my token reset in order to fix the same homekit issues others are reporting.

Thanks,
oakzito
Aspirant
Aspirant

Hello,

I also need my token reset in order to fix the same homekit issues others are reporting.

Thanks,

DharmicJustice
Aspirant
Aspirant

Still not working -- Can we try the token again?

DharmicJustice
Aspirant
Aspirant
JensMEden
Aspirant
Aspirant
Homekit used to work, not anymore.... I have read a lot about a token reset?? Please provide one for me as well...
Jens
JessicaP
Arlo Employee Retired

Hi captainmorty, oakzito, JensMEden,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power), allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

BS12
Aspirant
Aspirant

I seem to be having the same issues. Will not find my Arlo cameras/doorbell.

zacharyprice
Aspirant
Aspirant

Hey Arlo Team,

I'm also having trouble getting past the "Discovering your device. Please wait." screen. I have reset my Base Station (VMB4000, firmware 1.16.) and still get stuck. I am noticing form this thread that a token request is solving these issues so could you please offer me the same?

JessicaP
Arlo Employee Retired

Hi BS12 and zacharyprice,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power), allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

flammable
Aspirant
Aspirant

Hi @JessicaP! I'm having the same issue as the others - I had my Arlo base station and cameras in HomeKit when the feature was first introduced, but I had issues and had to start HomeKit all over again. Now, when I add my base station to HomeKit, I'm stuck as "discovering your device."

 

Would it be possible to send my base station a token reset request? I've made so many adjustments with the cameras, that I don't want to reset everything back to factory defaults. Thank you!

JessicaP
Arlo Employee Retired

Hi flammable,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power), allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

corykrug
Aspirant
Aspirant

@JessicaP I'm also not seeing HomeKit after removing, re-adding and setting up my cameras again. Could you do the same for me? 

JessicaP
Arlo Employee Retired

Hi corykrug,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power), allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

corykrug
Aspirant
Aspirant

Thanks, @JessicaP  HomeKit is still not showing up for the hub in the devices section. I can see the Arlo hub inside of the Home app, but, unfortunately don't have a code, so I can't add it from there. What else can I try?

 

See my screenshots here 

 

IMG_2979.jpegIMG_2978.jpeg

 

 

 

flammable
Aspirant
Aspirant
Thanks, @JessicaP! Everything is working great now. I really appreciate the help!

Arlo Support wanted me to factory reset the whole thing. I’m really grateful you were able to assist.