Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Homekit Integration

Reply
KhMeRA
Aspirant
Aspirant

Thanks for responding. Actually, I got it fix via live chat with Arlo. The problem was solved by turning off cellular network while doing Homekit discovery. I don't see anyone mentioned this but It worked for me. Thanks

Bugsy6
Aspirant
Aspirant

Hi @JessicaP ,

I am having the same issues and have tried similar fixes. Could I get a token reset, please.

Cheers

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi Bugsy6,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit

Bugsy6
Aspirant
Aspirant
Thank you JessicaP, I will try that.
shingvictor
Aspirant
Aspirant

As topic, always show uncertified device while adding

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hey shingvictor,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit

Rkeng
Aspirant
Aspirant
Can you reset my base station also. I have the same problem.
Can this be a feature in a app update?

Thank you
Model: VMB4000 | Arlo Pro/Pro2 Base Station
jackattack
Aspirant
Aspirant
Could I also get a token reset? Thank you.
Kmnchau
Aspirant
Aspirant

I have the similar situation - once the cameras are removed, I can no longer add it to HomeKit. Can I get a token reset?

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
GPac
Aspirant
Aspirant

I had my cameras working in homekit and now the home app indicates “no response”. The cameras still work in the arlo app. In the arlo app, under the up, it indicates setup next to homekit.  When I try to set it up, it does not recognize the hub or the cameras.

 

Not sure what to do next to reset the homekit integration.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
gjsiemon
Aspirant
Aspirant

This issue has reoccurred for me.  Could you please perform a reset at your end again?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
GPac
Aspirant
Aspirant

I had not done a reset but once I did one it did reset.  Thank you for your response. 

 

 

JessicaP
Arlo Moderator
Arlo Moderator

Hi Rkeng, jackattack, Kmnchau, GPac, and gjsiemon,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit

Ronbarr
Aspirant
Aspirant

Version:r2

 I have been able to add and delete my hub but none of my cameras will connect to HomeKit. Will a reset fix this?

 

thanks,

 

Ron

Model: VMB4500 | Arlo Pro/Pro2 Base Station
RohanG
Aspirant
Aspirant

Hello I have the same problem , cant connect the base station to HomeKit , please send the reset token for me too .

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jackattack
Aspirant
Aspirant
That worked. Thank you.
jjcheramie
Aspirant
Aspirant

same here. I've had my base rest twice with the same results. Can add my base station but the cameras never show up. I also opened a support ticket that never went anywhere. they took my info and I explained what had been done and then never came back. I have decided that Arlo is not the way to go from all of the other people having the same issue so I will sell what I have and go to some oneelse. good luck. 

JessicaP
Arlo Moderator
Arlo Moderator

Hi Ronbarr, RohanG,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit

 

Hi jjcheramie,

 

What Arlo camera are you trying to add for Apple HomeKit? From our system, it looks like you have the Arlo Wire-Free HD Camera (VMC3030). Apple HomeKit will only work with the following cameras: Arlo Ultra, Essential wire-free, Essential Video Doorbell Wired, Pro 4, Pro 3, Pro 3 Floodlight Camera, Pro 2, or Pro camera

RohanG
Aspirant
Aspirant
Thank you that worked!
Ronbarr
Aspirant
Aspirant

It’s still not working for me. The flow is:

- discovering device

- devices found (base station)

- select a home

- select a room

- add bridge to home

- bridge name

- name your base station

- select an Arlo Device to rename. Devices found = base station. 
... and that’s it. 

any clues?

Model: VMB4500 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi Ronbarr,

 

What Arlo camera are you trying to add for Apple HomeKit? From our system, it looks like you have the Arlo Wire-Free HD Camera (VMC3030). Apple HomeKit will only work with the following cameras: Arlo Ultra, Essential wire-free, Essential Video Doorbell Wired, Pro 4, Pro 3, Pro 3 Floodlight Camera, Pro 2, or Pro camera.

barlo
Aspirant
Aspirant
I need a reset, stuck on Discovering
Model: VMB4000 | Arlo Pro/Pro2 Base Station
apnshirt
Aspirant
Aspirant
I need a reset token
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Brianh2021
Aspirant
Aspirant
Hello Jessica. I’m also stuck at the discovering screen. Can you reset it?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
jwj2
Aspirant
Aspirant
I am also stuck on the “Discovering” screen again. Can i also get a reset please?