Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
slash128
Guide
Guide

I had HomeKit set up but then removed it because I was reorganizing things. Now when I try to add my base station again the app just gets stuck on "Discovering your device. Please wait." I saw this posted elsewhere for a different hub and support sent a token reset request which seemed to resolve the issue for others. Is that what I need here?

613 REPLIES 613
JoshKim4966
Aspirant
Aspirant

Hi Jessica,

 

Like all other folks here I am also stuck with device discovery page for setting up Apple Homekit integration. Hoping a token reset request to my base station will solve it so I’m requesting one please as well.

 

Thanks

agstone2
Aspirant
Aspirant
mxkob
Aspirant
Aspirant
I have the same problem. Could you send this token reset to my basestation as well?

Thx and kind regards
rcordeau
Aspirant
Aspirant
Thank you!
Mggrim
Aspirant
Aspirant
Hi, I’m experiencing the same issue as the rest. Could I also get a reset token?

Thanks!
Matthew
Fandy
Aspirant
Aspirant
Hi, I have the same issue with HomeKit. How can I get a new token send to my device for a reset? Thanks.
AntonioPBorges
Initiate
Initiate
Need this token to try to resolve the HomeKit problem.... I’m having the same problem as everyone ... thanks
AntonioPBorges
Initiate
Initiate
By the way.... more than 1y with multiples topics created.. it’s a good time for a firmware update fixing this
craigcol
Aspirant
Aspirant

Same issue is everyone else. I've logged a support ticket, but it seems it requires escalation and takes days to get a call back from Level 2 support. 

Please do a token reset for my two base stations. 

drewbombard
Initiate
Initiate

Same issue as everyone else.  Apparently, I need a token reset... or something.

 

I thought it might have been my janky WiFi set that I had previously so was not investigating it any further.  In the last week, I have had a new cable internet service installed, and swapped out my WiFi with an Eero Pro 6, and the Arlo base station plugged directly into the back of the unit.

 

Still no dice.

 

Please reset my token or issue a firmware update.  Something!

 

JessicaP
Arlo Employee Retired

Hi jjsearle,Jbn7343, GraniteDust, JoshKim4966, agstone2, Mggrim, Fandy, AntonioPBorges, craigcol, drewbombard, GadgetVirtuoso2, mxkob,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

jjsearle
Aspirant
Aspirant

 Can you try my base station again? It is still not working. I had my cameras in HomeKit in the past, but since I moved I can’t get HomeKit set back up.

mjohnson6565
Aspirant
Aspirant

Hello, 

 

 I have an Arlo Pro Base Station Model VMB4000 r3 with the most recent firmware 1.16 and (4) Arlo Pro cameras also with updated firmware. However, I am unable to get Homekit to recognize them in the Arlo app or directly in Homekit. I'v tried updating firmware, reboot each of the devices. Previous solutions indicate a "token" needing to be sent to my base. Can that be done?

 

Thank you 

Mycahgr
Aspirant
Aspirant
JessicaP
Arlo Employee Retired

Hey jjsearle,

 

I've sent a token request to your base station again. If you're still having issues, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

Hi Mycahgr,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

andrew_g12
Aspirant
Aspirant
Hi Jessica you missed my request. Could I have a token sent? Thank you
Bobspjr
Aspirant
Aspirant
Reset Token needs to be sent to my unit. Thank you.
Bobspjr
Aspirant
Aspirant
Please help.
waxlabo
Aspirant
Aspirant

I would like to request a reset token too. Thanks

Fairlane76
Aspirant
Aspirant

Hi,

 

Need this token to try to resolve the HomeKit problem.... I’m having the same problem as everyone ... thanks

JessicaP
Arlo Employee Retired

Hi andrew_g12, Bobspjr, waxlabo, Fairlane76,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Fandy
Aspirant
Aspirant
Hi, can you please sent a reset token to my device as well? I requested a few days ago but have not gotten a reset token.
Fuggles
Aspirant
Aspirant

Hello

 

Same issue as all these other people, "Discovering your device. Please wait" issue trying to re-link my Arlo 2 cameras with homekit.

 

VMB4000r3 base station

Arlo Pro 2 cameras

 

I have tried the suggested methods, I guess I need a reset token?

 

waxlabo
Aspirant
Aspirant
Yay! Thank you all is working now! Whoop whoop
Bobspjr
Aspirant
Aspirant
THANK YOU!!!