Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 2 Replies
  • 446 Views
  • 0 Likes
  • 1 In Conversation
QuintusPre
Apprentice
Apprentice
For the last 18 months, I have had 2 Arlo base stations at two different homes (residence + cottage) connected to 2 HomeKit homes (residence + cottage) and it all worked seamlessly together!

In the past week, there appears to have been an update to the Arlo app which reset my HomeKit setups. No problem, I set up my main home and then figured that when I got to the cottage, I would set up the cottage. As soon as I set up the cottage base station to my HomeKit, however, the main residence immediately disconnected from HomeKit.

What is going on? Is this a glitch? Are we no longer able to setup two base stations each to a separate HomeKit home? Please tell me this is a glitch in the new update and that this will be resolved soon! I need both my HomeKit homes to be connected to Arlo!
1 ACCEPTED SOLUTION

Accepted Solutions
QuintusPre
Apprentice
Apprentice

I am going to try again tonight to set up my home Arlo to HomeKit and hope that I do not lose my cottage Arlo‘s connection to HomeKit.  I do, however, need a reset token for my home Arlo (VMB4000) and I could then report back.

 

Thanks!

View solution in original post

2 REPLIES 2
QuintusPre
Apprentice
Apprentice

I am going to try again tonight to set up my home Arlo to HomeKit and hope that I do not lose my cottage Arlo‘s connection to HomeKit.  I do, however, need a reset token for my home Arlo (VMB4000) and I could then report back.

 

Thanks!

QuintusPre
Apprentice
Apprentice

Worked! All good now. Thanks for resetting the HomeKit tokens. I guess the new update needed a full reset to get both homes up and running in HomeKit again.