Arlo|Smart Home Security|Wireless HD Security Cameras

Push-Benachrichtigungen

Antworten
Diskussionsstatistiken
  • 33 Antworten
  • 29717 Aufrufe
  • 4 Kudos
  • 12 in Unterhaltung
darud
Tutor
Tutor

Hallo!

 

Obwohl ich alle Einstellungen gemäß

https://community.netgear.com/t5/Arlo-Wissensdatenbank/Wie-aktiviere-und-deaktiviere-ich-die-Push-Be...

gemacht habe, bekommen wir auf unseren iOS 9.2 Geräten KEINE Push Benachrichtigung!

 

Was können wir da noch unternehmen, damit es wieder pushed?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
AnnaK
Arlo Employee Retired

Hallo @darud,

 

danke für Deinen Post!

 

Welcher Modus ist bei Dir eingestellt?

Bei manchen Nutzern kommt vor, dass sie keine Push-Benachrichtigung bekommen, wenn ein aktiviert ist.

Sollte das auch bei Dir der Fall sein, prüfe, ob diese richtig funktionieren, wenn Du als Modus 'Aktiviert' einstellst.

 

Ich habe es auch getestet und bekomme sie auf iOS 9.2 und iOS 9.1.2. Unser System wurde allerdings frisch installiert.

 

Solltest überhaupt keine Push-Benachrichtigungen bekommen, würde ich Dir empfehlen die Basisstation zu deaktivieren und sie wieder aktivieren. Danach müssen allerdings die Kameras neu sync. werden.

 

Gehe zu Einstellungen - Meine Geräte - Basisstation und wähle auf 'Remove Device' um die Basisstation zu deaktivieren. Danach unter dem Punkt Kameras - Gerät hinzufügen soll die Basisstation wieder hinzugefügt werden.

 

Viele Grüße

Anna

Arlo Team

Lösung in ursprünglichem Beitrag anzeigen

33 ANTWORTEN 33
AnnaK
Arlo Employee Retired

Hallo @darud,

 

danke für Deinen Post!

 

Welcher Modus ist bei Dir eingestellt?

Bei manchen Nutzern kommt vor, dass sie keine Push-Benachrichtigung bekommen, wenn ein aktiviert ist.

Sollte das auch bei Dir der Fall sein, prüfe, ob diese richtig funktionieren, wenn Du als Modus 'Aktiviert' einstellst.

 

Ich habe es auch getestet und bekomme sie auf iOS 9.2 und iOS 9.1.2. Unser System wurde allerdings frisch installiert.

 

Solltest überhaupt keine Push-Benachrichtigungen bekommen, würde ich Dir empfehlen die Basisstation zu deaktivieren und sie wieder aktivieren. Danach müssen allerdings die Kameras neu sync. werden.

 

Gehe zu Einstellungen - Meine Geräte - Basisstation und wähle auf 'Remove Device' um die Basisstation zu deaktivieren. Danach unter dem Punkt Kameras - Gerät hinzufügen soll die Basisstation wieder hinzugefügt werden.

 

Viele Grüße

Anna

Arlo Team

darud
Tutor
Tutor

Hallo Anna!

 

Vielen Dank für den Hinweis! Bei mir war Push Notification bei meinem Benutzer Reglen deaktiviert. Der Haken ist neu oder? 

 

Auf jedenfall haut es nun hin!

 

Schönes Wochenende!

Peter567
Star
Star

Bei mir selbes Problem. Allerdings waren die Push Benachrichtigungen am Vortag noch aktiv. Jetzt in die Einstellungen wegen diesem Artikel geschaut und nun waren diese deaktiviert. Das ist ein systemfehler, bitte korrigieren !!! An meinem Iphpne wurde nichts geändert, keine Updates gemacht!

AnnaK
Arlo Employee Retired

Hallo,

 

@darud es freut mich sehr, dass die Push-Nachrichten wieder funktionieren.

Ja, die Option ist neu. Man kann jetzt die Push-Nachrichten entweder direkt auf der Konfigurationsseite des Systems/ über die App oder wie es vorher war auf der Systemebene des Endgerätes ausschalten.

 

@Peter567 von Freitag auf Samstag gab es ein Update. Bekommst Du jetzt wieder die Push-Nachrichten?

 

Viele Grüße

Anna

Arlo Team

Peter567
Star
Star

ich hatte den Fehler ja am Samstag, also war das Update daran Schuld? Nach meiner Umstellung am 09.01. nachmittags keine Probleme ...

AnnaK
Arlo Employee Retired

Hallo @Peter567,

 

es ist schwer zu sagen, ob das Update daran schuld war - ausschließen kann ich es nicht.

Beobachte, ob Du alle Push-Nachrichten bekommst. Sollte etwas nicht richtig funktionieren, melde Dich.

 

Viele Grüße

Anna

Arlo Team

Oyster
Aspirant
Aspirant

Hmm bekomme auch keine Push Nachrichten mehr, 3 x neu installiert keine Änderungen. Das update scheint buggy zu sein. Ärgerlich wenn ich immer manuell nachsehen muss ob eine Aufnahme da ist. Wann erfolgt ein funktionierendes update ?

AnnaK
Arlo Employee Retired

Hallo @Oyster,

 

erstmal herzlich willkommen in der Arlo-Community!

 

Danke für die Rückmeldung. Dies wurde an die Ingenieure weitergeleitet. Sollte ich etwas Neues wissen, werde ich Euch informieren.

 

Viele Grüße

Anna

Arlo Team

edmundedtl
Virtuoso
Virtuoso

Die Push Benachrichtigungen sind leider generell nicht 100% zuverlässig,

ich konnte jedoch noch keine Symptomatik ausmachen.

 

 

Die Möglichkeiten sind :

 

1. Sie funktioneiren einwand frei

 

2. Sie funktionieren aber es kommt kein Ton

 

3. es kommt stark verspätet

 

4. es kommt gar nichts

 

2.- 4.  kann in jeglicher Kombination auftreten

 

Das ganze natürlich ohne das man was an der Konfiguration

ändert.

 

Ich gehe einfach mal zu gewissen Installations / Update und Überlastungs-

zeiten der Amazon Cloud davon aus, dass hier ein undefiniertes Verhalten entsteht.

 

Troz allem ist das ein wichtiges Sicherheits Feature das nachhaltig gelöst

werden muss.

 

CH-User-exp
Apprentice
Apprentice

Was ist der Stand...? Hat Arlo letzten Freitag/Samstag Software ausgerollt oder gar an Ihren Server-Software oder App-Update rumgebastelt?

  • Push ist das eine...
  • Batterieanzeige bei beiden Cam auf unterstem Strich nach 3 Tage Betrieb. (6m Abstand zu Basisstation, dazwischen nur ein Fenster) 
  • Samstagabend ca 23:30 ff: orange Fehlermeldung bei Abfrage Livestream "WIedergabe nicht möglich Versuchen SIe es bitte erneut", einige Minuten später nur graues Bild statt Livestream

Qualität, Updatepolitik, Kundenkommunikation absolut unterirdisch..

CH-User-exp
Apprentice
Apprentice

wer entscheidet bei Alro so einen Unsinn? Update von Freitag auf Samstag... Keine Ahnung, wie IT funktioniert, kein seriöser Anbieter käme auf so eine Idee:

Wenn es Probleme gibt, ist sicher am Wochenende kein SW-Ingenieur verfügbar, und Testmanagement (gibts sowas?) auch im wohlverdienten Weekend...

 

>von Freitag auf Samstag gab es ein Update.

AnnaK
Arlo Employee Retired

Hallo zusammen,

 

@ CH-User-exp die Information bezüglich des Updates wurde von mir gepostet: siehe Firmware Update.

 

Es wurde jetzt eine neue Version der iOS App veröffentlicht. Könnt Ihr prüfen, ob das Problem mit den Push-Nachrichten immer noch besteht? Ich habe sie mit einem iPad und einem iPhone 5s getestet und alle kommen an.

 

 

Viele Grüße

Anna

Arlo Team

ESKA
Aspirant
Aspirant

Hallo,

 

vor den letzten zwei Updates habe ich auf dem iPhone die Anzahl der Ereignisse als Plakette auf der App dargestellt bekommen.

Dies funktioniert nicht mehr.Muss hier im System irgendwo ein Haken gesetzt werden?

Im Betriebssystem von iOS 9.2.1 sind im Mitteilungsmenü alle Mitteilungen erlaubt.

 

Die Benachrichtigungsfunktion bei Ereignissen per e-Mail funktioniert.

 

Viele Grüße

Sven

AnnaK
Arlo Employee Retired

Hallo @ESKA,

 

erstmal herzlich willkommen in der Arlo-Community!
 
Siehe den folgenden Thread (letzter Eintrag):
 
Prüfe die Modus-Einstellungen des Arlo Systems.
 
Viele Grüße
Anna
Arlo Team
 
ESKA
Aspirant
Aspirant

Hallo Anna,

 

als Modus ist "Bewegungserkennung aller Kameras aktiviert" eingestellt.

Bewußt ist bei den Alarmmeldungungn der Haken bei "E-Mail-Benachrichtigung" nicht gesetzt, da ich nicht per E-Mail, sondern wie in früheren Versionen

mit der Anzahl der Ereignisse als Plakette auf der App informiert werden möchte.

Die Benachrichtigung per E-Mail funktioniert, dies habe ich probiert.

 

Wurde die Funktion (Anzahl der Ereignisse-optisch dargestellt auf der App) abgeschafft?

 

Viele Grüße

Sven

AnnaK
Arlo Employee Retired

Hallo Sven,

 

meinst Du die kleine Zahl, die man außer der Push-Benachrichtigung noch direkt auf der App sehen kann?

Falls ja, dann ist sie weiterhin vorhanden. Ich habe dies noch mit einem iPhone 5S mit iOS 9.2.1 geprüft.

Auf dem Android-Gerät steht die Anzahl an Push-Nachrichten direkt neben der Nachricht.

 

Viele Grüße

Anna

Arlo Team

ESKA
Aspirant
Aspirant

Hallo Anna,

 

genau diese Zahl meine ich.

Ich nutze ebenfalls ein IPhone 5S mit aktuellem Betriebssystem.

Im iOS-Betriebssystem ist eingestellt, dass alle Mitteilungen für diese App (Töne, Kennzeichensymbol, etc.) erlaubt sind.

 

Im ARLO-System ist als Modus "Bewegungserkennung aller Kameras aktiviert". Wie bereits geschreiben, ist der Haken bei der Alarmmeldung "E-Mail Benachrichtigung" bewußt nicht gesetzt, da mir die bisherige Ereignisinformation als Zahl auf der App ausreicht. Vor den letzen Updates funktionierte diese Funktion.

 

Wie erhalte ich diese "alte" Funktionaltät wieder zurück?

Vielen Dank vorab für deine Hilfe.

 

Viele Grüße

 

Sven

 

 

AnnaK
Arlo Employee Retired

Hallo Sven,

 

ich würde Dir empfehlen, den Modus auf 'Aktiviert' zu ändern und zu prüfen, wie es danach funktionieren wird.

Du kannst auch bei diesem Modus die E-Mail Benachrichtigungen deaktivieren.

 

Um dies zu machen gehe auf: 

Modus -> bei dem Modus 'aktiviert' klicke auf den grünen Bleistift auf der rechten Seite -> danach wähle eine Regel aus und klicken Sie auf 'Bearbeiten' -> hier können die Regeln verwaltet werden und auch die E-Mail Warnung kann de- bzw. aktiviert werden.

 

Viele Grüße

Anna

Arlo Team

ESKA
Aspirant
Aspirant

Hallo Anna,

 

im Modus "Aktiviert" erscheint wieder die Ereignisanzahl auf der App.

Vielen Dank für die Lösung dieses Problems und deine schnelle Unterstützung.

 

Wenn Du möchtest kannst du ja probieren, ob die Ereignisanzeige auf der App bei dir im Modus "Bewegungserkennung aller Kameras aktiviert" funktioniert.

Wenn es bei dir auch nicht funktioniert, ist es scheinbar ein fehlerhaftes Update gewesen.

 

Nochmals herzlichen Dank!

 

Viele Grüße

 

Sven

AnnaK
Arlo Employee Retired

Hallo  Sven,

 

es freut mich sehr, dass es wieder funktioniert. Ich danke auch Dir für die Zusammenarbeit 🙂

 

Ich sehe den Modus "Bewegungserkennung aller Kameras aktiviert" bei mir nicht, denn bei Dir müsste auch ein Hinweis stehen, dass dies ein benutzerdefinierter Modus sei.

Vor dem Update konnte man die Push-Nachrichten nur auf der Systemebene des entsprechenden Endgerätes aktivieren. Jetzt kann man es entweder auf der Benutzeroberfläche tun oder direkt auf dem Endgerät.

Deswegen wird dies wahrscheinlich bei den Modi, die vor dem Update erstellt wurden nicht richtig angezeigt.

Solltest Du weitere Modi erstellen möchten, so würde ich Dir zuerst empfehlen den Modus '"Bewegungserkennung aller Kameras aktiviert" zu löschen, da er sich von den Einstellungen mit dem 'Aktiviert' decken soll und einen neuen zu erstellen.

 

Viele Grüße

Anna

Arlo Team

ESKA
Aspirant
Aspirant

Hallo Anna,

 

vielen Dank für den weiteren Hinweis.

Ich habe den Modus "Bewegungserkennung aller Kameras aktiviert" gelöscht.

 

Viele Grüße

Sven

mwil
Aspirant
Aspirant
 
mbiker75
Star
Star
Ich bekomme auch keine Push Nachrichten mehr! Es erscheint nur irgendwann einmal das eine Bewegung erkannt wurde als Hinweis am Bildschirm, aber keine Hinweistöne ect! Habe aber alles eingeschalten!
mbiker75
Star
Star
 
Diskussionsstatistiken
  • 33 Antworten
  • 29718 Aufrufe
  • 4 Kudos
  • 12 in Unterhaltung