Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Kameras haben Verbindungsprobleme

Antworten
Diskussionsstatistiken
  • 3 Antworten
  • 4704 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung
Gersole
Initiate
Initiate

Eine meiner zwei Arlo Kameras verbindet sich wenn sie in der Nähe der Zentrale ist. Wenn ich sie an ihren Ort (ca. 10 Meter entfernt) bringe unterbriccht sie und verbindet sich nicht mehr.

Die zweite Kamera verbindet sich auch in der Nähe nicht. Das blaue Licht flackert endlos und hört nicht auf.

Kann dies an der Zentraleliegen? Sollte ich einen Reset machen? gerne höre ich.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Gersole
Initiate
Initiate

Hallo Anna,

 

danke für die Antwort. In der Zwischenzeit habe ich die Probleme gelöst:

  • Basisstation ausschalten für etwa 10 Minuten
  • Einschalten
  • Einen reset der Basisstation (30 sec. Drücken)
  • Batterien der Kameras vertauscht
  • Neu synchronisiert
  • Es geht wieder alles

Nochmals danke..

Viele Grüße.

 

Gersole

 

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
AnnaB
Arlo Employee
Arlo Employee

Hallo @Gersole,

 

herzlich Willkommen in der Arlo Community und verzeihe bitte die späte Antwort.

 

Sind das Arlo Wire-Free Kameras, die mit den Einwegbatterien betrieben werden, oder Arlo Pro, Pro 2? Welche Basisstation hast du?

 

Verstehe ich richtig, dass die zweite Kamera gar nicht synchronisiert?

 

Versuche erstmal den WLAN-Kanal auf deinem Router auf einen festen Kanal einzustellen. Danach kannst du die Basisstation, so weit wie möglich, vom Router hinstellen und erneut die Verbindung der Kameras überprüfen.

 

Bei der Kamera, die nicht synchronisiert wechsele die Batterien/ den Akku mit der anderen Kamera und überprüfe, ob sich etwas geändert hat.

 

Viele Grüße

Anna

Arlo Community Team

Gersole
Initiate
Initiate

Hallo Anna,

 

danke für die Antwort. In der Zwischenzeit habe ich die Probleme gelöst:

  • Basisstation ausschalten für etwa 10 Minuten
  • Einschalten
  • Einen reset der Basisstation (30 sec. Drücken)
  • Batterien der Kameras vertauscht
  • Neu synchronisiert
  • Es geht wieder alles

Nochmals danke..

Viele Grüße.

 

Gersole

 

AnnaB
Arlo Employee
Arlo Employee

Hallo @Gersole,

 

danke für dein Feedback und dass du deine Lösung hier mit den anderen Community Mitglieder und Arlo Benutzer geteilt hast.

 

Viele Grüße

Anna
Arlo Community Team

Diskussionsstatistiken
  • 3 Antworten
  • 4705 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung