Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 24852 Views
  • 3 Likes
  • 5 In Conversation
paintguy
Star
Star
When I turn on schedule it does not show the calendar. I have tried to enter a start and stop time for motion detection on a weekday and save it but it does show that it was saved.
1 ACCEPTED SOLUTION

Accepted Solutions
David_NG
Arlo Employee Retired

Hello Paintguy

 

I think you’re going to have to deactivate your base station and reclaim it to get your calendar to appear and your settings saved.

 

Log into your account > Settings > Base station Settings > Deactivate > Log out of account

Log back in > Settings > Subscription > Scroll down > Add base station.

 

You’re going to need to re-sync your cameras after this process. Let me know if this works.

View solution in original post

5 REPLIES 5
David_NG
Arlo Employee Retired

Hello Paintguy

 

I think you’re going to have to deactivate your base station and reclaim it to get your calendar to appear and your settings saved.

 

Log into your account > Settings > Base station Settings > Deactivate > Log out of account

Log back in > Settings > Subscription > Scroll down > Add base station.

 

You’re going to need to re-sync your cameras after this process. Let me know if this works.

paintguy
Star
Star
Thanks that worked. Now I can't figure why When I schedule a camera to record activity between 11pm and 6am it does not save it.
4vrnvr
Apprentice
Apprentice

It won't record or save anything unless motion is detected.

Tomohio
Aspirant
Aspirant

Same issue here, Its not that its not saving the video, its not allowing you to save a schedule unless you keep it at 12 am only to start. I want to start at 9 pm and the save button goes grey..... If i go back to 12 am I can save it....

jguerdat
Guru Guru
Guru
As mentioned many times in these forums, you need to break it into two parts. One from midnight to your stop time and another at your start time (9PM in this case) to 11:59PM. That way you're not spanning days which would lead to other complications.
Discussion stats
  • 5 Replies
  • 24853 Views
  • 3 Likes
  • 5 In Conversation