Arlo|Smart Home Security|Wireless HD Security Cameras

Push Notifications stopped working (Android)

Reply
Discussion stats
  • 16 Replies
  • 52238 Views
  • 8 Likes
  • 11 In Conversation
nochancenine Guide
Guide

Today the push notifications stopped getting sent to both my wife and my Android phones when motion is detected.  The email notifications are still working.

 

I'm not sure why they stopped, but when I look at the Preferences -> Push Notifications option it is set to Active.  I actually don't find any way to make this Inactive.  When I tap that option, nothing happens.  Am I looking at the right place to enable/disable Push Notifications?  It feels like something happened system wide because we stopped receiving the notifications on two different phones at the same time.

 

Thanks for any information or thoughts regarding this issue.


Accepted Solutions
Guru TomMac Guru
Guru

<"Thanks for any information or thoughts regarding this issue.">

 

just tested my LG android phone (on verizon)... all worked fine, got push notify and SMS messg ( for motion ).  The push messg showed up first by about 5 seconds.

 

A couple of things you can try;

1) Go into the Arlo app and in Preferences, make sure PUSH is listed as Active

2) Go into phone...  PHONE SETTINGS, APPS, ARLO. Once there, CLEAR CACHE first, then FORCE STOP the app and then restart from your phones screen

3 ) Test and see if it works now..

4) if no PUSH  still, go back into Phone SETTINGS, APPS, ARLO and toggles the "show notification" check on/off a few times to see if it clears it.

5) step #3

 

If you haven't fix it by this, I prob ( not what you may want to hear ) would UNINSTALL the app and then reinstall it ( step #3 again ) ; check version too.

 

after this  if it still doesn't work , I got nothing !  🙂

 

good luck

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post


All Replies
Guru TomMac Guru
Guru

<"Thanks for any information or thoughts regarding this issue.">

 

just tested my LG android phone (on verizon)... all worked fine, got push notify and SMS messg ( for motion ).  The push messg showed up first by about 5 seconds.

 

A couple of things you can try;

1) Go into the Arlo app and in Preferences, make sure PUSH is listed as Active

2) Go into phone...  PHONE SETTINGS, APPS, ARLO. Once there, CLEAR CACHE first, then FORCE STOP the app and then restart from your phones screen

3 ) Test and see if it works now..

4) if no PUSH  still, go back into Phone SETTINGS, APPS, ARLO and toggles the "show notification" check on/off a few times to see if it clears it.

5) step #3

 

If you haven't fix it by this, I prob ( not what you may want to hear ) would UNINSTALL the app and then reinstall it ( step #3 again ) ; check version too.

 

after this  if it still doesn't work , I got nothing !  🙂

 

good luck

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

nochancenine Guide
Guide

Thanks for all your suggestions.  I ended up finally uninstalling and re-installing the app and then the push notifications started working again.  Before doing so the Push Notifications was Active.  After doing so, my wife's phone was still not receiving push notifications, but we did the same on hers and then it started receiving them again as well.  So I'm not sure why it was necessary, but reinstalling did fix the problem.  Thanks!

Sham1 Tutor
Tutor
Day three now of no notifications, last time I commented here it magically started working again...
What is the glitch? It's great when it works.
JamesC Community Manager
Community Manager

Sham1,

 

With the most recent Arlo update, push notifications became camera specific. Have you checked your camera rules to make sure push notifications are active for each camera? You can find this setting by navigating to Modes, clicking the pencil icon for your active mode and then clicking edit to change the desired rule. You'll find the option to enable or disable push notifications within the rule.

 

JamesC

Sham1 Tutor
Tutor
Great! That worked, thank you!
ducks Tutor
Tutor

Yep - uninstall/re-install solved this issue.

 

Thanks.

Manjinder Initiate
Initiate

For me, Push notifications are working randomly. I have enabled notification and email for all cameras. Onmotion detection, sometimes i am getting both notification and email but sometimes only email no push notification. Where is the problem: Arlo system or Google notification service...?

Guru jguerdat Guru
Guru

Since the app notifications are nearly instantaneous with recording, I'd suspect that it's something from an Arlo server or perhaps the base. In any event, I had an issue this morning where one device gave me notifications while another didn't. I don't know exactly what fixed it but I force stopped the app and rebooted the device and all was well.

JamesC Community Manager
Community Manager

Manjinder,

 

I have tested this and was able receive a push notification each time a motion detection event was triggered? Are you still seeing this behavior today? Are you seeing it across different mobile devices? Consider jguerdat's suggestion above and reboot your mobile device that is behaving this way and please let us know if you still experience the issue.

 

Thank you,

JamesC

Jschleiger Aspirant
Aspirant

this answer appears to be obsolete in the latest version of the Android App, i can not find anyway to enable or disable push notifications either through settings or modes

JamesC Community Manager
Community Manager

​Jschleiger,

 

Have you checked your camera rules to make sure push notifications are active for each camera? You can find this setting by navigating to Modes, clicking the pencil icon for your active mode and then clicking edit to change the desired rule. You'll find the option to enable or disable push notifications within the rule.

 

JamesC

Rozzie Aspirant
Aspirant

Thank you for the information. Getting push, but no email. My husband getting both, so at least getting notifiedSmiley Happy

JamesC Community Manager
Community Manager

Rozzie,

 

Because your husband is getting the alert emails, it sounds like It could be that your email provider is blocking or filtering the alert emails. Consider contacting your email provider and inquire if this is the case.

 

JamesC

Rozzie Aspirant
Aspirant

thank you, James.  it was an issue with my phone.  we are getting push notifications now.  thanks again

Roadrunner79 Aspirant
Aspirant

Hello everyone. I'm a long time netgear user but this will be my first post for Arlo Pro. What I noticed was when you update info like sensitivity or duration of recording or push notifications if there is no save button on the screen you have to use the back button within the app or web browser and then hit save button. If you don't whatever you think you updated it really doesn't and you end up shaking your head wondering what's going on. You also have to make sure the emails you have set to receive notifications actually is added and saves into settings, if not it won't have an email to notify. Hope this helps as well. 

DMBspoon41 Aspirant
Aspirant

I have tried all of the recommendations listed in this thread.  I have cleared the cache, uninstalled and reinstalled, and changed the settings as much as I could.  I was finally able to get email notification up and running, but I'm unable to receive anything on my phone.  I was getting everything fine for about 2 weeks, and then all of a sudden, both my wife and I stopped receiving them.  

 

Also, does anyone know how to get my wife the ability to talk through the camera.  I have the little microphone on my phone, but it's not present on hers.  Thanks!

Model: VMC4030| Arlo Pro Wire-Free Camera
Discussion stats
  • 16 Replies
  • 52239 Views
  • 8 Likes
  • 11 In Conversation