Arlo|Smart Home Security|Wireless HD Security Cameras

No connection, geofence issues, alert emails not linking and clicking

Reply
Discussion stats
  • 2 Replies
  • 331 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
RobH2 Aspirant
Aspirant
So, I just got a 2 camera Pro system about a week ago. I have a few issues.

Wife and I both get the no connection notifications on our phones. Everything works, we just have a notification that wont go away. Everyone says to log out and back in to fix it. That does work, but why do we have to do it every every couple of days? On two different phones?

Geofence is set up and mostly works. Randomly we get notifications that it is in home or away mode. We are either home and/or away when it happens and it's wrong about 40% of the time. Why? I delete videos that should not have been recorded. Ugghhh. No other geofence issues.

When we get email alerts to triggers on the cameras, we click on the link and we get a bird that just sits there. It never loads the recorded video, just a bird with a green screen. We have to log out of our email and into the app to look at the history. Why? The email link is useless and frustrating.

Last issue, when we are watching recorded or live video, there is a clicking noise in both cameras that sounds like an old clock, why is the audio on the cameras adding this click?

Thank you for any help you can provide. Not sure if I made a bad purchase.
JamesC Community Manager
Community Manager

RobH2,

 

A no connection notification indicates that your phone has lost it's WiFi or mobile data connection. When you notice this, has the phone lost it's internet connection?

 

If you're having trouble with Geofencing, be sure the app is always running on your mobile device and location is always enabled. You could also consider increasing the location radius size within your Geofencing settings (small>medium, medium>large).

 

Being unable to view the email link of a motion detection event sounds like a browser issue on the viewing device. Do you see this same behavior when trying to view a link from a computer or different device?

 

JamesC

RobH2 Aspirant
Aspirant
James, thanks for your reply. The problem with this is that it does it with two different phones, the no connection error is there while I am surfing the web, I can use the app and go in and adjust camera settings, watch live or recorded video in the app, yet it says I have no connection. As far as my issue with watching the video in an alert email, chrome on my phone works fine with everything else I am viewing. It only does it sometimes and it's not when I have the other no internet connection error. When I see the alert in the email, I can go to chrome and log in to see it or I can log into the app to see the video. Just not fromthe link in the email about 20% of the time. I found its the same from my laptop also. It often just shows the Arlo bird on the screen. It's really odd.

Thanks. Again.
Discussion stats
  • 2 Replies
  • 332 Views
  • 0 Likes
  • 2 In Conversation