Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Mode changes to "disarmed" by itself

Reply
Discussion stats
Highlighted
Apprentice
Apprentice

No matter what mode I use to activate the system, after a while when I go back and check on it the selected mode is "disarmed". I've tried using the built-in "armed" mode, I've tried setting a custom mode, and I've tried the scheduler. No matter what I do, the system eventually puts itself back in "disarmed" mode.

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Community Manager
Community Manager

Update: A fix for this issue was deployed over the weekend resolving this issue. Please let me know if you are still experiencing any related issues.

 

Thank you,

JamesC

View solution in original post


All Replies
Highlighted
Apprentice
Apprentice

I am also having that problem. I thought i put the mode in Disabled myself. But i put the mode back to Armed this morning and i checked again right now and it was Disarmed. This started happening since i setup Geo-fencing. But i didnt have the mode in Geo-fencing so im not sure why this is happening. 

Highlighted
Apprentice
Apprentice

Again!! I just checked the app again after I force closed the app and it went back to disarmed!! This is definately a bug. 

 

Netgear please respond. 

 

Thanks. 

Highlighted
Community Manager
Community Manager

defilade, sbtyper

 

I have not seen this behavior. What device model/OS versions are you working with? (for example, Galaxy S4 Android version 5.0.1)

 

Consider a base station reboot and test again to see if mode changes will apply after the reboot.

 

JamesC

Highlighted
Apprentice
Apprentice

I am running Android 6.0.1 on Galaxy s6 edge plus but i don't think it is app related. I went to the website and saw that the motion was 'disarmed'. The mode randomly becomes disarmed i have changed it to armed several times this morning. I just did a reboot remotely through the app so I'll keep an eye on it. It all started when i entered my address for 'Geofencing' mode in the app but i switched it back to Armed. Since then i have been having this problem.

Highlighted
Apprentice
Apprentice
iPhone 6s, iOS 9.3.1
Highlighted
Community Manager
Community Manager

Thank you for the device information. Please let me know if you experience this issue again after the base station reboot.

 

JamesC

Highlighted
Apprentice
Apprentice

I did a full power cycle of the base station, set it to my custom mode and it changed the mode back to "disarmed" within a few minutes.

 

I'm also finding that if I set it to my custom mode, then quit out of the app using the app switcher (double click the home button and then slide the app off the screen), then when I relaunch the app it's set to "disarmed". 

Highlighted
Apprentice
Apprentice

I am also experiencing this. I use a IPhone 6. Has started doing this since Geo Fence was introduced. A great feature, hope its fixed soon.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

I have escalated this issue to engineering for further investigation. I will post an update as soon as I hear back.

 

JamesC

Highlighted
Community Manager
Community Manager

Update: Engineering has identified the cause of this issue and are working toward implementing a fix as soon as possible.

 

JamesC

Highlighted
Aspirant
Aspirant

I'm having this issue too. It started after the updated on the 17th. At first I thought it was an IFTTT rule I had setup to arm/disarm based on Nest Thermostat mode. But I disabled that, Then deleted the rules and disconnected the channel to Arlo, but it still kept disarming. Was getting very upset with IFTTT.  Glad the issue was identified.  Waiting for the update.

Highlighted
Tutor
Tutor
Similar issue here, but mine randomly switches from schedule to one of my all camera armed modes. Also set up geofencing and then went back to schedule.
Highlighted
Aspirant
Aspirant
Hi,
I am having a similar problem I run my cameras on a "schedule" mode 24/7. Since trying the "geofencing mode" it frequently changes my mode to "armed" throughout the day (which sets my cameras off frequently). It seems to be stuck in "Geofencing mode" in the background regardless of what mode I change it to. Have done a reboot of hub an im on android 6.0.1 samsung SM-G9208
Highlighted
Aspirant
Aspirant
It's disappointing that this issue has made it to the prod Environnement, it has disarmed my system during a period of time that unauthorised activity was occurring. Not great Netgearbi expect better - if the engineering team can't get a fix pushed within 24 hrs I would strongly suggest a roll back to the previous version
Highlighted
Apprentice
Apprentice

Thanks James for your quick response to this. Hopefully Engineering responds equally well.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Apprentice
Apprentice

If Netgear is inadvertently disabling all the Arlo cameras out there on a regular basis, that's a massive customer service and PR issue. They're going to want to jump on that quickly. 

Highlighted
Apprentice
Apprentice

Apparently their Engineering is aware of it and working on a fix. It seems to be a bug in the code of the last update.

Highlighted
Aspirant
Aspirant

Same issue noticed on my system too, hope they fix asap.

Highlighted
Guide
Guide
I have yelled at and blamed my wife for this problem for 3 straight days now. I don't want the system recording me peeing on the side of the house during smoke breaks anymore. Glad to know there is a fix in the works.
Highlighted
Initiate
Initiate
I have a similar issue whereby from custom mode it changes by itself to armed mode??? Clearly something not right? Help, only just bought them and not performing as described. Apart from that I really like them.
Highlighted
Apprentice
Apprentice

Looks like this issue has been corrected. Thanks James C and Engineering for the quick response to this. Back in business.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Apprentice
Apprentice
Mine has been stable all morning as well. I'll keep an eye on it today and update later in the day.
Highlighted
Tutor
Tutor

I bought this equipment this week because a bike was stolen from my backyard a couple of months ago and neighbors have been hit more recently. Two days after installation, the theif was caught on camera riding the

Bike he stole from us. I was very happy with the system and loved it until it started this "crash". Concerned about whether this guy is robbing my house every time I leave, I really considered taking this system back and getting something more reliable. This "crash" issue, coupled with the inability to delete multiple false detections quickly  and easily, makes me wonder if I invested in the right product. I really appreciate the systems easy setup, wirelessness, video quality, ease of use, smart home qualities, etc., so I'm giving Arlo a chance to redeem themselves from these minor deficiencies, hoping that they would understand my dilemma and work to regain the confidence of the people investing in this product. Thanks.

 

 

 

Highlighted
Guide
Guide
Mine still armed itself this morning. I just switched it back to schedule again and will monitor it. I'd imagine they would have updated the app for the fix, no?