Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Geofencing

I'm using geofencing with my wife and my iPhones.  When I leave home the system recognises that I have left and that my wife is still home.  However, the system will still alarm and send texts and emails to say that there has been movement.  Is there anyway that I can stop it alarming if one of us is at home??  Thanks

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 108

Accepted Solutions
Community Manager

Re: Geofencing

ronjill29, joex

 

Check to make sure both devices are enabled in your Geofencing settings. Also be sure the app is running on both devices so that Geofencing is able to update and change modes based on location.

 

Take a look at this article for more information: How does the first in, last out principal work with my Arlo cameras?

 

JamesC

Message 3 of 108

All Replies
Initiate

Re: Geofencing

Same issue. What I'm expecting: 

 

Phone1: In zone, Phone 2: In zone: Away Mode: Armed, Home Mode: Schedule = SCHEDULE (or only Arm between 10pm and 6am). 

 

Phone1: Out of zone, Phone 2: In zone: Away Mode: Armed, Home Mode: Schedule = SCHEDULE (or only Arm between 10pm and 6am). 

 

Phone1: In zone, Phone 2: Out of zone: Away Mode: Armed, Home Mode: Schedule = SCHEDULE (or only Arm between 10pm and 6am). 

 

Phone1: Out of zone, Phone 2: Out of zone: Away Mode: Armed, Home Mode: Schedule = ARMED. 

 

Currently it is in ARMED mode if either phone is Out of zone, which isn't desired.  

 

Model: VMC3030 | Arlo Wire-Free Camera
Message 2 of 108
Community Manager

Re: Geofencing

ronjill29, joex

 

Check to make sure both devices are enabled in your Geofencing settings. Also be sure the app is running on both devices so that Geofencing is able to update and change modes based on location.

 

Take a look at this article for more information: How does the first in, last out principal work with my Arlo cameras?

 

JamesC

Message 3 of 108
Initiate

Re: Geofencing

Thanks James. I've read everything there is to know about Geofencing but I still have this issue with having 2 iPhones using the arlo app and one not working. Mine being the administrator and my wife's as the "guest". We are both in the Zone and with enabled devices checked and the cameras still detect motion and recording when she's in the house. And she gets all the notifications of movements and when I'm away or in the house,but I don't get any notifications at all. (Only if I choose send mail)
Message 4 of 108
Initiate

Re: Geofencing

I too experience this problem and it essentially makes the geofencing feature useless. I was told months ago that a correction was being worked on but I have had no luck with the geofencing feature
Message 5 of 108
Tutor

Re: Geofencing

I am experiencing the exact same issues with two phones - mine and my wife's. Both registered with different email ids. cant believe Geofencing has been around for so long and no solution to the problem. Have looked at the Knowledge base as directed by the moderator as above but this was of no help unfortunately. Please can we have a solution as it would be fantastic and hassle free if it worked. thanks. 

Message 6 of 108
Community Manager

Re: Geofencing

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Also be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

Message 7 of 108
Initiate

Re: Geofencing

Also, the geofencing feature is very sketchy at best when switching to schedule within the confines of being "in zone." For instance, I have the "in zone" mode set to schedule so that I can have the arlo on when I go to sleep each night. However, many times it either switches to schedule, but doesn't actually follow the schedule that is set up (ie stays on past the last scheduled time) or it will not even switch to schedule all together.
Message 8 of 108
Tutor

Re: Geofencing

Thanks for prompt replies. I have tried what you have suggested but still had the same problem. Both phones were in the house, I unassigned both devices from geofencing, saved and then reassigned. I was the first to leave the house. My wife was still at home but Arlo went into Away mode and I got messages in few minutes about motion detection. Just to clarify each phone signed through seperate email IDs. Thanks

Message 9 of 108
Tutor

Re: Geofencing - Update

Just an update - Geofencing now working very well. I selected geofencing mode on my phone - saved. Then immediately synced by wife's phone by first closing down the app on the iphone completely and restarting it. Synced and has been working Flawlessly last 1 week. Thanks very much. 

Message 10 of 108
Highlighted
Initiate

Re: Geofencing

Thank you for the update. I will try that later today. Thabks
Message 11 of 108
Star

Re: Geofencing

I have bit different problem with geofencing. I have 2 iPhones enabled and while at home in the geofence are when any of the phones are turned off their status showes as "unavailable" but the systems seems to remember the phone's last location. So when the powered phone goes out of geofence area the app never changes the mode status as it keeps thining the "unavailalbe" phone is still "in zone".

 

Also when the phone is powered back on the app keeps showing it as "unavaialble" while I'm using the app on that phone and I can see my location on the map. The location settings for the Arlo app are set to "Always" on both phones. 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 12 of 108

Re: Geofencing

I'm having this issue as well. Two iPhones, Arlo Pro w/ 4 Pro cameras, seperate email logins, my account is master and wife's account has full access. With geofencing slected i'll leave the house and my wife will remain, but the system arms itself. When I look on the geofencing tab it will correctly list me "out of zone," but my wife's phone as "in the zone." Why is it arming if it shows my wife "in zone." This is extremely frustrating as I'm coming from Canary that worked flawlessly.

Message 13 of 108
Community Manager

Re: Geofencing

iGoldenEye,

 

Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

Message 14 of 108
Aspirant

Re: Geofencing

 
Message 15 of 108
Aspirant

Re: Geofencing

I noticed there are no email setting options in the geofencing mode. How can I turn on/off email settings with geofencing?
Message 16 of 108
Community Manager

Re: Geofencing

Dwiggs,

 

These settings would need to be changed for the active mode. Geofencing activates a specific mode based on your location. If you do not want email alerts to be sent when the active mode engages, edit that mode and turn off email alerts.

 

JamesC

Message 17 of 108

Re: Geofencing

Just set up my devices yesterday and had this happen when I left the house for a quick grocery run. Will make sure I have her phone running the app and sync'd
Message 18 of 108
Initiate

Re: Geofencing

I've just installed a 3-cam set with the latest firmware and software and having the same issue that others are reporting with geofencing across 2 phones. 

 

I can even see through my phone whether my wife's phone is inside or outside of the zone which indicates the systems knows when she is in or not. 

 

It just seems the logic is not programmed correctly. 

 

Moderator / Netgear - can you confirm whether this is already part of the engineering backlog to fix? It dramatically reduced the effectivess of the whole system and unecessarily increases battery use and alerts/.

 

Appreciate that geofencing is in beta but would have thought this is a very simple fix.

 

Many thanks

Model: VMC3030 | Arlo Wire-Free Camera
Message 19 of 108
Community Manager

Re: Geofencing

Ohmygosh,

 

Did you try refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again. Do you still see the same behavior?

 

Also be sure the app stays logged in, is running and location is enabled on both of your devices. If the app is logged off/not running Geofencing will not work.

 

Jamesc

Message 20 of 108
Initiate

Re: Geofencing

Hi JamesC,
Regarding your latest suggestion, with disabling the devices and enabling the devices again, having the apps stays logged in, etc. i'm not sure, I understand what you mean. Most of the time, when we get out of the apps or turn off the phone, the app is automatically logged out, correct? So, how can this Geofencing feature be efficient when both phones have to be logged in simultaneously at all time in order for it to work. Please clarify. Thank you.
Message 21 of 108
Community Manager

Re: Geofencing

TotalPlayer,

 

For Geofencing to work correctly all enabled devices need to be turned on with the Arlo mobile app running so that your modes can update according to location. If a device is turned off, or the app is not running, it cannot be located which means modes won't update correctly. 

 

JamesC

Message 22 of 108
Initiate

Re: Geofencing

JamesC - requesting that both phones are running the app anytime someone leaves or comes home is a terrible solution. It completely defeats the automated purpose of geofencing. Clearly the entire future needs to be rewritten. I understand that it's in beta, but it's currently a useless feature.
Message 23 of 108
Guru

Re: Geofencing

I think you misunderstand.  The app has to be running so the connection to the server works, allowing GF to work.  That doesn't mean it has to be in the foreground, just that you shouldn't specifically be logging out.  Just swipe it away, hit the home button, whatever - just don't log out.

Message 24 of 108
Initiate

Re: Geofencing

Jguerdat - I can confirm that it doesn't work. We have two phones setup in Geofencing. One of us leaves the defined area, leaving one phone inside the zone, and the mode still switches to "away." The alarm is loud and rather annoying. Yes, we've followed the recommended "reset geofencing devices" (which is the online version of "turn it of, turn it back on"). We're keeping this feature off until it comes out of beta.
Message 25 of 108