Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing with multiple devices

Reply
Discussion stats
rjhenderson15 Guide
Guide

Agreed - SO FRUSTRATING!!

crzy4it Aspirant
Aspirant

I am also having this issue.  Is there a solution or work around for this?

JamesC Community Manager
Community Manager

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.
 
JamesC

EarlyAdopter Apprentice
Apprentice
App update went thru 2 days ago with "bug fixes" as the note on the update. I updated both my phone & wifes home. The morning nuance I was experiencing (not reverting to "home" which is driven by the calendar in the mornings) seems to be working now. I will monitor for a week and see if this is consistent and continues to work as expected. Hope to hear other reports from my fellow users!
wsieve Aspirant
Aspirant

I have added my wife's account for geofencing and enabled her device, but the same issue described here happens to me too.  When she is home "in the zone" and i'm out of the zone, the cameras get triggered.  What I'd like is for the trigger to only happen when BOTH devices are out of the zone, not just 1 device.

defilade Apprentice
Apprentice

I'm the OP and interestingly I have not had this problem for a while now. I'm not sure what resolved it. I know one thing I did at one point was to uncheck my wife's phone in the enabled device list, save the changes, and then go back and add her. Then I did the same thing with myself. Whether that was the fix, I don't know, but it's worth trying.

Joejoesing Guide
Guide
Please include me. Same issues here. Wife and I both enabled. When one is out of zone, Arlo goes to away mode.
JamesC Community Manager
Community Manager

Joejoesing,

 

Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Also be sure the app stays logged in and is running on both mobile devices. If the app is logged off/not running Geofencing will not work.

 

Do you still see the same behavior?

 

JamesC

evilgenius666 Aspirant
Aspirant

This is our experience too. The account is mine and my wife has access.  When I am in range the sytem disarms but not so when my wife is in or around the home.  She now thinks I am stalking her!  I have tried 'unchecking' and 'checking' the geofencing box us but no change.  I hope there is a solution becuse this isnt really working for us and a divorce is imminent!

evilgenius666 Aspirant
Aspirant

I also have this problem.  If I am in range the system disarms but not so when my wife is in range.  We have checked and unchecked our 'geofencing' tick boxes but to no avail.  My wife now thinks I am stalking her and a divorce is imminent!   

JamesC Community Manager
Community Manager

evilgenius666,

 

Consider increasing the Geofencing radius within your Geofencing settings (small->medium, medium->large). This could be the cause of the issue you describe.

 

JamesC

Highlighted
Carter129 Aspirant
Aspirant
I am having the same issue. Both mine and the wife have Geofencing active. I leave the zone and it arms even though my wife is still at home. Both have iPhone 7 plus with IOS10.
Joejoesing Guide
Guide
Ok. Follow up. I unchecked both our devices and saved the Geofencing mode. Had my wife ensure Arlo was launched, logged in and left in the background on IOS. Checked devices and saved again. Now works perfectly
evilgenius666 Aspirant
Aspirant

Thank you for this.  Sorry I hadn't replied but have been away.   I am keen to try this but can you explain what you mean by 'unchecked'?

 

Thank you  Do you mean that you have removed the devices?

 

Thanks

 

Jon

Carter129 Aspirant
Aspirant
Thanks Joejoesing...works perfectly now!
evilgenius666 Aspirant
Aspirant

Hi Carter, I am glad this worked for you.  I know I am being a bit stupid, but I am still having trouble.  When Joejoesing states, "uncheck both devices"   does he mean log out on both phones?  

Thanks 

Jon

evilgenius666 Aspirant
Aspirant

....or does he mean 'remove device' in the 'my devices' section of each phone?

Thanks 

Carter129 Aspirant
Aspirant
Have both phones next to each other with both running Arlo app.
Under geofencing settings uncheck both phones for the primary account for geofencing and then recheck them.
It might take a few minutes for it to reset.
Make sure both phones location settings (IOS) is set to always with Arlo
evilgenius666 Aspirant
Aspirant

Thanks for getting back to me so quickly, and for spelling it out!    I will try this later and let you know!   Thanks again.

 

Jon

ThatGuyOverTher Aspirant
Aspirant

Note to all, tried all the suggestions involving unchecking devices and such with no luck. I also, however, tried the Moderators new suggestion regarding increasing the radius of the geofence and moved mine from small to medium, immediately upon saving got notification that the camera went into home mode. So glad it worked

mbalbick Tutor
Tutor

Hi James,

 

I am having the same issue described in this thread.  I have enabled my girlfriends phone with Arlo.  Shared access with her via her email.

 

We both are on geofencing. Listed as always following under the GPS setting. However, when I leave the radius and she is home, i get a notification that I'm away and the camera is active.  She is still there and we get pop-up's all day.

 

Is there any solution that has worked?  Please advise.

 

Thanks!

Mike

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

mbalbick,

 

For Geofencing to work be sure the app stays logged in, is running and location is enabled on all devices. If the app is logged off/not running Geofencing will not work. It sounds like the app may not be running on her device.

 

You might also consider increasing the location radius within Geofencing settings to further ensure her device is being located inside the radius when the app is running.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

Vonschmidt Aspirant
Aspirant

I see my issues are not unique however I don't see a recent post and wanted to get an update. 

 

2 Devices both iPhone 5 with iOS 10

both installed on same account and checked under geofencing.

 

issue remains when either phone leaves the zone it triggers activation. 

 

Like all users we are we are looking for a trigger that says when any of the devices are present in the zone system inactive. When All the devices are out of zone the cameras activate.

Model: VMB3000 | Arlo Base Station
JamesC Community Manager
Community Manager

Vonschmidt,

 

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

bill77i8 Aspirant
Aspirant

I tried geofencing for the first time today with 2 devices and saw inconsistent behavior.  For much of the day the system worked as intended with the camera being disarmed when one of the two devices was at home and being armed when both were away.  However I saw several instances of the following two behaviors:

- while away both devices would report "out of zone" and the Arlo would be disarmed - as expected - however at times one of the devices would start reporting "in zone" when in fact it was 5 mi from the zone and the Arlo would arm - after a few minutes the device would be correctly recognized as "out of zone" again and things would go back to the way they should be

- when one device returns home after both devices have been away the app would report correctly that one of the devices was now "in zone" - however the Arlo Q would remain armed and it seemed to have permanently missed the transition as it would not correct itself after several hours

 

The two devices are an iPhone SE and an Axon 7 running android - Arlo app was running on both phones throughout the day - Axon is the master device and shared the Arlo out to the iPhone.

 

If you can get this to work reliably its a really great feature so I'm happy to help by trying it out during the Beta phase.  Let me know if you want more information.