Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing - "home" mode behavior based on schedule?

Reply
Discussion stats
  • 6 Replies
  • 1114 Views
  • 2 Likes
  • 4 In Conversation
Highlighted
Guide
Guide

I like the geofencing feature. My "home" mode is set to a custom mode where it records but does not alert me.  That works just great.  But at night, I *do* want to be alerted if a camera is triggered.  Right now I have to remember to manually switch modes from "geofencing" to "armed", and back again in the morning.  

 

Can anyone think of a way to have geofencing switch between modes based on a schedule?  I tried starting at the schedule and trying to assign geofencing as the mode at certain times, but geofencing is not available as a mode on the schedule screen.

 

 

 


Accepted Solutions
Highlighted
Initiate
Initiate

You do it backwards.   You set it for Geofencing then set the home mode to Schedule.   Then go into schedule mode and set it up the way you want.  

 

Hope this helps

View solution in original post


All Replies
Highlighted
Initiate
Initiate

You do it backwards.   You set it for Geofencing then set the home mode to Schedule.   Then go into schedule mode and set it up the way you want.  

 

Hope this helps

View solution in original post

Highlighted
Guide
Guide

The geofencing does not work with schedule on my iPhone. Home mode is on schedule and away is armed. I'm using the r7000 router. Currently I am at home and the geofencing is staying armed with schedule. On the schedule I see unarmed...

Highlighted
Guide
Guide

I solved my geofencing issue. I reloaded my iphone and Ipad Arlo aps and set them up for geofencing again. I also disabled my Ipad from allowing its location to be used by Arlo app. I only use wifi on the Ipad and wifi and cell data on the Iphone. I guess it is possible that the Ipad was causing a location issue with the Arlo app, even though it was not selected as a device in the app to geolocate on. 

Highlighted
Guide
Guide
I was too hasty to say it was solved. It is back to arming when I am home, even though schedule says it should be disarmed!!! Latest r7000 firmware that uses arlo for router and camera has been updated to its firmware requirement. ?????? I did reset the router today after adding port forwarding for other technology. If I have to resynch 4 cameras again and reload app.😡Oh and one of the cameras is off line now??? It just churns and churns!
Guru Guru
Guru

Latest R7k Arlo firmware is 1.0.6.54, just to be sure.  It may also be an issue since the embedded Arlo firmware is rather old, relating back to January.  That also forces the camera(s) to use old firmware, too.  It's a real drag but that's the way it is right now.  I have no idea how this may or may not affect geofencing.

Highlighted
Guide
Guide

Yes, I do have the 1.0.6.54 firmware. I noticed that when I upgraded to this version, the embedded Arlo firmware that I had when using the base station dropped down one version. I was told by Netgear that 1.2.2688 Arlo firmware was correct for the cameras when controlled by the R7K.  I had geofencing issues with the base station also.. I use the schedule mode when I'm home and armed when away. I noticed  a posting  about potential issues using the Iphone and geofencing with schedule. Apple just did an IOS upgrade so it could be the upgrade. Thanks.

Discussion stats
  • 6 Replies
  • 1115 Views
  • 2 Likes
  • 4 In Conversation