Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 7 Replies
  • 1539 Views
  • 0 Likes
  • 3 In Conversation
GeordieDan
Star
Star

Like many folk I've got Geofencing set up with Schedule as my home mode, so that I still get recordings overnight etc.

 

I'm still experiencing the schedule 'sticking' from time to time, so that when it should have flipped over to Record mode at a certain time,  it's still on a Notify mode - sometimes even an hour or two after a flip shuold have happened.

 

Is this a known issue and is it being looked at? As it stands there's a chance of missing recordings when the system should be armed.

 

A tighter geofence ring would also be a nice addition if possible, as the current one keeps me tagged as being at home for longer than I'd prefer (such as when I'm in my local pub! 🙂 )

7 REPLIES 7
JamesC
Community Manager
Community Manager

GeordieDan,
 
Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.
 
Also be sure you do not log out or force close the Arlo app. For Geofencing to work the app must be logged in and open on the mobile device.

 

The location radius can be edited within your Geofencing settings with Small, Medium and Large options. For more information take a look here: How does Arlo Geofencing work and how do I set it up?
 
JamesC

GeordieDan
Star
Star

Thanks James, I'll try the refresh and see how I get on.

 

App was already open in background at all times though.

 

And my geofence is already set to "small", it's just that I don't find it small enough - I've compensated by moving the centre point away from my house and actually having it next door - that way when I leave the place I trigger the Away mode more promptly.  Would still prefer a more configurable fence diameter in the app if possible!

secd42
Aspirant
Aspirant

JamesC wrote:

For Geofencing to work the app must be logged in and open on the mobile device.

 


What do you mean by "logged in and open" on mobile devices?

 

For instance, if my phone is unlocked and I'm in Arlo, and then I switch to Outlook or some other app and then I go back to Arlo, I'm still logged in. Then I lock my phone. An hour or whatever later I'll open my phone, hit Arlo, and it asks me to sign in. Does this mean geofencing isn't going to work?

 

Our settings right now are for Geofencing with Away set to Armed and Home set to Schedule (with the schedule set to record motion just overnight from 11pm - 5am). We've been having an issue where I have to tell my husband to open his Arlo app so that the mode on his phone will match what's on mine. This morning Arlo was still recording things at 7:45 when the schedule should have turned off at 5am. My phone, after logging in and hitting Mode, said it was currently Disarmed, as it should, but when I logged in and opened my husband's it said Armed, which I guess was why it was still recording. I had to physically switch the mode from Geofence to Disarmed and then force close and reopen both apps to get them to sync. I then changed mine to Armed from Disarmed once I got to work, but I've gotten no alerts even though my app says Armed and I can see my dogs walking around on the live camera. My husband's app still said Disarmed, though, until I just texted him to log back in, and now it says Armed on his.

 

How do I get them to sync??

JamesC
Community Manager
Community Manager

secd42,

 

What model and os versions are you using? (example: iPhone 6, iOS 9.3.2)

 

Have you tried refreshing the devices in your Geofencing settings? Disable all listed devices, save and then enable the devices again.

 

JamesC

GeordieDan
Star
Star

Just to follow up - I'm still having issues with the geofencing schedule swapping over when it should be.

 

This morning at 06:30 my cameras triggered a motion alert when it should have recorded it. I have the home mode set to schedule, and the schedule set to record before 7am, alert after.  I opened the app up at 6:55 and the geofencing alert mode on screen read "alert". I went in to schedule and confirmed that it should have beenrecording - screenshots available if required!

 

I toggled the mode to armed, then back to geofencing, and the status changed to what it should have been

 

Definitely a glitch with the schedule/geofencing updating as it should Smiley Sad

JamesC
Community Manager
Community Manager

GeordieDan,

 

Geofencing is still a beta feature and more updates will come in the future.

 

I will forward your feedback to the beta team for review.

 

Thank you,

JamesC

GeordieDan
Star
Star

Thanks James - appreciate Betas can have a few bugs, just wanted to let you guys know 🙂

Discussion stats
  • 7 Replies
  • 1540 Views
  • 0 Likes
  • 3 In Conversation