Arlo|Smart Home Security|Wireless HD Security Cameras

Geo Fencing Armed when I am in Zone

Reply
Discussion stats
egonvdv Tutor
Tutor

I have sort of a similar problem.

 

geofencing is setup for 2 phones

 

when i switch from "geofencing" to  "disarmed" and then back to geofencing, the 2nd user's location is no longer detected.

 

this person first needs to start the app on their phone in order for it to update.

 

is this normal behaviour, as it sure ain't very handy....?

 

Diana6515 Guide
Guide

Same here. I have one device associated with my geofencing. When I turn geo on while at home I get an alert saying that 'Home' mode is activated and alarm is Disabled. When I leave and get beyond the geo area I get an alert saying that 'Armed' mode is activated. But when I come home and I'm within the geo area it remains in 'Armed' mode, and I have to manually whitch modes.

 

I noticed this  4 weeks ago. I went into the house rather fast and the alarm went off, but I just figured that I didn't give it enough time. This time I waited to get an alert that the alarm was disabled, but I never got one.

 

 

MTRUSMC Aspirant
Aspirant

 

  I started having the same problem about two weeks ago (05/04/19).  It says geo enabled but still takes pictures.  Really wears down the batteries in my foyer camera.

It does occansionally work correctly but usually only for a day.  It is worse on days when I come and go 4-5 time a day.  I only have one phone connected (iPhone8).  I've rebotted the phone, deleted and reinstalled the app, all to no avail.  

Model: VMB3000 | Arlo Base Station
BillTHollins Apprentice
Apprentice

App update has broken the 90% working Geofence. Now hardly works at all. Yes if you do all teh fixes everyone has mentioned it works for a while then fails. It is simpel software development 101 where a simpel test case should be used to ensure featires are not broken in a new release.

Miordu Aspirant
Aspirant
I also am having this problem with 1 device. My iPhone is the trusted device. When I leave home the Arlo will enable Armed. But when I return home it will not disarm. Even when I go on the homes WiFi network. I have to manually go into the app and then change the mode to schedule and click back to geofence for it to disarm. Enclosed is a pic of the WiFi network showing on and the system still showing Armed.
syfrancois Tutor
Tutor

Also experiencing the problem since a few weeks with 2 Android phones (everything working fine before). I'm wondering how outstandings bugs like this one can pass through the deployment process 🤔

PhilRUK Tutor
Tutor

I've just purchase an Arlo Pro 2 kit and am also having geofencing problems.  

 

I've added one other trusted device to the account, it is set to be Armed when we are both away, and scheduled when one of us is home. I  have the following problems:

- When both devices are home, the system will behave as expected to start with.

- When both devices leave home, the system stays in scheduled mode, until I toggle between scheduled and geofencing, whereupon it then works out it should be armed.

- When my device is first to arrive home, the system disarms and moves to scheduled as expected, however

- When my wife's device is first to arrive home, the system stays armed but in a weird way - it gives a motion detect alert, and says the siren is activated but it actually isn't.  Toggling modes rectifies but only temporarily.

 

I've tried JamesC's suggestion to remove both devices from geofencing, then save, then re-enable them, then save again.  It works but only temporarily, like toggling modes.  The system will get confused immediately again.

 

Both devices (iphones) are sharing location all the time, not just when using the app.

 

Clearly geofencing isn't working for a lot of people, and it isn't right that so many of these threads are being closed down as "solved".  This needs to be resolved properly as the system isn't behaving as described.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
keithc0 Tutor
Tutor

I would advise anyone to avoid Arlo. I've had the geofencing issue for 2 years. No solutions, just a royal pain to live with. I'm sure someone else has this figured out.

BillTHollins Apprentice
Apprentice

I am going to write a POSITIVE note now. It appears that the latest updates have fixed teh Geofence issue. For the last week I have had Geofencing working fne with an Android and iPhone as the 2 devices. V 2.7.12_25660 as the Andorid App and firmware 1.12.2.4_2772 on base station.

 

If this carries on I would say we have a good system. Fingers crossed it does not get broken again.

 

Good luck to all.

egonvdv Tutor
Tutor

yes, same here. fingers crossed, don't want to jinx it...

egonvdv Tutor
Tutor

forget what i said. it's still sh*te...

keithc0 Tutor
Tutor
Same here. I’m very close to trying to find a system that actually works. 2 years and hundreds of $ is about as much disappointment as I need.

Has anyone else tried better systems with any better results? Recommendations?
egonvdv Tutor
Tutor

well for 2 weeks now everything seems to be working fine....