Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Email Alerts/Video Recordings - Not Getting, or Getting Very Late

Reply
Discussion stats
iSage Luminary
Luminary

Nifer wrote:

Thanks, iSage! I've forwarded this feedback to our lead engineer and will meet with him later today to see if he has any further questions. I really appreciate your help!


 

  You're most welcome, Nifer.  Thank YOU again for staying on top of things.

  Since the day I last reported (3/17/16), everything appears to be working just fine again <knock on wood>

 

~Susan

iSage

Jimfr Guide
Guide

I just wanted to thank the Arlo team for listening, reacting, and fixing this problem.  My Q has been running flawlessly for a long time.  I really appreciate the effort that you've taken to fix the problems with the server. While it's never nice to experience problems, it's a wonderful thing when a company stands by its products and fixes those problems.

 

So, from me, a huge pat on the back to the Arlo team.  

 

Thank you!

 

jim

Model: VMC3040 | Arlo-Q HD with Audio
JustLearning Apprentice
Apprentice
Alert emails deleted before my eyes by an unauthorised user when I accessed my email on my iPhone. I use the Arlo app. Push notifications did not come through and the alert emails came through together a split second before they were deleted! I had heard noise upstairs, live streamed but I don't know if the footage was in fact old or live. Checked my email after the app and saw this!
Guru TomMac Guru
Guru

??

--------------------------------------
Morse is faster than texting!
--------------------------------------
StuBee Luminary
Luminary

JustLearning:

How would Arlo have anything to do with emails disappearing from your iphone?

Tort Initiate
Initiate
I am not getting notifications or emails. Videos have a 2 second delay from motion detected. I emailed support and they said they would get back to me but have not. I am new...is this typical of Arlo??
Shannon
StuBee Luminary
Luminary

Tort:

 

- Not receiving notification of alerts is not a normal thing.  Maybe you can try two email addresses (different providers..such as yahoo vs gmail or work)  to see if there is something up with the email provider.

 

- Delay in recording is normal.  I personally think that a 1 sec delay is inherent in the design of Arlo, and anything greater than that can be somewhat reduced with the placement of the camera.   Side to side movement will trigger the threshold quicker than a straight on view of the object coming toward the camera.

 

 

revinrevs Aspirant
Aspirant
Me too my wife's phone is getting everything but all of a sudden I am not getting any warnings and my phone was the main administration. Please let me know what to do as I am the one who is more available to respond if the cameras are triggered
Guru jguerdat Guru
Guru

Are you referring to email or app notifications? I suspect you mean app so make sure your rules have notifications enabled (sounds like they are if your wife is getting them) and then check your phone's app settings to ensure that notifications somehow haven't been disabled.  If it looks ok, try reinstalling the app.

jkmail Apprentice
Apprentice

And I am using more than one email so that's not it . 

Guru jguerdat Guru
Guru

Might be fastest to recreate your mode and rules and see if the new one works. Maybe the old one is corrupt somehow.

JustLearning Apprentice
Apprentice
No email alerts came through overnight but when I checked my email, they loaded at once, at least 1 every hour! They must arrive on time! How is this possible and how do I make sure they arrive in future?
Guru jguerdat Guru
Guru

If you had to check your email to get them to load, that's an issue with your email client or the email server.  You can check the timestamp on the emails to see when they were sent.  Checking email doesn't force Netgear to send emails.

JustLearning Apprentice
Apprentice
No email alert or library recording appeared but the camera was showing that it had detected motion and was armed and set to send alerts.
Guru jguerdat Guru
Guru

App or browser? I had that issue recently after an update that clearing the browser cache fixed.

cwkennedy Aspirant
Aspirant

I have been getting alerts of motion detected over the last 2 weeks but not getting any video recording.  You claimed to have this problem fixed but clearly IT IS NOT!!!  What are you doing to solve this problem???

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

Have you created a trouble ticket to report and track this?

Tocker30 Apprentice
Apprentice

I am having the exact same problem, to the point of wanting to take my cameras back or sell them and get something that actually works. I have not revived my product yet on Amazon or Best Buy (where I purchased most components) but as far as recommending to my family and neighbors who have asked, I have told them they need to wait and let me get back to them. For the last week, this issue has been driving me crazy. My phone explodes with alerts, but then there is nothing there. Any advice on what the issue is? Thanks!

JamesC Community Manager
Community Manager

cwkennedy, Tocker30

 

Consider a base station reboot (using the on-off button on the back of the base station), allow the base station to come back online with a solid green power and internet LED and try again.

 

Are you still seeing this behavior?

 

JamesC

Livinice Aspirant
Aspirant
We are having the same issue, the reboot didn't help. Keep getting the notifications and can see everything live, but nothing saves in the library.
JamesC Community Manager
Community Manager

Livinice,

 

Is this happening intermittently or with every motion detection? Are you able to produce library content via manual recording when live streaming?

 

Are you still seeing this behavior?

 

JamesC

Highlighted
Livinice Aspirant
Aspirant
Happened with every motion detection, did not attempt to try manual recording. I just updated the app with the new version and I'm no longer having the issue and the old videos have been saved and are available.

Thank you.