Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Wireless Camera recording on no movement

Reply
Discussion stats
  • 21 Replies
  • 12513 Views
  • 4 Likes
  • 13 In Conversation
Maniacdrvr
Aspirant
Aspirant

We have two systems monitored separately. 1 outside camera from each system (all but one camera is outside) continues to record and notify me via email when there is absolutely NO movement.  We even moved the cameras and still we keep getting recordings when nothing is moving.  Changed our sensetivity, then we lose recordings when there is movement (car, people, etc).  Not sure how to stop no movement recordings while keeping actual events;.

Model: VMC3030 | Arlo Wire-Free Camera
Schorschi
Prodigy
Prodigy
Post a picture of your cameras' views, so we can evaluate if your choice of camera positioning and orienting is a good one.
jguerdat
Guru Guru
Guru

Also note that there's a lag between movement detected and recording.  If the movement is fast enough (think bird or an insect crawling over the detector) the recording won't show anything.  Not much you can do about that except trying different camera positions/angles.

fatcat25
Aspirant
Aspirant

also check your settings in mode- sensitivity may be too hi.  Had to lower to 10

Maniacdrvr
Aspirant
Aspirant

Arlo shot 1.jpg


Schorschi wrote:
Post a picture of your cameras' views, so we can evaluate if your choice of camera positioning and orienting is a good one.

I get an alert when absolutely nothing is moving (many per day), but the gate can open and a car drive into the parking spot and it won't record an alert.  Or a person walks through the gate to the stairs on the bottom right, and I might get half of the recording.  We had the camera directly in front of the gate, but the instructions said to have people move across the screen to get the best activation.  So we moved it as far to the side as possible. I get so many alerts with no movement, that it's like crying wolf.  I don't even look at them all anymore.

Model: VMC3030 | Arlo Wire-Free Camera
swoodard
Guide
Guide
Im having the same issue after about a year of good performance. I have sensitivity set at 95 and have even traded camera with an indoor camera. Daughter came home just today no capture of any video but yet random videos recorded throughout the day with nothing on it. Yea maybe a wasp flew by so it recorded but why not record daughter when camera had been in same position since initial installation. Not sure how to insert a screen shot
fatcat25
Aspirant
Aspirant

One of my cameras started doing that also.  (I have 3)   One goes off all the time, and theres nothing there, but I walked by it several times with nothing.  I have the sensitivity turned way down (7-10) Its kinda frustrating.  I may call them again and see if theres something I can do.  How is your battery?  The last time I had a problem, I just had to take out the battery and reset it, and it was fine.  Think I'll try that before I call, you may want to try that and see if it helps.  Good luck  

kayexelate
Guide
Guide

Hello everyone, I'm having the same problem!

 

I have 5 arlo cams and the one pointing at my driveway is going off all times of day and night for no reason!  It worked for for several months set at 50% sensitivity (so as not to trigger with bugs or trees blowing in the wind, etc).

 

however the last 2 weeks it's been driving me nuts!  goes off all day, all night, with no pattern detectable. I have looked and dissected each video to make sure there is no movement and I see absolutely nothing

 

I've tried lowering sensitivity to 30% and that helped a bit but it still happens. tried to reduce the video capture area to remove any trees or leaves that might be blowing but that didn't help either.  

I turned off my motion sensor light b/c I thought that tripping and causing the arlo to sense something but that didn't work and of course the light wouldn't go on during the day but arlo would still trip


Installed a new set of batteries--nothing different. I thought maybe my camera went bad, but I switched locations with another camera (also outside) and same problem!!

So it has something to do with that location (driveway) but yet I can't figure it out and it's driving me crazy because it was working fine.  The ONLY thing I can think of is maybe has something to do with light? (during the daytime perhaps the way the sun is reflecting or causing shadows that wasn't an issue 2 months ago when sun was in a different position)  or at night with car headlights passing by although these are a BIG stretch

 

it's bumming me out because I've tried everything.

 

Anyone have any thoughts?

 

Here are some samples:

 

https://arlo.netgear.com/#/viewShared/2DC7B82139C2F00F

 

https://arlo.netgear.com/#/viewShared/1AA9B080E1BF6853

 

these are both at 30% sensitivity.

 

 

 

 

swoodard
Guide
Guide
Same exact issues here kay. You would think someone from Arlo would assist. Ive tried everything
JamesC
Community Manager
Community Manager

It can sometimes take trial and error to find the best positioning for your Arlo cameras. If you are receiving too many false alerts, adjusting camera sensitivity can sometimes help. Often times, relocating the camera may be needed to improve motion detection or eliminate excessive false triggers.

 

To be sure your camera is positioned and in the best conditions for best performance, take a look at the tips in this article: How do I optimize my Arlo Wire-Free camera’s motion detection performance?

 

If you continue having issues, further troubleshooting may be necessary. Consider contacting the Arlo Support Team for more in-depth troubleshooting.

 

JamesC

 

 

swoodard
Guide
Guide
This generic answer doesn't cut it James. If you read the post most of us have exhausted all measures myself included. I have had my porch camera in place for over a year so I have had plenty of adjustment time. This is happening out of the blue after working for a year
swoodard
Guide
Guide
Also can you provide a direct link for support? James link seems to go to a general support page and I cant seem to find a direct email or number to call
kayexelate
Guide
Guide

I agree with swoodard.

 

James reply is pretty lame and generic without any helpful advice.  most of us on this thread have tried all the things you have suggested already without resolution.

 

Plus, as most of us have pointed out, the camera was working fine before under the same circumstances but now is triggering for no clear reason

 

Negear/Arlo needs to fix this or you will have a lot of returned products and a drop in your sales as word gets around that the cameras are not working as intended.

 

 

fatcat25
Aspirant
Aspirant

Kayexelate,

i looked at your tag and I didn't see anything either, however, I have the same issue recently.  I am wondering what is in the upper left corner of the screen, is there a street there?  Because that is what was triggering one of mine in the upper right corner.  I adjusted the camera, and had to get a bracket from amazon,(4.99 for 2 w/ ball head and multiple length adjustment pieces) to get a slightly different angle so that corner didn't include street lights. car lights motion, or pedestrians.  remember, there is a slight delay from the begining of motion and recording start, so if wind was the culprit, it could be gone by the time the recording starts.  The sun position has made a difference on another camera, about 4-6p shadows from the trees set it off.  Here is a link from netgear that may help.  If not I would give them a call, maybe they need to resend a signal or something like that.  Good luck, it's really frustrating I know.  Let us know if you get it figured out.  Did you try resetting the base?  Might want to take that camera down, take out the batteries for 1 min. meanwhile reset the base, and re-do your ettings.   I know it's a hassle to do that, but you may have to anyway when you call Arlo.  Btw, they are really helpful with issues and sometimes have a simple fix that can allow you to breath a little easier.(I hate it when electronics don't work right because I always feel stuck- what to try to fix it, and then you just spent 2 hrs that you will never get back,lol)  Try this link    How do I optimize my Arlo Wire-Free camera’s motion detection performance?  good luck, Liz

Model: VMC3030 | Arlo Wire-Free Camera
kayexelate
Guide
Guide

Thanks Liz:

I will try your suggestions.  And yes, that is a street in the top left corner, however, again, it was working perfectly fine before and I even had a larger capture area with MORE of the street in the camera view

 

my setting was at 50% so even cars driving by on the street wouldn't set it off--only if they pulled into my driveway

 

so it would be hard to imagine that a little sliver of a car passing through on that corner of my video camera would set off the camera.

 

when now at 30% I can walk all over the driveway and unless I'm right in front of the camera, it won't trigger motion

 

I can walk right by that door that you see and wave my arms and the arlo will NOT motion sense me. 

 

 

rdu430
Aspirant
Aspirant
Same issue here. One camera is logging a 10s alert every minute. I have sensitivity down to 1% and it is still notifying me.
jguerdat
Guru Guru
Guru

Reinsert batteries in the camera.  If that doesn't help, remove the camera in Settings, My Devices and resync.  If still no help, open a case with support.

Colesmeister
Aspirant
Aspirant

Anyone buy the Pro base in an attempt to fix this? I have a driveway cam where I have set sensitivity 1% and it's still going off with no movement in the video. 

DDeM
Aspirant
Aspirant
I so agree. I have multiple people responding on a case and all lame. They tried the network settings for lag but realized I'm a network cyber engineer and then came back with bucket responses.
Roache
Aspirant
Aspirant
Would the smart meter make my camera start recording for no reason ??
Just moved into a new house and the camera at the front door near the meter box , keeps recording every 2 to 3 minutes with no sign of any movement , not sure why it’s doibg this
Model: VMC3030 | Arlo Wire-Free Camera
Alster63
Aspirant
Aspirant
Same problem. Was fine for a months then just started recording no motion over & over.!! Hello Arlo support - imagine we need a firmware update of some kind to correct this?!
jessicaa
Aspirant
Aspirant

Monitoring software or apps play a role in motion capture and motion alert triggers. So update the monitoring software or apps.


Change camera's placement or pointing angle, avoid placing motion detection security cameras behind the glass window.


Update you HD security cameras firmware to the latest version.

If you did all above and the problem is still there, readjust sensibility and change other motion detection settings like, decreasing contrast to the min, resetting Geo-fencing, resetting motion detection schedule or resetting threshold level.