Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Geofencing - multiple people - not working

Reply
Discussion stats
  • 19 Replies
  • 11601 Views
  • 15 Likes
  • 15 In Conversation
Highlighted
Tutor
Tutor

Hi All,

 

I got the wire-free arlo security cameras (2 camera bundle) just befoe Christmas and setup and and install was straight-forward.  In the main I have no issue and really like the system.

 

I configured Geofencing for me/phone and when I leave the house it "arms" / enters away mode. Then when I return it "disarms" / entes home mode.  Which is perfect and how I want it.

 

However I then added my wife's phone (iPhone) to the system and I believe I have followed the setup to the letter on what I should do.  However when I leave the house and she is at home, it enters away mode.  This is what I have done:

 

1) Sent her an access request.

2) set up her user account.

3) Added her phone device to the geofencing configuration.

4) Enabled her device for both cameras in my setup.

5) Confirmed that he location serices are turned on and enabled for Arlo app.

6) Confirmed that background app refreshes for the Arlo app are also enabled.

 

When I look at the geofencing configuration it knows when my wife's phone is in or out of zone but even when she is in zone it still arms when I leave.

 

Am I missing something very obvious, so obvious I cannot see it?  Has anyone come across this particular problem.

 

Thanks in Advance.

W

 

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

weegyavlover,

 

Is her phone connected to WiFi or using the cell data connection? Do you see any difference in behavior if you use one or the other?

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

Highlighted
Master Master
Master

I didn't think this function worked with multiple phones; only the primary account holder's phone at this stage. Or is it supposed to work with multiple phones now?

Highlighted
Guru Guru
Guru

It's been working with multiple phones since the inception, although with some difficulty, at least initially.

Highlighted
Tutor
Tutor

My wife's phone is on wifi so that does not appear to be the problem.

 

As I understand it the Geofencing configuration does work with multiple devices and there is information on how to set this up.

 

I have followed this information and it is still not working.

 

What I find odd is the fact it recognises my wifes device and sees it in the zone, what it does not seem to understand is when her phone is in or out of the zone, despite it being an enabled device.

 

Do you think deleting her profile and adding it again is something to try?

Highlighted
Guru Guru
Guru

I don't use GF but I do think the usual suggestion is to remove all devices and add them back.

Highlighted
Tutor
Tutor

I too have the same problem 😞

 

Tonight, my wife and I were both away from the house so I checked the Mode, and it was listed as Disarmed. 

 

In the Geofencing settings it showed me as Out of Zone but my wife as still In Zone.  

 

Once she launched the app, it changed her to Out of Zone and Armed the system as expected.

 

We both have iPhone 7s, and I have verified that location settings are set to "Always", Background App Refresh is On and Cellular Data is On.

 

One observation, is that I use the Arlo app on a regular basis and also have push notifications enabled, my wife does not. 

 

Perhaps this is keeping the arlo app in memory on my phone, and not on hers? 

 

 

Model: arlo.netgear.com | Web Site/App
Highlighted
Star
Star
Mine started doing this today. Very annoying for such an expensive system. We're both away from the home; Mine: Out of Zone, My Wife's: In Zone. Location is on both phones set to "always."

Restarted both phones and the base station with no luck. I don't understand the bugs with this system.
Highlighted
Tutor
Tutor

This solution worked for me https://community.netgear.com/t5/Features/Geofencing-Help/m-p/1119525#M899 🙂  haven't had any issues since.

Highlighted
Initiate
Initiate

I've be experiencing the geo fencing not working consistently issue since I purchased the system approximately one year ago, but it seems to have gotten worse the past couple months.  Too bad because it is a great feature.  I tried removing and re-adding devices, and pretty much every suggestion I can find on line.  I did a chat session with support and they reminded me that geo fencing is still in "beta.'  Judging from all the posts regarding people having problems with this feature, it has been in "beta" for well over a year.  Arlo/Netgear apparently does not have too many resources working on this, but hey, they do email me frequently about new cameras and other new goodies they have.  I would prefer they fix this issue before trying to sell me new stuff.  

 

That said, has anyone heard anything official from Arlo lately on this issue?

Highlighted
Initiate
Initiate

I'm having the exact same Geofencing issues as described in this post. I'm trying with 3 phones and removing 1 hasn't helped. Surely Netgear is doing something about this and there's a resolution by now?

Highlighted
Initiate
Initiate

I have 2 homes and first installed the Arlo system in my 2nd home.  The Geofencing worked flawlessly with both my wifes and my phone.  It always disarmed with the fist one in the zone and armed with the last one to leave.  I added another system at our main home and it worked just fine at first.  I am the main account holder and I had added my wifes phone to be able to see the new cameras.  All works great with notifications and ability to view, but the geofencing no longer recognizes her phone to arm or disarm the system based on location even though it shows her phone in or out of the zone.  I have removed her access and re-added it which did not work.  I have removed her device from the geofencing, saved, and then re-added it again.  This still has not worked.  I'm not sure what has happened, but I have not had a chance to test it yet at our second home.  Needless to say, I have not figured out a solution to this issue yet as it worked perfect from the start.  It's a little dissapointing to be reading how many people are having the same issue.  Please find a fix ASAP!!!!

Model: VMB3000 | Arlo Base Station
Highlighted
Tutor
Tutor

About a month ago I notice that I stopped getting armed/disarmed notifications from my Arlo unit.

 

I eventually got round to checking this out the other day.  I went into the Geofencing settings:

1) "Enabled Devices" - I unticked my phone and my wife's phone clicked done and then clicked save.

2) "Push Notifications" I unticked my phone and my wifes phone clicked done and then clicked save.

3) I then went into both these settings again and ticked our phones again, clicking done and save each time again.

 

I now have started recieving the geofencing notifications to confirm it is armed/disarmed.

 

However, and this has always been the case, my wife's phone gets no notifications on when the system is armed and disarmed.

 

Is this something we are all experiencing?

Highlighted
Aspirant
Aspirant
Same issue for everyone... second phone (aka wife phone) does not react to geofencing. Based on all my research no fix for over 1 year.
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Star
Star

I had this exact same issue:  Using just my phone (the admin device), geofencing worked great.  However, when I added my wife to the system with her own phone and own account, it would not work properly.  For example, I would leave the house and she would stay, but the system would still arm.  Even though the Arlo app clearly showed her phone “In zone”.

THIS MAY BE A WORKAROUND for the original post in this string - thanks to Arlo Support for the suggestion; it worked for me.  My wife and I are both on iPhone 7’s with IOS version 10.3.3. and Arlo app version 2.4.3.  It seems that I need to have the Arlo app running in the background AND wifi on (no need to actually be connected to an AP – it just needs to be on when traveling in/out of the geofence zone). 

THE WORKAROUND: On your phone, the admin device, go into the app > mode > arlo base > geofencing settings > enabled devices > uncheck your wife's phone > tap done > tap save.

Now, go to your wife's phone.  Log into the Arlo app on HER phone using YOUR credentials (the admin credentials).  Still on her phone, go back into the geofencing settings and re-check your wife’s phone under the enabled devices.  Tap done and save again.  Give the phone back to your wife and have her log in to the app using her username/password.  You do the same on your phone.  

After following those steps, it all seems to work properly.  However, it appears to help if you have the Arlo app running in the background + wifi on (not necessarily connected).  If I don’t have those 2 settings, it can take the app an hour to “realize” we are both out of the zone.  Wish these last 2 caveats were not required, but seems to be, at least for me.

 

Model: VMB3000 | Arlo Base Station
Highlighted
Star
Star

This was the only fix that worked for me.  Been trying to get it working for months.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

This worked for me and now my wife's phone shows up in geofencing and shows "in the zone" finally.  This stopped working after she got a new iphone and the fix seems to have cured it.  It still shows her old phone name so it looks like it's porting over old information but at least it worked.  

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Star
Star

it will show all phones that were connected to the account. There is no way of removing it.  There have been a few mentions of this in this forum and is something that people have asked Netgear to fix.

Highlighted
Aspirant
Aspirant

Hi

I am so surprised people just accept a buggy product that does not meet as advertised / specified promises. The Arlo Pro 2 should not be offered for sale in its current operating condition. 

I boxed mine up and returned it for a refund.  I will spend my money on something that is truthfully and appropriately advertised /specified.

 

Highlighted
Tutor
Tutor

Success.

If you have the problem with Geofencing. Try this:

 

For each phone/user that is continually showing up as ‘unavailable’ or whatever, get the person to go to Settings (bottom left), then Profile. Log out. Close the app. Open it again and log in. This should then show it as either in the Geofence or out of it (depending on where they are).

 

They/you must keep the app running in the background. When you go to it occasionally, you are just Unlocking the app - you’re not actually logging in each time.

 

Hope that helps.

 

Greg

Model: VMC4030| Arlo Pro Wire-Free Camera