Arlo|Smart Home Security|Wireless HD Security Cameras

My Posting Threads & E-Mail Advising Problem Solved

Reply
Discussion stats
  • 2 Replies
  • 1928 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Luminary
Luminary

 I just got an e-mail from Netgear advising me the issue I have with some of my cameras recording black has been resovled----which it has not. It seems if someone replies with advice and you don't reply right back they automatically consider it resolved without giving a link back to disagree.

 

As it stands, I followed the advice and after only two days it happened to the same camera again. Two recordings in the overnight recording completely black between two good records. 

 

One of the things I noticed about this forum is that frequently you can't back to your own thread days after posting something. Searching for the thread on my black recording issue I posted on came up empty even though the issue was still current. 

 

Unless I'm doing something wrong, this is an issue on its own.

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Luminary
Luminary

jnallen wrote:

I hope you get the issue resolved with your cameras.  I have not experienced that issue with my four cameras.


Netgear replaced the two bad cameras and so far all is well. Thanks for asking.

View solution in original post

Model: Arlo Wire-Free

All Replies
Highlighted
Tutor
Tutor

I hope you get the issue resolved with your cameras.  I have not experienced that issue with my four cameras.

Model: Arlo Wire-Free
Highlighted
Luminary
Luminary

jnallen wrote:

I hope you get the issue resolved with your cameras.  I have not experienced that issue with my four cameras.


Netgear replaced the two bad cameras and so far all is well. Thanks for asking.

View solution in original post

Model: Arlo Wire-Free