Arlo|Smart Home Security|Wireless HD Security Cameras

Cannot search in community

Reply
Discussion stats
  • 4 Replies
  • 899 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Guide
Guide

No matter what topic I search for the community returns no results.  I have searched for topics that I know have discusions as I have searched and received results in the past but tonight I get no results.

Highlighted
Guru Guru
Guru

known issue,... dbase has been screwed up lately

 

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Guru Guru
Guru

I just used the search function a few minutes ago and it worked fine.

 

Another alternative, if you use Google to search, is to use the "site:https://community.arlo.com" as the leading part of the URL so Google searches only that site.

Highlighted
Arlo Employee Retired

@Laserdude Can you provide more info about where you are searching from/the steps you are using? Our search wasn't working properly before, but we resolved it some time ago. We definitely want to fix it if there is a page or spot we aren't aware isn't working. Thanks in advance!

Highlighted
Guide
Guide

Thanks DawnM. I replied to your email but then I see it didn't go through.  Here is what I sent:

Hi DawnM,

Thanks for your message.  It was a week or so ago when I tried to do a search from the community home page and I was getting no results on topics I had looked at before, geofencing, geofencing with two phones, and delayed notifications.  I tried a search today and all is working.  
 
I have become very frustrated with Arlo.  My system worked great for over two years and then all of a sudden it was a mess.  Motion detection wasn't working, geofencing wasn't working, and schedule wasn't working.  Without schedule the system is worthless to me and almost worthless without geofencing.  I was also getting very delayed notifications, 30 seconds to 5 minutes or longer.  It seem to all start after a firmware up date on 8/14/18 or there about.  I spent may hours on the phone with first level tech service which is basically worthless.  I wish I had recordings of the crap I was told.  I was finally moved up to second level and what I was told there was there were some systems problems that were causing my problems and they were vigorously working on solutions.  They assured me they would advise me when fixes were in place.  I spent hours with them too providing details on problems.  I never heard another word.  I decided to retry schedule last week and found that it was working as was geofencing.  It worked for two days then my whole system went offline.  I reset everything and it is working again.  I hope it stays working longer this time.  
It didn't just yesterday geofencing messed up.
 
My problem now is I am still getting delayed notifications to my phone.  It may be an Arlo problem or it could be my phone?  
 
I know none of this has to do with the community data base working properly but maybe you know who to pass this on to.  I have no confidence in tech service.
 
Thanks,
Ron (Laserdude)