Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 4 risposte
  • 4421 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
Enzo61
Aspirant
Aspirant

Buona sera.

ho connesso la base Arlo al router Netgear con cavo. Le tre luci dell base Arlo sono accese e verdi fisse.

Ho scaricaro la App Arlo su Iphone 6plus  e procedo alla "configurazione nuovo sistema" 

L'App mostra la dicitura "detecting your device please wait".

Dopo alcuni minuti la app mostra la dicitura "connect your system to internet".

 

Di conseguneza non posso procedere con la configurazione.

il passaggio è stato provato prima su Iphone 6plus, poi su Ipad ed infine su PC con medesimo risultato.

 

Cosa devo fare ? 

 

1 SOLUZIONE ACCETTATA

Soluzioni accettate
FedericaC
Arlo Employee Retired

Buonasera Enzo61,

 

Se disinstallare/reinstallare l'app Arlo non ha portato nessun risultato, le consigliamo di utilizzare

un dispositivo Android o computer per la configurazione del suo sistema Arlo. 

 

I nostri tecnici sono al corrente del problema di configurazione da iOS che interessa alcuni dei

nostri clienti, come lei, e ne stanno investigando le cause. Al momento non abbiamo aggiornamenti

da parte loro.

 

A disposizione per ulteriori chiarimenti,

 

Cordiali Saluti,

 

Federica C.

Arlo Team

 

Visualizza soluzione nel messaggio originale

4 RISPOSTE 4
FedericaC
Arlo Employee Retired

Gentile Enzo61,

 

Benvenuto nella Community Arlo!

 

Grazie per aver riportato questo problema di configurazione.

 

Per permetterci di isolare il problema, per favore ci fornisca alcune informazioni aggiuntive.

Qual’è il sistema operativo dei suoi iPhone e iPad? Il PC che ha utilizzato è un Windows?

 

Se accede all’account Arlo con username e password esistenti, e poi va in Impostazioni > Abbonamento > Stazioni base ha la possibilitá di “Aggiungere nuova stazione base”?

 

Ha provato ad effettuare il reset della stazione di base premendo il tasto reset e sync contemporaneamente per 10 secondi?

 

Restiamo in attesa di un suo gentile riscontro.

 

Federica C.

Arlo Team

Enzo61
Aspirant
Aspirant
Buongiorno Federica,
iPhone 6 plus ha attualmente il sistema 8.4.1
Ho provato ad effettuare il reset del sistema ma nulla è cambiato.
iPhone continua a rimanere in "detecting your device. Please wait "
Dopo un pó (5/6 minuti) mi viene riproposta l'operazione
Come devo comportarmi?
Grazie
Enzo61
Aspirant
Aspirant
Riscontro peró che dalla base del sistema il led verde della connessione a internet rimane acceso con luce fissa. Dalle istruzioni di montaggio vedo che il led dovrebbe essere lampeggiante. Ho cambiato il cavo ethernet ed ho cambiato le porte di connessione al router ma il led rimane verde fisso. La connessione tuttavia è presente in quanto altri sistemi collegati al router hanno la connessione.
Come risolvo?
Grazie x l'attenzione.
FedericaC
Arlo Employee Retired

Buonasera Enzo61,

 

Se disinstallare/reinstallare l'app Arlo non ha portato nessun risultato, le consigliamo di utilizzare

un dispositivo Android o computer per la configurazione del suo sistema Arlo. 

 

I nostri tecnici sono al corrente del problema di configurazione da iOS che interessa alcuni dei

nostri clienti, come lei, e ne stanno investigando le cause. Al momento non abbiamo aggiornamenti

da parte loro.

 

A disposizione per ulteriori chiarimenti,

 

Cordiali Saluti,

 

Federica C.

Arlo Team

 

Statistiche discussione
  • 4 risposte
  • 4422 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva