Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 3 Replies
  • 203 Views
  • 0 Likes
  • 3 In Conversation
toodaze
Aspirant
Aspirant

we have 2 Galaxy s10+'s and every time you open the App it shows an error in a red bar on the top, and the only way to log in is to completely re-boot the phone. seems kinda useless. It has been ongoing for over 6 months, and many updates. ARLO Support is no support, they just say they do not know, must be the phone!!! after countless emails back and forth I Finally gave up on support

3 REPLIES 3
Streak2
Master Master
Master

Have you tried uninstalling and reinstalling the app?

What about clearing the phone's cache partition? 

  1. With the device off, press and hold the Volume Up key first, then the Side key. Continue holding while the device powers on.
  2. When the Android logo displays, release all keys and wait until you see the Android system recovery menu options.
  3. Press Volume down to highlight Wipe cache partition, then press Side key to select it.
  4. Continue using the Volume down and Side keys to confirm your choice if prompted.
  5. When complete, highlight Reboot system now with the Volume down key and select it with the Side key.
toodaze
Aspirant
Aspirant
Yes, thanks, tried all above and more. Had many conversations with Arlo, and they want me to do factory resets on both phones? The system will go in the trash 1st
jguerdat
Guru Guru
Guru

The factory reset on the phone (try one first, not both at the same time) is fairly painless these days as long as you have backups enabled for the phone. It's worked well and reasonably fast when I used it recently. Beats trashing the system...