Arlo|Smart Home Security|Wireless HD Security Cameras

What do I need to make camera last over a week on standby? They die in just 8 days?

Reply
Discussion stats
  • 15 Replies
  • 460 Views
  • 0 Likes
  • 3 In Conversation
ulao
Aspirant
Aspirant

I got 5 camera from ebay, and set everything up. I had nothing but troubles with batteries so I bought new batteries. Had more of the same issue so I read and made the following changes.

 

1) Cams are close to base.

2) Brand new suggested batteries, apparently some of the best.

3) put all camera on stand by (set to at home )

4) charged each battery fully.

 

They lasted about 2 weeks do nothing but sitting there. They held a good charge for 8 days that just died all at once. Now, I'd be find if I just had to recharge them but I need to play the sync game. This goes as follows.

 

1) change batteries.

2) 0press sync button

3) open app, search for camera

4) select the camera if found.

5) exit app go back in to app, camera missing.

6) I can re sync now but it never find the camera or I can wait 20 hours. At that point the camera shows up and is now at %90.

7) Do another camera...

😎 after all cameras are up, and around %75 battery, I get about 1 week and start this al over.

 

If it was under heavy use this woudl make sense, but all cameras are on stand by. Is this how Arlo works?

Model: VMB5000 | Arlo Ultra SmartHub
15 REPLIES 15
StephenB
Guru Guru
Guru

@ulao wrote:

 

2) Brand new suggested batteries, apparently some of the best.

What cameras are these?

 

Are you using the original Arlo HD cameras with 4 CR123 batteries, are you using Pros or Ultras?

If the latter, are you using Arlo batteries, or third party?

 


@ulao wrote:

 

If it was under heavy use this woudl make sense, but all cameras are on stand by. Is this how Arlo works?

 


What exactly do you mean by "stand by"?  Are you saying the cameras are disarmed?

 

There are two things that drive battery life.

 

One is the amount of camera activity - which apparently is not the case here.

 

The other is the wifi connection to the base.  If the connection is weak, and keeps dropping, then the camera will go into a mode where it starts looking for the base.  That does use some power, so if it happens a lot then the cameras can loose charge quickly.

ulao
Aspirant
Aspirant

Arllo pro's with Tenergy.

 

by "stand by" I mean the mode the cameras get set to when at home.

 

"if the connection is weak, and keeps dropping, then the camera will go into a mode where it starts looking for the base." - all 5 of them? I mean one of the cameras is 10 feet from the base and another 20 feet. I would not expect all 5 camera to just die like that. It woudl make sense it it as just one that had the issue. Are there no daig tools for a person to make same measurements by? Is this product %100 user friendly and not something a tech can troubleshoot on?

 

StephenB
Guru Guru
Guru

@ulao wrote:

Arlo pro's with Tenergy.

If they use 4 Tenergy batteries then they are the original Arlo HD cameras (released 2014) - not the Pro, whch came along later  (2016). Pro and Ultra cameras use lithium batteries (in a different form factor from the CR123 used in the original cameras).

 

Are these used?  I don't think these cameras have been manufactured for quite a while.

 


@ulao wrote:

 

by "stand by" I mean the mode the cameras get set to when at home.

 


And is that mode named "Disarmed"?  Or is it a mode you created?

 


@ulao wrote:

 

"if the connection is weak, and keeps dropping, then the camera will go into a mode where it starts looking for the base." - all 5 of them? I mean one of the cameras is 10 feet from the base and another 20 feet. I would not expect all 5 camera to just die like that.


I was providing general information on the two most common causes of fast battery drain. It's hard to say if what your particular issue is, without more information.  

 

Do you ever run into issues with live streaming (in particular, connection drops)?

Do you have activity zones set up?  

About how many minutes of recordings are you getting per day?

 

ulao
Aspirant
Aspirant

4 were used but from different sellers and 1 claimed new.

https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcQhJohggxrZDYz8dAF_zTpx-QPm9ewfaDmvuLJtKHpGefAc...

 

yeah its a custom mode at home, looks like the same as disarmed.

 

"Do you ever run into issues with live streaming (in particular, connection drops)?" no.

"Do you have activity zones set up?" I do not think so, haven't see that.

"About how many minutes of recordings are you getting per day?" Currently none as its always disarmed. I was getting 30-1hr a day and that because the geofencing is very busted. It never gets it right, phone are in zone, but alro thinks its not, so for testing I just manual turn on the camera with my mode now. I did know why the cameras batteries were ding so now I just leave it disarmed to figure this out.

 

 

StephenB
Guru Guru
Guru

@ulao wrote:

I was getting 30-1hr a day and that because the geofencing is very busted. It never gets it right, phone are in zone, but alro thinks its not

 


I don't use geofencing myself, but I have seen similar posts from many folks.  It does make sense to sort out the battery issues w/o geofencing getting in the way.

 


@ulao wrote:

 

yeah its a custom mode at home, looks like the same as disarmed.


They certainly should be lasting longer than 1 week when they are disarmed all the time, and always in range of the base.

 

Is the base right next to the router?  If it is, then you might try moving it about 6' from the router, and see if that helps.  If it is too close, there can be some wifi interference.

 

 

 

 

 

ulao
Aspirant
Aspirant

What woudl be the latest base station that works with these older cameras? VMB5000 ?

StephenB
Guru Guru
Guru

I think the VMB4540 smarthub is the most recent base.  Both the VMB4540 and VMB5000 are compatible with all the older cameras.

ulao
Aspirant
Aspirant

So I have the new base now and it says I need to upgrade to the multi cam plan but everything I read says I can use 5 cameras on 1 base station? How can I proceed using the free plan (5 cams)?

StephenB
Guru Guru
Guru

@ulao wrote:

So I have the new base now and it says I need to upgrade to the multi cam plan 


You should be getting the free storage without a plan.  Are you dismissing the pop-up asking you to subscribe?

ulao
Aspirant
Aspirant

Not sure, I close out of the screen and it was added, so maybe a bug. I now have the two base stations does it help to keep both in relevance to my issue? Or is the only advantage in having two the fact some cameras are closer to one base of the other? I guess what I mean is, can the two work together to help save batteries because of range issue? I assume I should add camera to the base that is closest to that camera?

StephenB
Guru Guru
Guru

@ulao wrote:

 I now have the two base stations does it help to keep both in relevance to my issue? Or is the only advantage in having two the fact some cameras are closer to one base of the other? I guess what I mean is, can the two work together to help save batteries because of range issue? I assume I should add camera to the base that is closest to that camera?


The two bases don't work together - the cameras are explicitly paired to one base.  

 

@ulao wrote:

 I now have the two base stations does it help to keep both in relevance to my issue? Or is the only advantage in having two the fact some cameras are closer to one base of the other? I guess what I mean is, can the two work together to help save batteries because of range issue? I assume I should add camera to the base that is closest to that camera?


The two bases don't work together - the cameras are explicitly paired to one base.  

 

But multiple bases can increase range, by putting them in different locations and pairing cameras to the nearest base.

ulao
Aspirant
Aspirant

Ok thx, seem I had both bases online now one is shown offline  old one)  for no reason that I can figure. but I think since it's off line I'll see if I have the same issue with the new one. Thx for all the help, ill report back.

 

ulao
Aspirant
Aspirant

Looks like the source of my original issue, not only do the camera not die, the geofencing is working.

 

two  issues left.

 

1) I have two phones that I use on my account, one finds the base stations the other can not.  Looks for the device on the wifi just like the other phone but never finds it. I tried pressing sync but still no luck.

 

2) One camera does this.

- find camera for the new base station

- add cam and give it a name

- verify it is connected.

- with in a  few hours its lost and now I can not re add it.

: flashes red LED fast when trying.

- charge the batteries (one to two die)

- repeat from above.

 

This cam was working like the others, aside from my first issue it was equal. Now no matter what I do it just kills 1 to 2 of the 4 batteries.

 

Any help appreciated.

 

 

 

JessicaP
Arlo Moderator
Arlo Moderator

Hi ulao,

 

With the multiple issues you're having, please contact the Support Team so they can further assist you. You will find several options for contacting support in the provided link.

ulao
Aspirant
Aspirant

just to follow up the original issue was that base station, its been fine since the new one. The issue with the other phone was that when you change a base you need need to re add camera, thus you need to add back permissions for each camera. I figure that out playing around. the camera I'm not sure. I may just buy another one.